BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
Post Reply
 
Thread Tools Search this Thread
      05-24-2006, 11:54 AM   #23
vivekk
THE Viv
vivekk's Avatar
England
68
Rep
4,740
Posts

 
Drives: 330i SE
Join Date: May 2005
Location: the North, UK

iTrader: (0)

Garage List
Quote:
Originally Posted by MarkE90M3
Viv... i'm posting this post from Firefox and everything looks identical to me. The carriage returns are working for me too..

see

I'm not sure what the issue is, i'll keep experimenting with things on firefox to see if I can find the problem your having, do you have any other examples of the problem ?
Mark, This post is written with Firefox & this line should be 2 lines below "Mark,", but it doesn't work for me in Firefox 1.0.7. (next line). When I edit previous posts, I see &quot;< br />&quot; where the carriage returns should be, but it works & looks fine in Internet Explorer. (next line) The javascript console is also catching a whole load of VBScript errors, meaning I can't use any of the tools in advanced thread editing, including the smilies. (crying icon!) Looks like I'll have to go back to using Internet Explorer for a while. (really p*ssed off icon!)(next line) All the best. (next line) Viv
__________________
[TiAg ▪ Dakota Black ▪ Active steering ▪ Sports suspension ▪ 162s ▪ Sports seats ▪ Al trim ▪ Bi-Xenons ▪ F&R PDC NavPro ▪ Voice control ▪ Bluetooth ▪ 6CD Logic7]


Appreciate 0
      05-24-2006, 01:07 PM   #24
vivekk
THE Viv
vivekk's Avatar
England
68
Rep
4,740
Posts

 
Drives: 330i SE
Join Date: May 2005
Location: the North, UK

iTrader: (0)

Garage List
Mark,
Back to using Internet Explorer, here are the errors shown in the Javascript console in Firefox 1.0.7:

Error: vbphrase is not defined
Source File: http://www.e90post.com/forums/showth...t=17367&page=2
Line: 990

Error: AJAX_Compatible is not defined
Source File: http://www.e90post.com/forums/client..._quick_edit.js
Line: 19

Error: vB_Editor is not defined
Source File: http://www.e90post.com/forums/showth...t=17367&page=2
Line: 1129

Error: vB_Editor is not defined
Source File: http://www.e90post.com/forums/client...quick_reply.js
Line: 65

Error: vB_Editor is not defined
Source File: http://www.e90post.com/forums/client...in_textedit.js
Line: 2894

Error: vbphrase is not defined
Source File: http://www.e90post.com/forums/editpo...tpost&p=290932
Line: 757

Error: vB_Editor is not defined
Source File: http://www.e90post.com/forums/editpo...tpost&p=290932
Line: 1024

Error: vB_Editor is not defined
Source File: http://www.e90post.com/forums/client..._attachment.js
Line: 33


All the best.

Viv
__________________
[TiAg ▪ Dakota Black ▪ Active steering ▪ Sports suspension ▪ 162s ▪ Sports seats ▪ Al trim ▪ Bi-Xenons ▪ F&R PDC NavPro ▪ Voice control ▪ Bluetooth ▪ 6CD Logic7]


Appreciate 0
      05-24-2006, 06:37 PM   #25
Mark
Administrator
Mark's Avatar
United_States
1890
Rep
4,012
Posts

 
Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
Quote:
Originally Posted by vivekk
Mark,
Back to using Internet Explorer, here are the errors shown in the Javascript console in Firefox 1.0.7:

Error: vbphrase is not defined
Source File: http://www.e90post.com/forums/showth...t=17367&page=2
Line: 990

Error: AJAX_Compatible is not defined
Source File: http://www.e90post.com/forums/client..._quick_edit.js
Line: 19

Error: vB_Editor is not defined
Source File: http://www.e90post.com/forums/showth...t=17367&page=2
Line: 1129

Error: vB_Editor is not defined
Source File: http://www.e90post.com/forums/client...quick_reply.js
Line: 65

Error: vB_Editor is not defined
Source File: http://www.e90post.com/forums/client...in_textedit.js
Line: 2894

Error: vbphrase is not defined
Source File: http://www.e90post.com/forums/editpo...tpost&p=290932
Line: 757

Error: vB_Editor is not defined
Source File: http://www.e90post.com/forums/editpo...tpost&p=290932
Line: 1024

Error: vB_Editor is not defined
Source File: http://www.e90post.com/forums/client..._attachment.js
Line: 33


All the best.

Viv
Vivekk, one thing I hate about firefox is that to make itself advertised as being "faster" it caches documents with no refresh for a very long time. I'm worried that your firefox has caches some of the important site files from the old 3.0 version of vbulletin, and thats the reason it cant recognize some of those new features of the new version we have. I don't want to mess up your browsing experience from other websites, but is there a way you could clear your cache from firefox and load up the site totally fresh? If not, then try using firefox for a few days, sometimes it takes a week before it will refresh its cache of files

The second reason it might not be working is that, the new version of vbulletin uses features that Firefox 1.0.7 doesnt support. You could try upgrading to version 1.5 ?
__________________
I'll take one please. BMW M3.
Appreciate 0
      05-25-2006, 03:52 PM   #26
vivekk
THE Viv
vivekk's Avatar
England
68
Rep
4,740
Posts

 
Drives: 330i SE
Join Date: May 2005
Location: the North, UK

iTrader: (0)

Garage List
Quote:
Originally Posted by MarkE90M3
Vivekk, one thing I hate about firefox is that to make itself advertised as being "faster" it caches documents with no refresh for a very long time. I'm worried that your firefox has caches some of the important site files from the old 3.0 version of vbulletin, and thats the reason it cant recognize some of those new features of the new version we have. I don't want to mess up your browsing experience from other websites, but is there a way you could clear your cache from firefox and load up the site totally fresh? If not, then try using firefox for a few days, sometimes it takes a week before it will refresh its cache of files

The second reason it might not be working is that, the new version of vbulletin uses features that Firefox 1.0.7 doesnt support. You could try upgrading to version 1.5 ?
Mark- thank-you!

You're right- I've cleared the cache & everything else in the privacy sections in Tools->Options.

It works fine now!

All the best.

Viv
__________________
[TiAg ▪ Dakota Black ▪ Active steering ▪ Sports suspension ▪ 162s ▪ Sports seats ▪ Al trim ▪ Bi-Xenons ▪ F&R PDC NavPro ▪ Voice control ▪ Bluetooth ▪ 6CD Logic7]


Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:57 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST