BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board
 
GT Haus
Post Reply
 
Thread Tools Search this Thread
      04-20-2008, 01:45 AM   #1
hl0m4n
Brigadier General
 
hl0m4n's Avatar
 
Drives: BMW
Join Date: Nov 2006
Location: NY

Posts: 4,838
iTrader: (41)

Unhappy Computer Tech Question...

a few days ago on my old desktop (just use for storage), i pushed the start button but the computer wouldn't boot/turn on. so im thinking its a blown psu. so i buy a new psu and install it. the computer boots and starts but the keyboard and mouse don't work.

the keyboard is in the purple keyboard slot and the mouse is wireless so it uses a usb reciever. first i changed the mouse usb port to another and nothing and i tried using a different keyboard and nothing. are the ports fried or something? the keyboard and mouse just don't work...
__________________
Cars: 07 335i ► 09 328i ► 11 328xi ► 13 M3
Reviews: 335i Supersprint Exhaust, C/F Trim Wrap, Alcantara Boots, VMR V710, Saikou Michi OCC, Royal Steering Wheel
For Sale:
Want To Buy:
hl0m4n is offline   United_States
0
Reply With Quote
      04-20-2008, 04:44 AM   #2
Kiemyster
Bimmerpost Resident Marijuana Consultant
 
Kiemyster's Avatar
 
Drives: E90x4 (M3, 335xi, 325xi,320i)
Join Date: Nov 2006
Location: Queens/NYC

Posts: 3,118
iTrader: (2)

Garage List
it could be as simple as: a dirty male cable. clean out the keyboard port and then try?
__________________
"AMG What! S-Line Who? If you ain't got that M I got no respect for you!"
'06 Alpine Weiss E90 320i | '06 The Green Machine E90 325xi | '11 Alpine Weiss E90 M3 ZCP | '10 Silverstone X5M | '11 Alpine Weiss E90 335xi
Kiemyster is offline   Trinidad_and_tobago
0
Reply With Quote
      04-20-2008, 07:16 AM   #3
spanishooligan
Crazy red bimmer
 
spanishooligan's Avatar
 
Drives: 320d e90 japanrot
Join Date: Jul 2006
Location: earth

Posts: 415
iTrader: (0)

Garage List
2006 E90 320d  [0.00]
Take the side of your computer and clean the inside with a small brush and a vacum. Mine did that and i cleaned it all real good and it just turned on straight away.
__________________

Sig by Nikki
Japanrot 320d
18x8'5 m6 replicas
COOL GAME---->http://spanishooligan.mybrute.com
spanishooligan is offline   Spain
0
Reply With Quote
      04-20-2008, 11:21 PM   #4
Sam Da Man
Lieutenant Colonel
 
Drives: SPACE GRAY '07 328i Coupe
Join Date: Jul 2007
Location: Central NJ

Posts: 1,688
iTrader: (3)

Send a message via AIM to Sam Da Man
if none of your ps/2 or usb ports are working then its most likely a bad MOtherboard..
Sam Da Man is offline   United_States
0
Reply With Quote
      04-20-2008, 11:27 PM   #5
AJerman
Major
 
AJerman's Avatar
 
Drives: '08 335i
Join Date: Mar 2008
Location: Wake Forest, NC

Posts: 1,381
iTrader: (0)

Send a message via AIM to AJerman Send a message via MSN to AJerman Send a message via Yahoo to AJerman
Quote:
Originally Posted by spanishooligan View Post
Take the side of your computer and clean the inside with a small brush and a vacum. Mine did that and i cleaned it all real good and it just turned on straight away.
AHHHH!!! NO! DO NOT DO THAT. Do you know how much static electricity there is using a vacuum? Be thankful that it didn't destroy your computer and never do it again. Rather, get a vacuum with a hose and hold it next to your computer while you blow the dust out with a can of compressed air.

And OP, it sounds to me like a power surge might have fried your computer, but it's hard to say for sure unless I can get my hands on it. Surely you have a friend who knows computers who can take a look at it. I hate to say bring it to geek squad or something like that because those guys are typically morons.
__________________
2008 BMW 335i: Jet Black, Jade Gray, Gray Poplar, 6MT - Stock... for now.
AJerman is offline   United_States
0
Reply With Quote
      04-20-2008, 11:33 PM   #6
gum5h03
Galactic Emperor
 
gum5h03's Avatar
 
Drives: Fast
Join Date: Mar 2007
Location: WA

Posts: 801
iTrader: (3)

Prolly a cooked mobo
gum5h03 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:40 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST