BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
EclipsisNA
Post Reply
 
Thread Tools Search this Thread
      07-08-2014, 02:39 AM   #243
anom3
Private First Class
 
Drives: 2007 M3
Join Date: Apr 2014
Location: Behind the wheel

Posts: 173
iTrader: (0)

dont take anything i say as 100% as im just basing it on the countless threads i read on this rod bearing issue, but...

my understanding is that a rythmic (steady tick-tick-tick...) tick that does not change with rpm is normal.

anything that is random sounding AND changes with RPM is usually a bad sign

my engine makes the steady tick-tick-tick. the tick-tick-tick does not change with rpm and is 100% rythmic (non-random).

someone want to confirm if what im saying is likely / unlikely to be true?

Quote:
Originally Posted by ChrisK View Post
What do you guys think about this? This is my car last year.

anom3 is offline  
0
Reply With Quote
      07-08-2014, 04:34 AM   #244
TX
First Lieutenant
 
Drives: 2009 ///M3 E92 APW 6MT
Join Date: Dec 2010
Location: South FL

Posts: 330
iTrader: (0)

Garage List
2009 E92 M3  [0.00]
Chris K,
That doesn't sound very good. I can't explain that nose as the typical normal excuse of metal changing shape from temperature change. It really does sound internal to the engine. It's a random pattern. I've seen other videos posted with that type of noise. Maybe someone else can chime in here.
Even my 09 with 28ppm lead count in the oil doesn't have that sound. I have a very steady swoosh, swoosh sound on the lower end as I presume my very worn bearings rotate. I tend to only hear the sound when I'm putting air in the front tires while it's running.
I've never had that random odd tick/knocking sound in these videos.

Edit: anom, you're fine with the tick tick tick, I (we?) all have it. It's these random knocking sounds in these videos that make us go Hmmmm??
__________________
TX is offline  
0
Reply With Quote
      07-08-2014, 05:15 AM   #245
ChrisK
Brigadier General
 
ChrisK's Avatar
 
Drives: E92 M3
Join Date: Jun 2007
Location: IL

Posts: 4,852
iTrader: (4)

It's those random ticks that bother me.
__________________

2011 E92 M3: AW/BLK • DCT
Europäische Lieferung am 6. August 2010
ChrisK is offline   United_States
0
Reply With Quote
      07-08-2014, 05:41 AM   #246
TX
First Lieutenant
 
Drives: 2009 ///M3 E92 APW 6MT
Join Date: Dec 2010
Location: South FL

Posts: 330
iTrader: (0)

Garage List
2009 E92 M3  [0.00]
Quote:
Originally Posted by ChrisK View Post
It's those random ticks that bother me.
Sorry to stray from your topic, but now seeing as you have a 2011 model year, I thought the bearing tolerances were adjusted somewhere around 2011 to a slightly larger gap? there was a rather large thread here but its been a long time since I've looked at those posts so please forgive me if I'm incorrect. BMW also switched somewhere around 2011 to a new bearing metal moving away from the lead to some other metal so the lead traces in the oil reports are no longer valid for bearing wear. I don't recall what the new metal was.

That said if I remember correctly there was a fellow who posted on youtube his own video of a 2011(?) with a blown motor while he was racing some lexus. the posts went around here for a while. I believe he paid some amount of cash price out of pocket for a new engine for some reason. I really don't remember the full details. Does anyone else have more info on this?
Regards,
X
__________________
TX is offline  
0
Reply With Quote
      07-08-2014, 06:31 PM   #247
ChrisK
Brigadier General
 
ChrisK's Avatar
 
Drives: E92 M3
Join Date: Jun 2007
Location: IL

Posts: 4,852
iTrader: (4)

Quote:
Originally Posted by TX View Post
Sorry to stray from your topic, but now seeing as you have a 2011 model year, I thought the bearing tolerances were adjusted somewhere around 2011 to a slightly larger gap? there was a rather large thread here but its been a long time since I've looked at those posts so please forgive me if I'm incorrect. BMW also switched somewhere around 2011 to a new bearing metal moving away from the lead to some other metal so the lead traces in the oil reports are no longer valid for bearing wear. I don't recall what the new metal was.

That said if I remember correctly there was a fellow who posted on youtube his own video of a 2011(?) with a blown motor while he was racing some lexus. the posts went around here for a while. I believe he paid some amount of cash price out of pocket for a new engine for some reason. I really don't remember the full details. Does anyone else have more info on this?
Regards,
X
I must have the newer (non-lead) bearings. When I had my oil checked last year, there was almost no lead at all. I take my car in for its last service next week so I will do another Blackstone test to see if anything has changed.
__________________

2011 E92 M3: AW/BLK • DCT
Europäische Lieferung am 6. August 2010
ChrisK is offline   United_States
0
Reply With Quote
      07-08-2014, 07:01 PM   #248
s85e90
Lieutenant Colonel
 
Drives: black e90
Join Date: Jan 2014
Location: everywhere

Posts: 1,506
iTrader: (0)

Alot of sheep/fear mongering in here................
s85e90 is offline  
0
Reply With Quote
      07-08-2014, 07:03 PM   #249
Leonardo629
Major
 
Drives: 2013 M3 Coupe
Join Date: Sep 2006
Location: Walnut, CA

Posts: 1,181
iTrader: (9)

ChrisK, if you have the newer version of the bearings, you'd see zero lead in your oil analysis, you'd still see copper, but absolute zero lead.
Leonardo629 is offline   United_States
0
Reply With Quote
      07-08-2014, 10:21 PM   #250
ChrisK
Brigadier General
 
ChrisK's Avatar
 
Drives: E92 M3
Join Date: Jun 2007
Location: IL

Posts: 4,852
iTrader: (4)

I had approx 18.3k on the car when I sent this out last year.
Attached Images
 
__________________

2011 E92 M3: AW/BLK • DCT
Europäische Lieferung am 6. August 2010
ChrisK is offline   United_States
0
Reply With Quote
      07-09-2014, 03:35 AM   #251
TX
First Lieutenant
 
Drives: 2009 ///M3 E92 APW 6MT
Join Date: Dec 2010
Location: South FL

Posts: 330
iTrader: (0)

Garage List
2009 E92 M3  [0.00]
Quote:
Originally Posted by ChrisK View Post
I had approx 18.3k on the car when I sent this out last year.
Report looks really, really good. ZERO lead means you don't run lead bearings and not that they are not wearing (fingers crossed) I don't really see any issues at all, maybe iron is a bit high?
__________________

Last edited by TX; 07-09-2014 at 03:53 AM.
TX is offline  
0
Reply With Quote
      07-09-2014, 04:27 AM   #252
Ezio
Colonel
 
Ezio's Avatar
 
Drives: 2013 E92 M3
Join Date: Nov 2012
Location: MI

Posts: 2,411
iTrader: (0)

Quote:
Originally Posted by s85e90 View Post
Alot of sheep/fear mongering in here................
i am fearless..... dat warranty
__________________
Ezio is online now  
0
Reply With Quote
      07-09-2014, 04:49 AM   #253
SenorFunkyPants
Colonel
 
SenorFunkyPants's Avatar
 
Drives: E92 DCT M3
Join Date: Mar 2009
Location: UK

Posts: 2,256
iTrader: (0)

Quote:
Originally Posted by anom3 View Post
dont take anything i say as 100% as im just basing it on the countless threads i read on this rod bearing issue, but...

my understanding is that a rythmic (steady tick-tick-tick...) tick that does not change with rpm is normal.

anything that is random sounding AND changes with RPM is usually a bad sign

my engine makes the steady tick-tick-tick. the tick-tick-tick does not change with rpm and is 100% rythmic (non-random).

someone want to confirm if what im saying is likely / unlikely to be true?
Did you take a 10W60 oil sample before you switched to Mobil1 the other day?
__________________
SenorFunkyPants is offline   United Kingdom
0
Reply With Quote
      07-09-2014, 06:58 AM   #254
ChrisK
Brigadier General
 
ChrisK's Avatar
 
Drives: E92 M3
Join Date: Jun 2007
Location: IL

Posts: 4,852
iTrader: (4)

I need to find that TSB regarding the bedplate.
__________________

2011 E92 M3: AW/BLK • DCT
Europäische Lieferung am 6. August 2010
ChrisK is offline   United_States
0
Reply With Quote
      07-10-2014, 01:23 PM   #255
Mike Benvo
BimmerPost Supporting Vendor

 
Mike Benvo's Avatar
 
Drives: 08 E90 M3 / 400whp Turbo 7
Join Date: Apr 2008
Location: SoCal

Posts: 4,539
iTrader: (7)

Garage List
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
2008 BMW M3  [5.00]
Send a message via Skype™ to Mike Benvo
Quote:
Originally Posted by ChrisK
I need to find that TSB regarding the bedplate.
Sent you the measure #. Shoot me your email address and I'll email it.
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Mike Benvo is online now   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:57 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST