BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Suspension | Brakes | Chassis
 
Evolve Automotive
Post Reply
 
Thread Tools Search this Thread
      04-10-2014, 12:18 AM   #23
fjork_duf
Private First Class
 
Drives: Hopefully V8 M3 Soon
Join Date: Dec 2007
Location: California

Posts: 162
iTrader: (0)

When I took my car to the dealer (2011 E90) they said it was normal but couldnt tell me what it was.
fjork_duf is offline  
0
Reply With Quote
      04-10-2014, 12:19 AM   #24
fjork_duf
Private First Class
 
Drives: Hopefully V8 M3 Soon
Join Date: Dec 2007
Location: California

Posts: 162
iTrader: (0)

Quote:
Originally Posted by MFL
I'm taking mine into the dealer for this tomorrow and I will followup with their findings.
I hope you find out what causes it so I can get the same fix. Here is to hoping your techs arent idiots.
fjork_duf is offline  
0
Reply With Quote
      04-11-2014, 10:11 AM   #25
Richbot
Lieutenant Colonel
 
Drives: Jerez Black E90
Join Date: Sep 2007
Location: STL

Posts: 1,992
iTrader: (2)

My guess would be belt tensioner.

My E46 used to do this when flat-shifted at redline or shifted quickly at lower engine speeds. New tensioner and belt while I was In There fixed it

Considering how quickly the DCT shifts even at part throttle wouldn't be surprised if it is causing too much rpm delta for the tensioners to cope with
__________________
Richbot is offline  
0
Reply With Quote
      04-13-2014, 02:18 PM   #26
MFL
Lieutenant
 
Drives: E92 M3
Join Date: Sep 2013
Location: Seattle

Posts: 443
iTrader: (2)

Garage List
1998 BMW M3  [0.00]
2010 BMW M3  [0.00]
2011 E92 M3 ZCP  [0.00]
Quote:
Originally Posted by fjork_duf View Post
I hope you find out what causes it so I can get the same fix. Here is to hoping your techs arent idiots.
I had to reschedule it. Since CPO doesn't cover belts etc, I'm going to dress the belts up (lightly) and see if that goes away, it's not an ultimate fix, but it's a good way of figuring out where the sound is coming from.
MFL is offline  
0
Reply With Quote
      04-19-2014, 09:37 AM   #27
V1.47fan
Major
 
V1.47fan's Avatar
 
Drives: Bay M Vee
Join Date: Apr 2008
Location: NATIONWIDE

Posts: 1,168
iTrader: (0)

Started getting this squeak noise as well, I hope it's nothing serious.
V1.47fan is offline   United_States
0
Reply With Quote
      06-05-2014, 12:16 PM   #28
grantmax
Major
 
Drives: 2011 M3 ZCP
Join Date: Mar 2011
Location: LA

Posts: 1,107
iTrader: (1)

Quote:
Originally Posted by Richbot View Post
My guess would be belt tensioner.

My E46 used to do this when flat-shifted at redline or shifted quickly at lower engine speeds. New tensioner and belt while I was In There fixed it

Considering how quickly the DCT shifts even at part throttle wouldn't be surprised if it is causing too much rpm delta for the tensioners to cope with
I've got the squeak too. Master Tech rode in the car a few months back and said it sounded normal. I assured him that my friend's newer M3 (with less miles) did not make the noise. I'm going to take the car back in next month to keep my case going.

FYI - My e46 made a similar noise but it came from the rear. It turned out to be the guibo.
grantmax is offline  
0
Reply With Quote
      08-08-2014, 03:23 PM   #29
MFL
Lieutenant
 
Drives: E92 M3
Join Date: Sep 2013
Location: Seattle

Posts: 443
iTrader: (2)

Garage List
1998 BMW M3  [0.00]
2010 BMW M3  [0.00]
2011 E92 M3 ZCP  [0.00]
Quote:
Originally Posted by grantmax View Post
I've got the squeak too. Master Tech rode in the car a few months back and said it sounded normal. I assured him that my friend's newer M3 (with less miles) did not make the noise. I'm going to take the car back in next month to keep my case going.

FYI - My e46 made a similar noise but it came from the rear. It turned out to be the guibo.
After 3 months, BMW of Seattle has told me that this is normal...which it isn't. They just don't know what the problem is and are calling it "normal".

Onward to BMW NA/my lawyer.
MFL is offline  
0
Reply With Quote
      08-08-2014, 04:53 PM   #30
MFL
Lieutenant
 
Drives: E92 M3
Join Date: Sep 2013
Location: Seattle

Posts: 443
iTrader: (2)

Garage List
1998 BMW M3  [0.00]
2010 BMW M3  [0.00]
2011 E92 M3 ZCP  [0.00]
Further Diagnosis.

I've replaced all belts, this happens with or without my dinan crank pulley.

I am unable to reproduce this when it's raining out and it only happens when my tires grip through my 1-2, 2-3, 3-4 gear shifts in the higher RPM's. To me, this implies that this issue is not related to belts and has to deal with torsion on the drivetrain and it effectively lifting off of one of the mounts. Point being, this doesn't happen when the wheels break loose/bark when shifting. Hence why I can't reproduce this when I'm shifting at like 8400 RPM's.
MFL is offline  
0
Reply With Quote
      08-18-2014, 09:55 PM   #31
mb1
Private
 
Drives: 2010 e90 M3
Join Date: Nov 2010
Location: Georgia

Posts: 72
iTrader: (0)

Hoping someone can update with a solution, mine does the same thing.
__________________
2010 E90 M3 Jet Black | Black | DCT
2008 Acura MDX
Gone: integra GSR, WRX STi, Acura TL, Honda S2000, E46 M3
mb1 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:26 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST