BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      02-26-2014, 08:18 AM   #23
Uranium235
Registered
 
Drives: 2000 Viper RT/10
Join Date: Feb 2014
Location: Bloomington, IL

Posts: 2
iTrader: (0)

I can't start a new thread. I think I can post.
Uranium235 is offline  
0
Reply With Quote
      02-27-2014, 06:07 PM   #24
praveen_sorg
Registered
 
Drives: BMW 128i
Join Date: Feb 2014
Location: Portland

Posts: 0
iTrader: (0)

Garage List
2011 BMW 128i  [0.00]
How do i have to post in this forum? I am wanted to know is there a way to install the reverse camera on 128i converable coupe.
praveen_sorg is offline  
0
Reply With Quote
      05-07-2014, 01:45 PM   #25
efb
Registered
 
Drives: 2012 MB ML350 BlueTEC
Join Date: May 2014
Location: Sunnyside, NY

Posts: 2
iTrader: (0)

Does anyone have any idea why I cannot create a new thread in the General BMW X5 and X6 (F15/F16) Forum ? I've just got my account registered & approved.

Is there a limitation for new members ?
efb is offline   United_States
0
Reply With Quote
      05-08-2014, 04:08 PM   #26
Superfly_M3
Captain
 
Drives: 2011 M3
Join Date: Sep 2011
Location: Toronto

Posts: 964
iTrader: (0)

I can't send PM to anyone, can a mod contact me.
Thanks
Superfly_M3 is offline  
0
Reply With Quote
      07-18-2014, 07:25 AM   #27
wdeerfield
A family of bimmers
 
Drives: 2009 e90 2011 f10
Join Date: Jan 2012
Location: Clifton Park, NY

Posts: 3,201
iTrader: (0)

I keep getting "Failed to connect" but it still posts what ive written.
__________________

2009 MBM 328| ZPP | ZSP | ZCW | CA | 6FL | NAV | XENONS | 18x8.5 VB3s ET30/25
2011 Jet Black 535i xdrive | ZPP | ZSP | ZCW | 6FL | NAV | 331s Square
wdeerfield is offline   United_States
0
Reply With Quote
      07-24-2014, 10:18 AM   #28
kt35
New Member
 
Drives: e92 m3
Join Date: Jul 2014
Location: NY

Posts: 14
iTrader: (0)

test post
kt35 is offline  
0
Reply With Quote
      07-31-2014, 10:30 AM   #29
Endeavour99
New Member
 
Drives: 420
Join Date: Jul 2014
Location: UK

Posts: 12
iTrader: (0)

I've just had my account validated here and I want to post a new thread to ask a question, but the system won't let me. It just says I don't have permission to post a new thread.

I can't even post a new thread in the feedback section to ask someone to fix this. So hopefully a moderator will see this and fix it?
Endeavour99 is offline  
0
Reply With Quote
      08-07-2014, 03:20 AM   #30
rmk83
New Member
 
Drives: BMW 520d F11 2014 (B47)
Join Date: Aug 2014
Location: Glasgow

Posts: 7
iTrader: (0)

Quote:
Originally Posted by atinybug View Post
I was unable to find a newbie introduction thread to get my 1 reply post in so I'm making this reply here.
I seem to be in the same predicament. My first post was going to be to start a new topic in the UK-specific forum but was unable to do so. Also might be worth clarifying the message, as to many I expect a 'post' and 'starting a new topic' is the same, I couldn't work out why it wouldn't let me make a new topic as my post!
rmk83 is offline  
0
Reply With Quote
      08-26-2014, 02:12 AM   #31
Boost2M3
Registered
 
Drives: '11 BMW E92 M3 ZCP
Join Date: Aug 2014
Location: Wichita, Kansas

Posts: 3
iTrader: (0)

Quote:
Originally Posted by Endeavour99 View Post
I've just had my account validated here and I want to post a new thread to ask a question, but the system won't let me. It just says I don't have permission to post a new thread.

I can't even post a new thread in the feedback section to ask someone to fix this. So hopefully a moderator will see this and fix it?
I'm also encountering the same problem, just got validated and activated couple days ago.
Boost2M3 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:01 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST