BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      04-08-2014, 11:31 AM   #1
theblackmamba
Banned
41
Rep
2,287
Posts

Drives: 0
Join Date: Dec 2007
Location: 1

iTrader: (8)

Anyone else have logging in issues with this site?

Is it just me or does this happen to others?

When logging in sometimes, it will go to the grey box that tells you that you're logging in and then when the next page loads you're back at the same login screen or screen you were at previously and it just 'cycles' this way.

I'm using IE 10.0.9200

I use about 8 diff't browsers to do what I need to for work but I mainly use IE...sucks having to switch between.
Appreciate 0
      04-08-2014, 12:19 PM   #2
Dark_Knight_335
Came to the N55 Darkside
Dark_Knight_335's Avatar
United_States
602
Rep
12,656
Posts

Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

iTrader: (28)

Think you're getting shit from the website? Try the mobile app...pfft.
Appreciate 0
      04-08-2014, 01:06 PM   #3
theblackmamba
Banned
41
Rep
2,287
Posts

Drives: 0
Join Date: Dec 2007
Location: 1

iTrader: (8)

lol...I don't even think I can download it.

My phone doesn't support it I think:

Can you help?

Appreciate 0
      04-08-2014, 01:22 PM   #4
ken1137
Brigadier General
ken1137's Avatar
United_States
51
Rep
3,725
Posts

Drives: a slow 2009 e90 335i
Join Date: Jun 2011
Location: Chicago

iTrader: (7)

Garage List
2009 e90 335i  [3.20]
no problems, but my cell wont download either

Name:  motorola .jpg
Views: 166
Size:  31.8 KB
__________________

BMWCCA member
Appreciate 0
      04-08-2014, 01:33 PM   #5
e92_enthusiast_1
Lieutenant Colonel
e92_enthusiast_1's Avatar
United_States
22
Rep
1,649
Posts

Drives: '10 AW/CR e92 6mt 335i
Join Date: Mar 2012
Location: Chandler, AZ

iTrader: (1)

Garage List
2010 BMW 335i  [0.00]
You're having cookie issues it sounds like. Switching browsers is probably adding more to the confusion. Have you "restarted" your computer <- lol windows fix 101

Quote:
Originally Posted by theblackmamba View Post
Is it just me or does this happen to others?

When logging in sometimes, it will go to the grey box that tells you that you're logging in and then when the next page loads you're back at the same login screen or screen you were at previously and it just 'cycles' this way.

I'm using IE 10.0.9200

I use about 8 diff't browsers to do what I need to for work but I mainly use IE...sucks having to switch between.
__________________
COBB AP Stg 2+ FMIC Aggressive | VRSF 3" Catless DP | COBB FMIC | BMS DCI | CP-e Metal Charge Pipe | 370+ whp/435+ lb.ft torque
Appreciate 0
      04-08-2014, 01:54 PM   #6
mike-y
just another bmw douche bag
United_States
92
Rep
3,603
Posts

Drives: 1.9L of fury
Join Date: Nov 2008
Location: Los Angeles, CA

iTrader: (4)

Try this diagnostic link:

http://www.e90post.com/forums/login....1bb8671ca13b2b





Appreciate 0
      04-08-2014, 02:03 PM   #7
fravel
Major
fravel's Avatar
United_States
320
Rep
1,383
Posts

Drives: Monaco Blue '06 330i
Join Date: Aug 2012
Location: The Nasti 'Nati

iTrader: (1)

Quote:
Originally Posted by theblackmamba View Post
I'm using IE 10.0.9200
There's your problem. 2001 called, they want their browser back. IE is terrible, you couldn't pay me to use it (although I'd rather use IE than Safari). Google Chrome for the win!
Appreciate 0
      04-08-2014, 02:03 PM   #8
Dylanize
Captain Dutch Rudder
Dylanize's Avatar
74
Rep
2,072
Posts

Drives: 12' E82
Join Date: Jan 2013
Location: Charlotte, NC

iTrader: (7)

Quote:
Originally Posted by theblackmamba View Post
I'm using IE 10.0.9200
There's your problem right there
__________________
No more E92
Appreciate 0
      04-08-2014, 02:16 PM   #9
spencers
3 liters of fun
spencers's Avatar
No_Country
19
Rep
471
Posts

Drives: 2006 330i
Join Date: Oct 2005
Location: NWA

iTrader: (4)

Garage List
2006 330i  [4.50]
IE?
Appreciate 0
      04-09-2014, 09:21 AM   #10
theblackmamba
Banned
41
Rep
2,287
Posts

Drives: 0
Join Date: Dec 2007
Location: 1

iTrader: (8)

You guys are a bunch of comedians.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:15 PM.




m3post
m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST