BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
BPM Sport
Post Reply
 
Thread Tools Search this Thread
      12-30-2013, 12:28 AM   #1
W Cole
Captain
14
Rep
781
Posts

 
Drives: 2009 M3
Join Date: Dec 2010
Location: Newport Coast, CA

iTrader: (5)

Vibration after test pipe install

After installing my test pipes I am getting an intermittent vibration in the gas pedal/floor board at WOT in 1st gear only. I think the engine is torqueing a bit and things are rubbing although everything looks good when static and I don't see any obvious marks.

Anyone have a similar issue? Should I just start pounding away on the heating shield with a mallet?
Appreciate 0
      12-30-2013, 01:16 AM   #2
aussiem3
Lieutenant Colonel
aussiem3's Avatar
Australia
30
Rep
1,683
Posts

 
Drives: Goggomobil
Join Date: Jul 2007
Location: Kangaroo land

iTrader: (1)

Garage List
2014 BMW X5 30d  [0.00]
2007 E92 M3  [0.00]
Quote:
Originally Posted by W Cole View Post
After installing my test pipes I am getting an intermittent vibration in the gas pedal/floor board at WOT in 1st gear only. I think the engine is torqueing a bit and things are rubbing although everything looks good when static and I don't see any obvious marks.

Anyone have a similar issue? Should I just start pounding away on the heating shield with a mallet?
Make sure when the test pipes were installed gaskets were replaced or the old ones were reused. I had new ones put in when the TPs were done. No vibration here so far. It has been just a week and around 150 km. Still early days.
__________________

2007 E92 6MT - Silverstone II with /// Performance Exhaust with ACM Test Pipes and BPM Sport Stage II Dev-Tune - Proper engine warm up, 12-monthly oil change, Castrol TWS 10w-60
2014 F15 X5 3.0d
Appreciate 0
      12-30-2013, 07:04 PM   #3
SYZ
Lieutenant
SYZ's Avatar
8
Rep
459
Posts

 
Drives: :O
Join Date: Jan 2013
Location: Scottsdale

iTrader: (0)

Garage List
Did you do the install yourself? Get under the car and flex the exhaust front to back. You will find if it is hitting something and will get your answer.
Appreciate 0
      12-30-2013, 09:13 PM   #4
W Cole
Captain
14
Rep
781
Posts

 
Drives: 2009 M3
Join Date: Dec 2010
Location: Newport Coast, CA

iTrader: (5)

Quote:
Originally Posted by SYZ View Post
Did you do the install yourself? Get under the car and flex the exhaust front to back. You will find if it is hitting something and will get your answer.
I did do it myself and made sure to replace the gaskets. I'll try to get under the car again this weekend and wiggle things around.
Appreciate 0
      12-30-2013, 10:15 PM   #5
Mike Benvo
BimmerPost Supporting Vendor
Mike Benvo's Avatar
United_States
96
Rep
4,798
Posts


 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Check the heatshields after the header flanges on top.
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Appreciate 0
      12-30-2013, 11:48 PM   #6
M3ANMACHINE
Hella Functional
M3ANMACHINE's Avatar
United_States
24
Rep
1,770
Posts

 
Drives: 2008 E90 M3
Join Date: Jan 2010
Location: Mission Viejo, CA

iTrader: (6)

I had a slight vibration on mine a week or so after install. It was the clamp that holds the TP to the X Pipe. Simply needed to be tightened a bit more after the initial install, and the vibration hasn't been back since!
__________________

--- E90 ///M3 - AW - 6MT - APEX - Bimmerworld - Dinan - Eisenmann - Evolve - IND - KW - Mode Carbon - PFC - TMS ---

Appreciate 0
      12-31-2013, 12:20 AM   #7
ZEEM3R
Lieutenant
ZEEM3R's Avatar
United_States
5
Rep
407
Posts

 
Drives: 2013 BMW M3
Join Date: Jan 2012
Location: Long Island, NY

iTrader: (1)

same thing happened to me after my test pipe install. took the car to bmw and had them install the pipes proper way and vibration has not come back since then.
Appreciate 0
      12-31-2013, 03:12 AM   #8
ILSMKU
BMW FTW
ILSMKU's Avatar
No_Country
33
Rep
1,888
Posts

 
Drives: E92 M3
Join Date: Jul 2011
Location: ///OC

iTrader: (5)

Garage List
I feel that in my gas pedal too. I suspect it's the lack of that bracket that connect the x pipe to the tranny that you have to cut off.
__________________
///2013 AW 6MT E92 ZCP M3/// Black 359M Wheels/BMW Performance Carbon Fiber Spoiler and Mirror Caps/Arkym AeroSport Front Lip/Turner 15MM Spacers/LUX 8 LED Halo/IND Gloss Black Grills, Gills and M3 Emblem/30% 3M Tint/BMW Interior LED/MusicCar Subwoofer Enclosure/JL Audio 12" W6 Sub and XD600:1 Amp/Euro Sunglasses Tray/Ceramic Coated Megan Racing Exhaust/AFe Dry Air Filter/RPI Intake Scoops/Euro MDM/Feature Coded.
Appreciate 0
      01-02-2014, 06:01 PM   #9
SYZ
Lieutenant
SYZ's Avatar
8
Rep
459
Posts

 
Drives: :O
Join Date: Jan 2013
Location: Scottsdale

iTrader: (0)

Garage List
Quote:
Originally Posted by W Cole View Post
I did do it myself and made sure to replace the gaskets. I'll try to get under the car again this weekend and wiggle things around.
Remember that the exhaust will expand and its positioning will be slightly more to the rear of the car when it is hot. Make sure you have adequate clearance all around your test pipe clamps. They may have to be reclocked.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:49 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST