BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
GT Haus
Post Reply
 
Thread Tools Search this Thread
      07-18-2013, 01:12 PM   #1
NSE92M3
Enlisted Member
 
Drives: TBD
Join Date: May 2013
Location: SF

Posts: 41
iTrader: (0)

iPhone keeps disconnecting

I'm trying to play music via the USB port and my iPhone 5 running iOS 7. It plays for like 10 seconds then disconnects. The charge stops too. Any ideas? I have the combox.
NSE92M3 is offline  
0
Reply With Quote
      12-19-2013, 06:43 PM   #2
SoTempted
Captain
 
SoTempted's Avatar
 
Drives: Incompetently
Join Date: Jan 2011
Location: Clovis, NM

Posts: 758
iTrader: (2)

My 08 has started doing the same thing over the past week or so... I'm gonna be pretty road trip heavy until April of next year. Radio is terrible.
SoTempted is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:49 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST