BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
PYSPEED
Post Reply
 
Thread Tools Search this Thread
      10-10-2013, 06:45 PM   #1
crl8474
Private First Class
2
Rep
161
Posts

 
Drives: 2011 E90 M3
Join Date: Jan 2011
Location: Prosper, Tx

iTrader: (1)

Rev Issue

Today I pulled into a parking lot and shut off the car when a guy walked up and asked if he could hear my exhaust (Megan) under revs. I obliged but when I tried to rev the engine, it wouldn't go past 3k rpm and seemed to bog. Eventually after several attempts it revved freely. Immediately afterwards, I took the car out to see how it drove and it was lethargic with revs building slowly. It almost feels like there is really thick oil in the engine preventing it from spinning freely - clearly I realize it's not.

Any idea what could be going on?
Appreciate 0
      10-10-2013, 07:01 PM   #2
L4ces
Captain
L4ces's Avatar
United_States
8
Rep
705
Posts

 
Drives: 2008 E92 M3 Alpine White
Join Date: Aug 2010
Location: Nj

iTrader: (0)

Garage List
2008 M3  [0.00]
Quote:
Originally Posted by crl8474
Today I pulled into a parking lot and shut off the car when a guy walked up and asked if he could hear my exhaust (Megan) under revs. I obliged but when I tried to rev the engine, it wouldn't go past 3k rpm and seemed to bog. Eventually after several attempts it revved freely. Immediately afterwards, I took the car out to see how it drove and it was lethargic with revs building slowly. It almost feels like there is really thick oil in the engine preventing it from spinning freely - clearly I realize it's not.

Any idea what could be going on?
Any codes? Could it be in limp mode? I don't know but those are the questions that I have.
Appreciate 0
      10-10-2013, 07:05 PM   #3
crl8474
Private First Class
2
Rep
161
Posts

 
Drives: 2011 E90 M3
Join Date: Jan 2011
Location: Prosper, Tx

iTrader: (1)

No limp mode. I'm out of town with no ability to check for codes. It runs okay but definitely doesn't have the same performance. Almost like the parking brake is partially on.
Appreciate 0
      10-10-2013, 08:13 PM   #4
L4ces
Captain
L4ces's Avatar
United_States
8
Rep
705
Posts

 
Drives: 2008 E92 M3 Alpine White
Join Date: Aug 2010
Location: Nj

iTrader: (0)

Garage List
2008 M3  [0.00]
Quote:
Originally Posted by crl8474
No limp mode. I'm out of town with no ability to check for codes. It runs okay but definitely doesn't have the same performance. Almost like the parking brake is partially on.
Ok. As always keep us posted and good luck. Hope all turns out minor.
Appreciate 0
      10-10-2013, 08:39 PM   #5
sg///M3
Lieutenant
sg///M3's Avatar
United_States
4
Rep
438
Posts

 
Drives: 2008 M3 DCT
Join Date: May 2008
Location: Charlotte, NC

iTrader: (0)

DCT or 6MT? DCT won't let you rev past 3k RPM in park.
Appreciate 0
      10-10-2013, 08:51 PM   #6
spool twice
Rainbow Racer
spool twice's Avatar
United_States
18
Rep
1,280
Posts

 
Drives: S65B40
Join Date: Sep 2010
Location: Sarasota, FL

iTrader: (7)

DCT will eventually let you rev past 3,000rpm after a couple attempts, otherwise it limits it to 3,000rpm in park.
__________________
'15 IS350 F-sport Ultra White/Rioja Red
'09 E90 M3 7-DCT Interlagos Blue/Novillo Silver
[MS Pullies|K&N drop-in|Test Pipes |Evolve Stage II tune|Evolve Servotronic Map|Evolve M3 GTS-DCT file]
Now gone
Appreciate 0
      10-10-2013, 08:59 PM   #7
crl8474
Private First Class
2
Rep
161
Posts

 
Drives: 2011 E90 M3
Join Date: Jan 2011
Location: Prosper, Tx

iTrader: (1)

Ahhh! That certainly explains the rev issue while parked. Something still doesn't feel right but it could be completely mental since I was so concerned about the rev-while-parked scenario. Thanks.
Appreciate 0
      10-10-2013, 09:02 PM   #8
LucWerkz
Banned
No_Country
24
Rep
1,241
Posts

 
Drives: e70 X5 4.8i (Temporarily)
Join Date: Dec 2011
Location: DC/VA/MD/PA

iTrader: (1)

Quote:
Originally Posted by crl8474 View Post
Ahhh! That certainly explains the rev issue while parked. Something still doesn't feel right but it could be completely mental since I was so concerned about the rev-while-parked scenario. Thanks.
It'll go away after a couple drives. Don't worry about it.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:25 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST