BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
GT Haus
Post Reply
 
Thread Tools Search this Thread
      10-06-2013, 03:29 PM   #1
KwlAznKid
Colonel
 
KwlAznKid's Avatar
 
Drives: BMW/MERCEDES/PORSCHE
Join Date: Jun 2005
Location: Irvine/Fremont, CA/ University of California San Diego Alum

Posts: 2,407
iTrader: (4)

"Forums drop down" dissapears

I know this isn't specific to my computer since it happens on both my laptops and my work computer and on all browsers (IE, firefox, chrome)

but when i go to bimmerpost or e90post.com and it loads the main page if i put over my cursor over the "forums" drop down on top before the page is fully loaded the drop down appears for a second but then disappear even after the page is fully loaded when you put your mouse over the forums button the drop down is not there but when you move your mouse AWAY it for some reason shows up.

the only way to get the drop down to work again is to refresh the page and fully let the page load before you try to get to the drop down.
__________________
BMW E92 328I /BMW E46 M3 /Mercedes Benz W209 CLK500 /BMW E92 335I(sold)/Porsche 996 911 C2(sold)/BMW E46 325CI(totaled)
KwlAznKid is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:35 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST