BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
OneEighty
Post Reply
 
Thread Tools Search this Thread
      09-29-2013, 03:27 PM   #1
jwaggen
Private
jwaggen's Avatar
United_States
1
Rep
86
Posts

 
Drives: E92 M3 6MT ZCP
Join Date: Apr 2013
Location: NJ

iTrader: (0)

Exclamation My M3 is bellowing like a beached whale (VIDEO)

Note - Tried searching and couldn't find anything. Tough to search for sounds (screeching? whining? how would you describe this sound?)

Link to video: http://flic.kr/p/gfeRoL

I pulled the car into the driveway after a 70 mile drive, and let it cool down for about 90 minutes. Then I came out and started washing the wheels.

I rinsed all four wheels, sprayed on some wheel cleaner and went to work, starting with the rears.

As I got to my last wheel (front), I started hearing a screeching noise.

The frequency of the noise would occur at shorter intervals every time I sprayed water anywhere near the front section (!). I got my phone to record it, and then continued washing my car with the noise continuing. (No, I did not have the hood open while I was washing my car!). The phone's mic was close to the engine... it did not sound nearly this bad to the ear but was still loud.

The noise persisted for about an hour through the wash. After the wash, the noise continued but at much longer intervals, and the car started up just fine. I let it idle for a few minutes, pulled it into the garage, and turned off the car.

The noise did not recur at this point. Very odd.

This probably unrelated but last night after a spirited drive and then maybe 5 miles of relative moderate driving, I parked the car and the radiator fan kept running. It was 50 degrees and midnight. I have driven the car in 100 degree weather and this had never happened before, so I thought it a bit odd... but most cars can technically do this (even if rare), so I did not worry.

Any thoughts?

Too far up the car to be fuel pump. AC was off for entire 70 mile drive. Car was off for ~90 mins before I started washing it. Is it some kind of radiator overflow / pressure valve / leak?

Thanks!
__________________
E92 M3 6MT ZCP

Last edited by jwaggen; 09-29-2013 at 04:00 PM.
Appreciate 0
      09-29-2013, 03:36 PM   #2
///M Power-Belgium
Brigadier General
///M Power-Belgium's Avatar
Belgium
66
Rep
3,912
Posts

 
Drives: ///M3-DCT- E92 Silverstone II
Join Date: Jul 2012
Location: Belgium

iTrader: (0)

I think you need to call a Exorcist....
Serious now...i just don't know it man
But keep us posted,i'm curious what caused this strange noise.........
__________________
BPM DEV-Tune & DCT software update & Servotronic & coding///Alpine HID Angeleyes///Oem.exhaust mod.
Appreciate 0
      09-29-2013, 04:01 PM   #3
e46m3to135i
Private First Class
United_States
1
Rep
161
Posts

 
Drives: 2010 MR E92 M3
Join Date: Jan 2010
Location: Schofield Barracks, HI

iTrader: (0)

Quote:
Originally Posted by Lute View Post
LOL
__________________
2010 Melbourne Red E92 M3 / DCT / 220M / CF Roof / Premium / Assist / BT / PDC.

Evolve Stage 1 Tune / GTS DCT Flash / Servo Tune / OEM Exhaust Mod / BMC Drop In / H&R Sports Springs / BMS 15/12mm Spacers / CF Grilles / CF Gills / CF Hood Vents / Painted Reflectors / Extended Paddles / BMS ARC AE's / Cyba Scoops / 20% Tint
Appreciate 0
      09-29-2013, 05:06 PM   #4
Spyris
Private
3
Rep
68
Posts

 
Drives: None
Join Date: Aug 2013
Location: Orange County

iTrader: (0)

My first thought, someone dropped their cell phone in your engine bay and calling to look for it. But seriously, let us know if you find out.
Appreciate 0
      09-29-2013, 07:42 PM   #5
lenzm3edan
First Pride
lenzm3edan's Avatar
22
Rep
1,409
Posts

 
Drives: E90, Mercedes C300, subi
Join Date: Feb 2011
Location: Connecticut..

iTrader: (6)


Last edited by lenzm3edan; 09-30-2013 at 11:53 AM.
Appreciate 0
      09-29-2013, 07:56 PM   #6
jwaggen
Private
jwaggen's Avatar
United_States
1
Rep
86
Posts

 
Drives: E92 M3 6MT ZCP
Join Date: Apr 2013
Location: NJ

iTrader: (0)

I'm not the only one!

https://www.youtube.com/watch?list=H...&v=LwAlX_WdsZg
__________________
E92 M3 6MT ZCP
Appreciate 0
      09-29-2013, 08:37 PM   #7
Enzo08
M Driver
Enzo08's Avatar
United_States
0
Rep
39
Posts

 
Drives: 09 E92 M3
Join Date: Aug 2008
Location: Redondo Beach, Ca / Las Vegas, NV

iTrader: (0)

My 2009 has made that noise as well. Do not know what it is, but it has done it. The noise is not as loud on mine as the video makes it seem.
Appreciate 0
      09-29-2013, 08:43 PM   #8
meko
Second Lieutenant
meko's Avatar
United_States
3
Rep
231
Posts

 
Drives: E92 M3
Join Date: Oct 2010
Location: New Jersey

iTrader: (2)

That's freaky stuff.
__________________
Appreciate 0
      09-29-2013, 09:11 PM   #9
satrenidk
Enlisted Member
0
Rep
30
Posts

 
Drives: bmw
Join Date: Sep 2013
Location: london

iTrader: (0)

The noise is not as loud on mine as the video makes it seem.
__________________
Appreciate 0
      09-29-2013, 09:16 PM   #10
Jamerikan
Private First Class
1
Rep
140
Posts

 
Drives: E90 M3
Join Date: Jan 2013
Location: NOVA

iTrader: (0)

wow
Appreciate 0
      09-29-2013, 09:26 PM   #11
ChrisK
Brigadier General
ChrisK's Avatar
United_States
86
Rep
4,865
Posts

 
Drives: E92 M3
Join Date: Jun 2007
Location: IL

iTrader: (4)

That sounds like a piezo element.
__________________

2011 E92 M3: AW/BLK • DCT
Europäische Lieferung am 6. August 2010
Appreciate 0
      09-29-2013, 09:27 PM   #12
jwaggen
Private
jwaggen's Avatar
United_States
1
Rep
86
Posts

 
Drives: E92 M3 6MT ZCP
Join Date: Apr 2013
Location: NJ

iTrader: (0)

Quote:
Originally Posted by satrenidk View Post
The noise is not as loud on mine as the video makes it seem.
you have it too? Yes same for me, the mic was close to the open engine plus the hood was acting like an amplifier
__________________
E92 M3 6MT ZCP
Appreciate 0
      09-29-2013, 09:52 PM   #13
1M_@teewhybs
Lieutenant
1M_@teewhybs's Avatar
8
Rep
590
Posts

 
Drives: E92
Join Date: Jun 2013
Location: NJ

iTrader: (0)

Garage List
2010 BMW M3  [4.17]
That's bmw being bmw..
Appreciate 0
      09-29-2013, 11:41 PM   #14
Sandye90m3
Captain
Sandye90m3's Avatar
Canada
13
Rep
816
Posts

 
Drives: M3
Join Date: Oct 2009
Location: SoCal

iTrader: (0)

Wow, I had this same noise coming from my Engine bay when I was cleaning my car about two months ago.

I want to make clear that I did not clean the engine bay. The funny part was, every time I sprayed a burst of water into the grill, the noise would go on. Very weird, I've only witnessed it once though so I'm not to worried.
__________________
M3.e90 JZB blacked out.coded.TurnerTestPipes
Appreciate 0
      09-29-2013, 11:57 PM   #15
ILSMKU
BMW FTW
ILSMKU's Avatar
No_Country
33
Rep
1,888
Posts

 
Drives: E92 M3
Join Date: Jul 2011
Location: ///OC

iTrader: (5)

Garage List
My guess.

Horn shorting out...
__________________
///2013 AW 6MT E92 ZCP M3/// Black 359M Wheels/BMW Performance Carbon Fiber Spoiler and Mirror Caps/Arkym AeroSport Front Lip/Turner 15MM Spacers/LUX 8 LED Halo/IND Gloss Black Grills, Gills and M3 Emblem/30% 3M Tint/BMW Interior LED/MusicCar Subwoofer Enclosure/JL Audio 12" W6 Sub and XD600:1 Amp/Euro Sunglasses Tray/Ceramic Coated Megan Racing Exhaust/AFe Dry Air Filter/RPI Intake Scoops/Euro MDM/Feature Coded.
Appreciate 0
      09-30-2013, 12:20 AM   #16
Kunman
Second Lieutenant
2
Rep
273
Posts

 
Drives: m3
Join Date: Jun 2013
Location: Canada

iTrader: (0)

i think we'd better notify the Japanese whalers asap!
Appreciate 0
      09-30-2013, 12:29 AM   #17
Transfer
Lieutenant Colonel
Transfer's Avatar
United_States
24
Rep
1,689
Posts

 
Drives: SQ5, X1
Join Date: Mar 2010
Location: Seattle, WA

iTrader: (0)

I had a VW Tiguan that made this noise but I have no idea what it is.
Appreciate 0
      09-30-2013, 07:23 AM   #18
rsv4dan
Private
Australia
0
Rep
91
Posts

 
Drives: E92 M3 6MT Sparkling Graphite
Join Date: Jun 2013
Location: Brisbane

iTrader: (0)

It's the radiator cap.

Pressure release from the system after you shut it down. I used to have an SW20 MR2 Turbo, they were quite bad for it because of the design of their cooling system. Fix for this was generally a new radiator cap or a higher pressure one.

I would start with replacing the cap.
Appreciate 0
      09-30-2013, 10:30 AM   #19
positiveions
Lieutenant General
positiveions's Avatar
Lebanon
114
Rep
10,529
Posts

 
Drives: 09 MKV JETTA 2.5 & E90 M3 :)
Join Date: Sep 2007
Location: La Verne, CA

iTrader: (1)

Send a message via MSN to positiveions Send a message via Yahoo to positiveions
That's a first. Never heard such a sound.
Appreciate 0
      09-30-2013, 11:00 AM   #20
DBH
First Lieutenant
3
Rep
349
Posts

 
Drives: 2011 M3 E92
Join Date: Jan 2011
Location: SE PA

iTrader: (0)

Yup, I have the same noise. Sort of sounds like a bell ringing. I only notice it while washing the car. No idea what it might be. It doesn't seem to have any effect so, I just ignore it.
Appreciate 0
      09-30-2013, 11:49 AM   #21
jwaggen
Private
jwaggen's Avatar
United_States
1
Rep
86
Posts

 
Drives: E92 M3 6MT ZCP
Join Date: Apr 2013
Location: NJ

iTrader: (0)

Quote:
Originally Posted by rsv4dan View Post
It's the radiator cap.

Pressure release from the system after you shut it down. I used to have an SW20 MR2 Turbo, they were quite bad for it because of the design of their cooling system. Fix for this was generally a new radiator cap or a higher pressure one.

I would start with replacing the cap.
Sounds plausible, especially with the whole radiator fan coming on after a drive in 50 degree weather (first time ever I've observed it).
__________________
E92 M3 6MT ZCP
Appreciate 0
      09-30-2013, 01:45 PM   #22
Sinister Crayon
floccinaucinihilipilifica tion
3
Rep
249
Posts

 
Drives: 2008 E90 M3
Join Date: May 2010
Location: St. Louis, MO

iTrader: (0)

I've had a number of BMW's, and they've ALL done this including the 2012 135i I just sold (well, transferred the lease). I have sort of just decided to ignore it.

I suspect rsv4dan is probably right, but I don't think there's anything actually wrong; I think BMW's just do this.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:28 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST