BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      08-18-2013, 10:51 AM   #1
RS4now
Private First Class
 
Drives: M3 space gray
Join Date: Apr 2013
Location: Chicago

Posts: 153
iTrader: (1)

Strange engine shutoff

I was driving last night, car was warmed up, in D4, stopped at a light and then my M just shut off as though i hit the start button I hit the start button and it totally went dead, hit it again and it started back up and seemed fine. I drove around for a while and parked it. Later drove home with no probs. wondering if anyone else has had this and if its an omen to worse things to come. I just had my 1200 break in last week, dont want further issues. thanks
RS4now is offline  
0
Reply With Quote
      08-18-2013, 11:37 AM   #2
Rev ///Me
My V8 Brings All the Boys to the Yard.
 
Drives: Something
Join Date: Apr 2010
Location: Somewhere

Posts: 1,098
iTrader: (1)

Was your start/stop on? You probably had the engine start stop button on by accident.
__________________
2015 Mercedes Benz C63 AMG S - Deposit Placed.
2013 BMW M3 - Sold and Missed
2008 BMW 328xi - Sold
Rev ///Me is offline   United_States
0
Reply With Quote
      08-18-2013, 12:01 PM   #3
Lucrecio84
First Lieutenant
 
Lucrecio84's Avatar
 
Drives: Laguna Seca Blue e92 M3
Join Date: Apr 2013
Location: Anaheim, California

Posts: 350
iTrader: (0)

Quote:
Originally Posted by PoweredBy///M View Post
Was your start/stop on? You probably had the engine start stop button on by accident.
I thought that was only on the new 3 series! no wonder what that button with the A and circle around it means
Lucrecio84 is offline   United_States
0
Reply With Quote
      08-18-2013, 12:20 PM   #4
Rev ///Me
My V8 Brings All the Boys to the Yard.
 
Drives: Something
Join Date: Apr 2010
Location: Somewhere

Posts: 1,098
iTrader: (1)

Yup. Leave the light for that button on so it doesn't happen again.
__________________
2015 Mercedes Benz C63 AMG S - Deposit Placed.
2013 BMW M3 - Sold and Missed
2008 BMW 328xi - Sold
Rev ///Me is offline   United_States
0
Reply With Quote
      08-18-2013, 12:22 PM   #5
g222leav
Private First Class
 
Drives: 2013 AW M3
Join Date: May 2013
Location: Chicago

Posts: 152
iTrader: (1)

Quote:
Originally Posted by Lucrecio84 View Post
I thought that was only on the new 3 series! no wonder what that button with the A and circle around it means
yep...i have no idea why they even thought to put that feature on M cars...I thought it was auto-programmed to be turned off. Did you turn it on?
g222leav is offline   United_States
0
Reply With Quote
      08-18-2013, 12:44 PM   #6
RS4now
Private First Class
 
Drives: M3 space gray
Join Date: Apr 2013
Location: Chicago

Posts: 153
iTrader: (1)

Quote:
Originally Posted by PoweredBy///M View Post
Was your start/stop on? You probably had the engine start stop button on by accident.
It never did that before!! Im going to investigate. I also thought it was programmed to off. maybe i accidentally turned it to on. thx
RS4now is offline  
0
Reply With Quote
      08-18-2013, 12:56 PM   #7
JEllis
Brigadier General
 
JEllis's Avatar
 
Drives: E36 M3, E92 M3
Join Date: Oct 2006
Location: SD CA/Yuma

Posts: 4,680
iTrader: (4)

Yep sounds like automatic shutoff feature and then you hit the start/stop button which shutdown the car completely. Do not worry....
__________________
http://www.m3post.com/forums/signaturepics/sigpic14547_7.gif
JEllis is offline  
0
Reply With Quote
      08-18-2013, 01:15 PM   #8
RS4now
Private First Class
 
Drives: M3 space gray
Join Date: Apr 2013
Location: Chicago

Posts: 153
iTrader: (1)

Ya! I feel kinda stupid but totally forgot about that button. Im glad its me and not the car. At least im a good driver, this is the first car I ever bought brand new. I usually buy used. The Audi didn't have this much tech. ugh!!
RS4now is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:05 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST