BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > Regional Forums > UK
 
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      05-28-2013, 07:21 AM   #23
jonasaurus
Brigadier General
jonasaurus's Avatar
United Kingdom
34
Rep
3,147
Posts

 
Drives: E90 M3 [Sold]
Join Date: Oct 2010
Location: NYC

iTrader: (0)

Silly question but I assume you're measuring the oil when on the same level ground everytime and not taking the readings made whilst moving?
__________________
///M3 | E90 LCI | Space Grey | Fox Red with CF Structure | 6MT | 260M | My build
Appreciate 0
      05-28-2013, 06:09 PM   #24
sylonien
Major
United Kingdom
17
Rep
1,246
Posts

 
Drives: M3
Join Date: Apr 2012
Location: Somewhere over the rainbow

iTrader: (0)

Quote:
Originally Posted by New_m3 View Post
The upper marker should be full.
Guess it is full again now then
I drive till it shows up on the display/idrive. Doesn't really matter whether I'm moving or stationary. Still seem to show the same amount each time.
__________________
Appreciate 0
      05-28-2013, 06:15 PM   #25
Parkanzky
Private First Class
1
Rep
156
Posts

 
Drives: '10 SGM M3
Join Date: Aug 2012
Location: Grand Rapids, MI

iTrader: (0)

I always hear about how these cars use oil, but my monitor didn't drop by a pixel in the 4600 miles between purchase and the first oil change. It's shown below full since that oil change but again, the reading has been steady since that service.
Appreciate 0
      05-29-2013, 07:39 AM   #26
sylonien
Major
United Kingdom
17
Rep
1,246
Posts

 
Drives: M3
Join Date: Apr 2012
Location: Somewhere over the rainbow

iTrader: (0)

I've only owned mine for 5 months and this is the most I've seen it drink in a month.
Will see how long this 1 litre lasts this time around.
__________________
Appreciate 0
      07-30-2013, 02:52 PM   #27
335iRlz
Major
16
Rep
1,347
Posts

 
Drives: f10m5 gone, m4, GTR, Raptor
Join Date: Feb 2013
Location: MD

iTrader: (3)

Quote:
Originally Posted by Parkanzky View Post
I always hear about how these cars use oil, but my monitor didn't drop by a pixel in the 4600 miles between purchase and the first oil change. It's shown below full since that oil change but again, the reading has been steady since that service.
I just checked mine went from 75% to below 50% on the idrive within 2 weeks.. I can't imagine this is normal.
Appreciate 0
      07-30-2013, 03:03 PM   #28
Parkanzky
Private First Class
1
Rep
156
Posts

 
Drives: '10 SGM M3
Join Date: Aug 2012
Location: Grand Rapids, MI

iTrader: (0)

Since that post I've had an oil change and put some more miles on. The level is different than it was before the change, of course, but it hasn't changed at all from the new level.
Appreciate 0
      07-31-2013, 03:32 PM   #29
Ant Man
Major
England
17
Rep
1,043
Posts

 
Drives: E92 M3 Jerez black / Fox red
Join Date: Jun 2008
Location: East Anglia

iTrader: (1)

The build variation between engines is insignificant as modern engines are built to extremely high levels of precision. There is no material difference that one could measure.

I'd wager that the engine was not run in properly and most likely not given enough RPM variation or high enough revs. That's why BMW quote such a high tolerance threshold.

Mine, never needed a top up between annual oil changes (approx 4k miles) and I made regular full use of the performance
Appreciate 0
      08-01-2013, 05:51 PM   #30
sylonien
Major
United Kingdom
17
Rep
1,246
Posts

 
Drives: M3
Join Date: Apr 2012
Location: Somewhere over the rainbow

iTrader: (0)

Mine's still going down at 1 ltr / 1000 miles rate. It's going down steadily ever since I started the thread and whatever I have said in between. I've nearly done another 1000 miles and its nearly down to 1/4 mark again!

It is sort of constant to what I experienced before so I can only assume its normal on mine. 40miles daily, and a few start stop journeys daily and spirited driving quite often to 8000 rpm.

Also when oil reset to 15,000 interval, it is consistent and now down to 11,000 miles and I've done roughly 4000 miles since service.
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:58 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST