BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Suspension | Brakes | Chassis
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      06-07-2013, 01:44 PM   #1
squartus
Private
 
Drives: 2010 Bmw m3 Coupe 6MT
Join Date: Apr 2013
Location: Mississippi

Posts: 86
iTrader: (0)

Poping sound during cornering

I have a 2010 e92 M3, have had it about 2 months but have noticed sometimes when I make a hard left corner my front right side makes a loud metallic poping sound, also sometimes when just backing out of somewhere slow but turning steering wheel hard it does it as well.

Did it with stock wheels/tires and my new ones so don't think its related to wheels. Any thoughts?

Thanks!
__________________
squartus is offline   United_States
0
Reply With Quote
      06-09-2013, 08:36 AM   #2
squartus
Private
 
Drives: 2010 Bmw m3 Coupe 6MT
Join Date: Apr 2013
Location: Mississippi

Posts: 86
iTrader: (0)

bump
__________________
squartus is offline   United_States
0
Reply With Quote
      06-09-2013, 09:29 AM   #3
mlhj83
Scythe-Meister
 
mlhj83's Avatar
 
Drives: '11 E92 M3 DCT ZCP
Join Date: Aug 2011
Location: London

Posts: 1,013
iTrader: (0)

I have had the exact sound during the first 10-20kmiles, but has since disappeared. Have had my suspension inspected but no obvious problems or causes. I would just live with it unless it gets worse or becomes easily reproducible.

I do track my car often and have had no issues with the suspension or steering.
mlhj83 is online now   United Kingdom
0
Reply With Quote
      06-09-2013, 11:25 AM   #4
mosx
The mod bug has bitten.
 
Drives: 2008 M3 Sedan
Join Date: Jun 2010
Location: North Texas

Posts: 554
iTrader: (1)

Garage List
2008 BMW M3  [0.00]
My 08 does this too. Had everything looked at and the suspension is good. Dealer said it might be the plastics/dash/windows/gremlins making the noise. They offered to remove the dash board and try and fix it but I declined.
mosx is offline   United_States
0
Reply With Quote
      06-09-2013, 02:58 PM   #5
squartus
Private
 
Drives: 2010 Bmw m3 Coupe 6MT
Join Date: Apr 2013
Location: Mississippi

Posts: 86
iTrader: (0)

Gotcha, thanks guys. Car only has 12k miles on it so hopefully will stop around 20k mark
__________________
squartus is offline   United_States
0
Reply With Quote
      06-09-2013, 08:16 PM   #6
rngrjag
Private
 
Drives: E92 On Order
Join Date: May 2013
Location: USA

Posts: 53
iTrader: (0)

Don't know what a "Poping" sound is (thread title), not being a Papal scholar or being religious, but damn that sounds serious--confession, perhaps? Not sure even BMW service will be able to figure that out. Good luck with the car's exorcism.
rngrjag is offline  
0
Reply With Quote
      06-09-2013, 08:38 PM   #7
rngrjag
Private
 
Drives: E92 On Order
Join Date: May 2013
Location: USA

Posts: 53
iTrader: (0)

Quote:
Originally Posted by Lute View Post
Popping sound is usually associated with the differential.
Sure, Lute, but what about a "Poping sound?"
rngrjag is offline  
0
Reply With Quote
      06-09-2013, 09:02 PM   #8
larryn
Major General
 
Drives: '97 332ti, '10 E92 M3
Join Date: May 2005
Location: Seattle

Posts: 8,419
iTrader: (2)

Is the poping sound accompanied with a white smoke emission? If so, I know what is going on.
larryn is offline   United_States
0
Reply With Quote
      06-09-2013, 09:15 PM   #9
spdy330
Major General
 
spdy330's Avatar
 
Drives: 05 Tundra, 11 M3, 08 Odyssey
Join Date: Dec 2009
Location: Chino, CA

Posts: 5,835
iTrader: (154)

Garage List
Send a message via AIM to spdy330 Send a message via Yahoo to spdy330
Motor mount???
__________________
- 2006 E90 330i TiAG retired.
- 2011.75 E90 M3 - BMW Performance Exhaust, BMW Performance Grills, Lux H8 V3, Reflector delete Euro style, Ceramic Tint 58%, Brembo 380mm BBK, V1 with custom multi-color display by www.Radar-Mirror.com - custom radar mount by www.performancepackage.com.
spdy330 is offline   United_States
0
Reply With Quote
      06-09-2013, 10:12 PM   #10
Vic311
Major
 
Vic311's Avatar
 
Drives: 2011 e92 M3
Join Date: Dec 2012
Location: NY

Posts: 1,313
iTrader: (0)

Quote:
Originally Posted by spdy330 View Post
Motor mount???
Doubtful, on a car with only 12K miles
Vic311 is offline   United_States
0
Reply With Quote
      06-09-2013, 10:41 PM   #11
squartus
Private
 
Drives: 2010 Bmw m3 Coupe 6MT
Join Date: Apr 2013
Location: Mississippi

Posts: 86
iTrader: (0)

Only comes from the front right corner somewhere, doesn't seem to affect handling or suspension etc. Only does it once in awhile or when im taking a aggressive left corner.
__________________
squartus is offline   United_States
0
Reply With Quote
      06-13-2013, 02:26 AM   #12
mlhj83
Scythe-Meister
 
mlhj83's Avatar
 
Drives: '11 E92 M3 DCT ZCP
Join Date: Aug 2011
Location: London

Posts: 1,013
iTrader: (0)

You can hear it in these vids of mine:

Between 47-49 seconds





Between 3m09s and 3m11s

mlhj83 is online now   United Kingdom
0
Reply With Quote
      06-13-2013, 12:45 PM   #13
squartus
Private
 
Drives: 2010 Bmw m3 Coupe 6MT
Join Date: Apr 2013
Location: Mississippi

Posts: 86
iTrader: (0)

Thanks for vids, hmm mine seems a good bit louder than that
__________________
squartus is offline   United_States
0
Reply With Quote
      06-13-2013, 03:10 PM   #14
Rostasteve
Private
 
Drives: 08 E90 Jerez Black M3
Join Date: Jun 2013
Location: North NJ

Posts: 61
iTrader: (0)

Check your swaybar end-links...they could be loose or shot. If they're loose/shot, they'll make a single loud clicking/popping sound under hard cornering or going over speedbumps/driveways (when one wheel hits the bump before the other). Track driving makes them fail faster. Aside from the clicking/popping there should be no other negative sensations. Check your other suspension bolts while you're at it too.

I had this on my other cars after upgrading the swaybars, and endlinks were always at fault. But they can fail with stock sway bars too.
Rostasteve is offline  
0
Reply With Quote
      06-13-2013, 06:41 PM   #15
Mpatient
ScantilyClad
 
Drives: e90M3//e368//e28m5
Join Date: Dec 2009
Location: LosAngeles

Posts: 60
iTrader: (0)

I noticed my 08 was doing this with oem shocks and even after installing KWv3's. I then decided to lower the front another quarter inch and it stopped. Was wondering if it had something to do with the suspension hitting the bump stomps particularly on hard left hand turns.
__________________
Mpatient is offline  
0
Reply With Quote
      06-15-2013, 02:48 AM   #16
mlhj83
Scythe-Meister
 
mlhj83's Avatar
 
Drives: '11 E92 M3 DCT ZCP
Join Date: Aug 2011
Location: London

Posts: 1,013
iTrader: (0)

Quote:
Originally Posted by Mpatient View Post
I noticed my 08 was doing this with oem shocks and even after installing KWv3's. I then decided to lower the front another quarter inch and it stopped. Was wondering if it had something to do with the suspension hitting the bump stomps particularly on hard left hand turns.
The E9x M3 was designed to utilise the bump stops to contribute to spring rate, so hitting the bump stops won't produce odd noises.
mlhj83 is online now   United Kingdom
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:20 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST