BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
Lux Angel Eyes
Post Reply
 
Thread Tools Search this Thread
      04-05-2013, 09:51 AM   #1
MikeBlaszczak
Private
United_States
1

 
Drives: 2010 BMW M3 Coupe
Join Date: Mar 2013
Location: Mercer Island, Washington


Posts: 60
iTrader: (0)

Garage List
"Corrupted Content Error"

When using the control panel to view subscriptions, I'll usually click the button that takes me to the most recent post. When I use that button, FireFox gives a "Corrupted Content Error" message.
Appreciate 0
      04-05-2013, 11:07 AM   #2
MikeBlaszczak
Private
United_States
1

 
Drives: 2010 BMW M3 Coupe
Join Date: Mar 2013
Location: Mercer Island, Washington


Posts: 60
iTrader: (0)

Garage List
Looks like the website is sending back a completely bogus 302 response; it includes two different "Location:" headers:

Code:
Location: http://www.e90post.com/forums/showthread.php?goto=newpost&t=483544
Location: http://www.m3post.com/forums/showthread.php?p=13765796#post13765796
According to RFC 1945, having duplicate Location headers is invalid. This bug makes the site quite awkward to use; is a fix planned?
Appreciate 0
      04-06-2013, 03:18 PM   #3
skinrock
Agent Smith
43

 
skinrock's Avatar
 
Drives: 2013 Fusion AWD
Join Date: Jan 2011
Location: The Matrix


Posts: 2,860
iTrader: (9)

Garage List
2007 335i  [3.45]
Brought this up awhile ago:

http://www.e90post.com/forums/showpo...0&postcount=15

This was for emails, but it sounds like the same issue.
Appreciate 0
      04-06-2013, 07:58 PM   #4
MikeBlaszczak
Private
United_States
1

 
Drives: 2010 BMW M3 Coupe
Join Date: Mar 2013
Location: Mercer Island, Washington


Posts: 60
iTrader: (0)

Garage List
Wow, 2011? Were the emails fixed?
Appreciate 0
      09-19-2014, 08:17 AM   #5
Rotary Rasp
Lieutenant Colonel
39

 
Rotary Rasp's Avatar
 
Drives: 2009 E92 335i 6MT
Join Date: Aug 2008
Location: SoCal - Torrance


Posts: 1,631
iTrader: (6)

bump, this is still an issue.
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:54 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST