BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
Post Reply
 
Thread Tools Search this Thread
      08-26-2007, 11:34 PM   #1
joebaggg
E60
joebaggg's Avatar
United_States
13
Rep
588
Posts

 
Drives: Black Attack
Join Date: Sep 2006
Location: Middletown, NJ

iTrader: (2)

Garage List
2006 E90  [0.00]
Send a message via AIM to joebaggg
e90 garage pics problem?

anyone else having a problem uploading pics into there e90 garage?
__________________
Appreciate 0
      08-27-2007, 06:38 AM   #2
FrankoQ
Deny everything
FrankoQ's Avatar
United_States
134
Rep
11,293
Posts

 
Drives: 2006 330i
Join Date: Apr 2006
Location: Laurel, MD

iTrader: (4)

Garage List
2006 330i  [0.00]
Send a message via AIM to FrankoQ
Quote:
Originally Posted by joebaggg View Post
anyone else having a problem uploading pics into there e90 garage?
Not lately, but I was going to update my pics this week.
what's the problem?
__________________

I need a drink

Appreciate 0
      08-27-2007, 10:01 AM   #3
joebaggg
E60
joebaggg's Avatar
United_States
13
Rep
588
Posts

 
Drives: Black Attack
Join Date: Sep 2006
Location: Middletown, NJ

iTrader: (2)

Garage List
2006 E90  [0.00]
Send a message via AIM to joebaggg
i get a weird screen and the pic is just an "x" ive changed the pic size and format to fix it but it just dont load anthing at all
__________________
Appreciate 0
      08-31-2007, 11:15 AM   #4
shragon
Moderator
shragon's Avatar
No_Country
321
Rep
27,450
Posts

 
Drives: 2006 325i SG Sedan
Join Date: Oct 2005
Location: Bay Area, CA

iTrader: (7)

i had the problem a while back. i asked about it as well and their solution is to delete your garage and create another one. not the best but it worked.
__________________
Appreciate 0
      08-31-2007, 12:20 PM   #5
joebaggg
E60
joebaggg's Avatar
United_States
13
Rep
588
Posts

 
Drives: Black Attack
Join Date: Sep 2006
Location: Middletown, NJ

iTrader: (2)

Garage List
2006 E90  [0.00]
Send a message via AIM to joebaggg
ohh cool ill try that thanks! its drivin me nuts!!!
__________________
Appreciate 0
      09-07-2007, 07:57 PM   #6
joebaggg
E60
joebaggg's Avatar
United_States
13
Rep
588
Posts

 
Drives: Black Attack
Join Date: Sep 2006
Location: Middletown, NJ

iTrader: (2)

Garage List
2006 E90  [0.00]
Send a message via AIM to joebaggg
Quote:
Originally Posted by shragon View Post
i had the problem a while back. i asked about it as well and their solution is to delete your garage and create another one. not the best but it worked.
finally got arround to trying it, worked like a charm!!! thanks again.

got to upload all my new pics!!
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:56 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST