BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      03-14-2013, 05:00 PM   #1
LindaTheCat
Private
 
LindaTheCat's Avatar
 
Drives: 2013 E92 M3 6MT
Join Date: Oct 2011
Location: Vancouver

Posts: 97
iTrader: (0)

HELP! Daten file for 13' e92M

Hello all, need a hand for coding my 2013 M3, tried to connect it with E89 daten file with v38. Wasn't a success. INPA was communicating right with two solid circles. However no chassis info showed up. And then I opened up NCS Expert. It didn't read the car's info either. I was running on Xp mode under win 7. Any solutions to that?

Thanks in advance!
__________________
LindaTheCat is offline   Canada
0
Reply With Quote
      03-15-2013, 06:38 AM   #2
fontana302
Private
 
Drives: 2012 E90 M3
Join Date: Aug 2007
Location: Brisbane, Australia

Posts: 95
iTrader: (0)

You'd need v48.1 datens for that.
fontana302 is offline   Australia
0
Reply With Quote
      03-15-2013, 08:22 AM   #3
SpiralOut
Captain
 
SpiralOut's Avatar
 
Drives: 2013 M3
Join Date: Nov 2006
Location: NC

Posts: 784
iTrader: (9)

Yes, I have a '13 and used v48.1. I think they don't like people posting links, but if you google for it you can find it pretty easily.
SpiralOut is offline   United_States
0
Reply With Quote
      03-15-2013, 10:25 AM   #4
kawasaki00
Major
 
kawasaki00's Avatar
 
Drives: E92
Join Date: May 2012
Location: Charlotte NC

Posts: 1,110
iTrader: (4)

Let me know if you cant find them, I can upload.
__________________
Electronics Junkie, Engine Builder.
kawasaki00 is offline  
0
Reply With Quote
      03-23-2013, 01:11 PM   #5
LindaTheCat
Private
 
LindaTheCat's Avatar
 
Drives: 2013 E92 M3 6MT
Join Date: Oct 2011
Location: Vancouver

Posts: 97
iTrader: (0)

Thanks guys! If any of you can pm me a direction, I'd appreciate that. At the mean time my computer can connect to the car however it can not read info, could that be the inpa version being too old? Mine is 5.00.
__________________
LindaTheCat is offline   Canada
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:20 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST