BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
E92-lighting
Post Reply
 
Thread Tools Search this Thread
      02-27-2013, 12:56 PM   #23
///Matthew
Major
 
///Matthew's Avatar
 
Drives: 2013 M3, 1999 M3
Join Date: Dec 2010
Location: NJ

Posts: 1,128
iTrader: (3)



Mine creeped a lot in this vid...
__________________

2013 Santorini Blue M3
1999 Estoril Blue M3
mfatuation.com
///Matthew is offline  
0
Reply With Quote
      02-27-2013, 01:01 PM   #24
HighandDry
Private First Class
 
Drives: E92 M3
Join Date: Jan 2013
Location: Seattle

Posts: 108
iTrader: (0)

Quote:
Originally Posted by SEI View Post
because its boring as hell... the car is driving you not you driving it... after the first 2 months of being amazed by the accleration its really a soulless machine.. i dont like it..

i like having traction off on a rwd car going sideways into a wall.. you heart just pumps like mad..
Funny. The fastest car I had was the Turbo, but it was also the least enjoyable for me.
HighandDry is offline  
0
Reply With Quote
      02-27-2013, 01:48 PM   #25
Nordstat
Lieutenant
 
Drives: e90 M3 DCT
Join Date: Dec 2012
Location: Los Angeles

Posts: 483
iTrader: (0)

Using LC with my mods (including a lowered rpm limit for the LC from the tune), I just sit still and make a lot of smoke. Only way I get traction is full M mode and mash the throttle...The thing takes off like a rocket. I actually beat a CLS63 P31 to about 70!

The engine and DCT tunes together work to disallow slipping of the clutch when flooring the throttle, which is the primary reason for using LC instead of mashing.
__________________
2010 e90 M3 =
Nordstat is offline   United_States
0
Reply With Quote
      02-27-2013, 07:38 PM   #26
CanAutM3
Brigadier General
 
CanAutM3's Avatar
 
Drives: 2015 M4 DCT
Join Date: Jan 2012
Location: Montreal

Posts: 3,578
iTrader: (0)

Garage List
2015 BMW M4  [4.50]
2006 Audi S4  [0.00]
Quote:
Originally Posted by ///Matthew View Post


Mine creeped a lot in this vid...
Something seems to be off in this vid if you were using launch control...
CanAutM3 is offline   Canada
0
Reply With Quote
      02-28-2013, 09:36 AM   #27
///Matthew
Major
 
///Matthew's Avatar
 
Drives: 2013 M3, 1999 M3
Join Date: Dec 2010
Location: NJ

Posts: 1,128
iTrader: (3)

Quote:
Originally Posted by CanAutM3 View Post
Something seems to be off in this vid if you were using launch control...
Would you like me to post the in-car video that I took while the exterior was shot?
__________________

2013 Santorini Blue M3
1999 Estoril Blue M3
mfatuation.com
///Matthew is offline  
0
Reply With Quote
      02-28-2013, 10:21 AM   #28
CanAutM3
Brigadier General
 
CanAutM3's Avatar
 
Drives: 2015 M4 DCT
Join Date: Jan 2012
Location: Montreal

Posts: 3,578
iTrader: (0)

Garage List
2015 BMW M4  [4.50]
2006 Audi S4  [0.00]
Quote:
Originally Posted by ///Matthew View Post
Would you like me to post the in-car video that I took while the exterior was shot?
Would be interesting. You seem to be getting a lot of wheel spin with the engine bouncing off the limiter. Perhaps the surface you were on did not have much grip.

When I use LC, it is a rather smooth experience (besides to violent acceleration that is ). Nicely controled clutch/wheel spin with the engine hovering around 8000RPM until the tires grip; quickly followed by an automatic shift to second gear.

On the occasions the grip was not good, the car would hit redline and shift in second gear before the tires had hooked up. The engine would then bog down, not bounce off the limiter as you experienced.

During the LC sequence, if you lift your right foot ever so slightly and release the kickdown button, the car will go out of launch mode.

Last edited by CanAutM3; 02-28-2013 at 10:47 AM.
CanAutM3 is offline   Canada
0
Reply With Quote
      02-28-2013, 10:32 AM   #29
CanAutM3
Brigadier General
 
CanAutM3's Avatar
 
Drives: 2015 M4 DCT
Join Date: Jan 2012
Location: Montreal

Posts: 3,578
iTrader: (0)

Garage List
2015 BMW M4  [4.50]
2006 Audi S4  [0.00]
Something to think about:

I am trying to theorize on what could cause the creep. Since the DCT has wet clutches, could it be possible that the drag in the transmission fluid between the clutch components is transmitting forces despite the clutch being disengaged? Sort of like an inneficient torque converter.

Thoughts?
CanAutM3 is offline   Canada
0
Reply With Quote
      02-28-2013, 10:57 AM   #30
///Matthew
Major
 
///Matthew's Avatar
 
Drives: 2013 M3, 1999 M3
Join Date: Dec 2010
Location: NJ

Posts: 1,128
iTrader: (3)

Quote:
Originally Posted by CanAutM3 View Post
Would be interesting. You seem to be getting a lot of wheel spin with the engine bouncing off the limiter. Perhaps the surface you were on did not have much grip.

When I use LC, it is a rather smooth experience (besides to violent acceleration that is ). Nicely controled clutch/wheel spin with the engine hovering around 8000RPM until the tires grip; quickly followed by an automatic shift to second gear.

On the occasions the grip was not good, the car would hit redline and shift in second gear before the tires had hooked up. The engine would then bog down, not bounce off the limiter as you experienced.

During the LC sequence, if you lift your right foot ever so slightly and release the kickdown button, the car will go out of launch mode.
Exactly, the surface had a decent amount of sand on it which severely limited my traction. Other attempts at a different location yielded far superior launches.

In-Car:


GoPro Hero2 on rear bumper:

__________________

2013 Santorini Blue M3
1999 Estoril Blue M3
mfatuation.com
///Matthew is offline  
0
Reply With Quote
      02-28-2013, 03:17 PM   #31
BMRLVR
Grease Monkey
 
BMRLVR's Avatar
 
Drives: 2011 E90 M3,1994 Euro E36 M3/4
Join Date: Apr 2006
Location: Fort McMurray, Alberta, Canada

Posts: 2,317
iTrader: (3)

Quote:
Originally Posted by CanAutM3 View Post
Something to think about:

I am trying to theorize on what could cause the creep. Since the DCT has wet clutches, could it be possible that the drag in the transmission fluid between the clutch components is transmitting forces despite the clutch being disengaged? Sort of like an inneficient torque converter.

Thoughts?
It is possible that there may be some movement transferred through the fluid for sure!
__________________
2011 E90 M3 ZCP - Individual Moonstone/Individual Amarone Extended/Individual Piano Black With Inlay:LINK!!!
1994 Euro E36 M3 Sedan - Daytona Violet/Mulberry:LINK!!!
BMRLVR is offline   Canada
0
Reply With Quote
      03-03-2013, 12:25 PM   #32
jfreisen1
Enjoy the Ultimate Driving Experience "M POWER"
 
jfreisen1's Avatar
 
Drives: 2011 M3 w/ Dinan upgrades
Join Date: Mar 2013
Location: United States

Posts: 14
iTrader: (0)

Hi,
I'm knew to the posting.
I drive 2011 Competition package, DCT.
I have only launched my car once with the standard flag on the dash. Its a waste of time. The car spins the wheels to easily. Putting the car in the standard race modes, but letting off the DCT settings to 4 lights. The car will launch faster and with a little clutch slip to keep the launch controllable. With hoosier R6 I ran in flag mode, 1/4 mile 13.6 sec. in level 4 DCT 13.1 sec. 1/2 sec faster and way less wheel spin.
Funny, never tried dragging the car since, its built to go round and round.
Good luck
john
jfreisen1 is offline   United_States
0
Reply With Quote
      03-03-2013, 02:38 PM   #33
SVH
Private
 
SVH's Avatar
 
Drives: 2014 428i & 2011-e93
Join Date: Jun 2012
Location: Connecticut

Posts: 99
iTrader: (0)

I've had no problem with LC, even when I had a ESS VT2-600. Got a 0-60 in 3.71 according to the P3. Have not had the chance to do LC yet with the VT2-650 as the tires just spin in the cold weather. Also the added weight of the E93 helped get traction. It was actually almost a perfect balance of weight and power....
SVH is offline   United_States
0
Reply With Quote
      03-05-2013, 04:47 AM   #34
SEI
Second Lieutenant
 
Drives: M3
Join Date: Jul 2007
Location: Jakarta

Posts: 275
iTrader: (0)

Garage List
Quote:
Originally Posted by SVH View Post
I've had no problem with LC, even when I had a ESS VT2-600. Got a 0-60 in 3.71 according to the P3. Have not had the chance to do LC yet with the VT2-650 as the tires just spin in the cold weather. Also the added weight of the E93 helped get traction. It was actually almost a perfect balance of weight and power....

we arent talking about hooking up traction wise.. thats all dependent on your mods...

we are just saying the launch controll creeps forward when the flag comes up.. i also have a vt2-600 and have traction from 1st gear but that's not the issue here.
__________________

now: 2008 335i (E92), 2011 M3 (E92), X3 35i (F25),2012 E63 AMG (W212)
gone:2009 GTR, 2007 335i (E93) 2004 M3 (HPF stg 3), 2008 Civic Lx, 2007 Z4M Roadster, 2001 Gembala GT550, 2007 CLS 55, 2007 STI, 2004 M3
SEI is offline   Indonesia
0
Reply With Quote
      03-05-2013, 09:38 AM   #35
Bel-Tirid
Private First Class
 
Drives: M3 e92 Interlagos blue
Join Date: Dec 2010
Location: Slovenia

Posts: 112
iTrader: (0)

if u use LC, u also need a drive controll. LC makes me sick, no one needs it
Bel-Tirid is offline  
0
Reply With Quote
      03-05-2013, 01:17 PM   #36
SVH
Private
 
SVH's Avatar
 
Drives: 2014 428i & 2011-e93
Join Date: Jun 2012
Location: Connecticut

Posts: 99
iTrader: (0)

Just saying I "had no problem with it". One can derive what you want from there.....
SVH is offline   United_States
0
Reply With Quote
      03-05-2013, 08:57 PM   #37
abitrandom
Private First Class
 
Drives: 2008 m3 covertible
Join Date: Apr 2012
Location: Queens, NY

Posts: 104
iTrader: (1)

My car doesn't go on launch control.. The flag comes up on the dashboard and it all it does it rev but doesn't launch. I followed every instructional video on this but to no avail.

Will remain a mystery to me..
abitrandom is offline  
0
Reply With Quote
      03-06-2013, 02:02 AM   #38
guess2098
Private First Class
 
Drives: 2010 AW M6
Join Date: May 2009
Location: Rowland Heights, CA

Posts: 188
iTrader: (1)

Quote:
Originally Posted by abitrandom View Post
My car doesn't go on launch control.. The flag comes up on the dashboard and it all it does it rev but doesn't launch. I followed every instructional video on this but to no avail.

Will remain a mystery to me..
same thing happens to me but even worse. it goes to LC mode but rev not at 5k, it is at 8.3k (red) and car goes when i release it. pretty crazy and i tried few times and even showed it to friends. they all think my LC mode has problem....
guess2098 is offline  
0
Reply With Quote
      03-06-2013, 10:00 AM   #39
SEI
Second Lieutenant
 
Drives: M3
Join Date: Jul 2007
Location: Jakarta

Posts: 275
iTrader: (0)

Garage List
Quote:
Originally Posted by guess2098 View Post
same thing happens to me but even worse. it goes to LC mode but rev not at 5k, it is at 8.3k (red) and car goes when i release it. pretty crazy and i tried few times and even showed it to friends. they all think my LC mode has problem....
Quote:
Originally Posted by abitrandom View Post
My car doesn't go on launch control.. The flag comes up on the dashboard and it all it does it rev but doesn't launch. I followed every instructional video on this but to no avail.

Will remain a mystery to me..

you both need to go to the dealership...

on a side note.. you both have the exact opposite of each other's problems haha!
__________________

now: 2008 335i (E92), 2011 M3 (E92), X3 35i (F25),2012 E63 AMG (W212)
gone:2009 GTR, 2007 335i (E93) 2004 M3 (HPF stg 3), 2008 Civic Lx, 2007 Z4M Roadster, 2001 Gembala GT550, 2007 CLS 55, 2007 STI, 2004 M3
SEI is offline   Indonesia
0
Reply With Quote
      03-06-2013, 12:59 PM   #40
guess2098
Private First Class
 
Drives: 2010 AW M6
Join Date: May 2009
Location: Rowland Heights, CA

Posts: 188
iTrader: (1)

Quote:
Originally Posted by SEI View Post
you both need to go to the dealership...

on a side note.. you both have the exact opposite of each other's problems haha!
sold my m3 already. but other than the LC, change to 305 PS2 rear helps a lot. set on D5 DSC off and floor the gas, v-box 3.9 sec FBO without SC. no spin at all.
guess2098 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:47 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST