BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing
 
GTB Performance
Post Reply
 
Thread Tools Search this Thread
      02-27-2013, 07:55 AM   #1
MacBenny
New Member
United Arab Emirates
0
Rep
8
Posts

 
Drives: '09 E93 M3
Join Date: Feb 2012
Location: Dubai, United Arab Emirates

iTrader: (0)

Engine Start Malfunction and Fault, Please Help!

Hey guys,

I'm having some issues with my baby and it's not even reached 50,000km yet. The car has been having some issues on cold start (after overnight, or couple of days not using it since it does not get that cold in the UAE).




So I booked a servicing appointment but in the meantime, one random afternoon I took the car and as I was driving out of a parking lot quite slowly this message appeared out of nowhere. I proceeded to switch off the car and restart it, and the error message disappeared, and the car ran completely fine.

Do you have any idea what the issue might be?
I am thinking it might be something to do with the air filter, as it is EXTREMELY dusty over here...
Attached Images
  
Appreciate 0
      02-27-2013, 09:43 PM   #2
SROC5
Addicted to Track
SROC5's Avatar
United_States
29
Rep
1,646
Posts

 
Drives: E92 M3
Join Date: Apr 2009
Location: USCON

iTrader: (3)

you could just bring it into the dealer to check it out?
__________________

| Akrapovic Evo | ESSi | Swift Spec-R | CF Spoiler | APEX ARC-8 | RS-3 | PFC-08 | DIF |
Appreciate 0
      03-05-2013, 06:30 PM   #3
Nuke818
Private First Class
Nuke818's Avatar
2
Rep
120
Posts

 
Drives: 2013 E92 M3
Join Date: Sep 2012
Location: Tucson, AZ

iTrader: (0)

Quote:
Originally Posted by SROC5
you could just bring it into the dealer to check it out?
+1. It could be something simple or something major like I had.
__________________
2013 E92 M3
Space Grey/Fox Red Novillo

Appreciate 0
      03-06-2013, 02:24 PM   #4
tmntmn
///M
United_States
44
Rep
1,903
Posts

 
Drives: e92 M3/M-DCT
Join Date: Feb 2008
Location: Bay Area

iTrader: (6)

did the dealer tell you what's wrong with the car?

I notice a few other forum member having their car rev like that on cold start also
__________________
THANKS TO:~<RPM>~ ~<SONICMS>~ ~<MODECARBON>~ ~<McKennaPerformance>~
MODS: MODECARBON V2 GTS FRONT LIP & REAR DIFFUSER, AA GREEN FILTER, RPI SCOOPS, PSW, Verstraβe Extended DCT Shifter, ZCP WHEELS (SEMI-GLOSS), OHLINS R&T, Megan Exhaust, ACM TP, BMW LED INTERIOR, BLACKOUT W/ORION V4 LED AE, OSRAM CBI
Appreciate 0
      03-06-2013, 02:30 PM   #5
HPF_E92
Private First Class
1
Rep
148
Posts

 
Drives: E92
Join Date: Aug 2010
Location: GTA

iTrader: (2)

Defintely!! You should still have your warranty if is a 09. Uninstall all of the engine related mods tho ..
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:42 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST