BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      02-15-2013, 03:20 PM   #1
dead ringer
09 M3 E90
 
dead ringer's Avatar
 
Drives: 09 M3 E90 - DCT
Join Date: Dec 2012
Location: Phoenix

Posts: 138
iTrader: (0)

got car back from dealer, making weird sound...(?)

ok, let me start off by saying I am not that handy when working on cars...

2 weeks ago I discovered a leak & took to dealership. They found it was a bad seal in the transmission & I got the car back a week later on Friday. He mentioned they had to drop the transmission....
That same night I discovered another leak, took it back into the dealer the next morning ( ** at that time I didn't notice anything different, BUT I did swap in an AA filter from the stock before taking it back in the next morning** )... He called on monday and said they found another leak, not related to the first but who knows what could have happened during the first fix.... If anyone needs to know I am sure I can find the parts they replaced if it makes a difference

Got the car back yesterday so it was at the dealer 5 days, and last night/today it just sounds different, kinda like there is a leak, you can hear the engine a lot more (kinda raspy but not in a good way), its just louder where as before it was smoother. My question is would/could they have disconnected the exhaust and not replaced it back correctly (I have ACM test pipes), or anything else to make it sound differently? I highly doubt it, but could they have run any ECU changes?

thanks for any input
__________________
E90///M3 : ESS ECU & Shift tune w/ full ESS exhaust | KW V3's | LUX AE | 19" TE37's | Mode Carbon V1 lip | JB's CF trunk spoiler

Scion xB: modded up and is the DD
Ford Flex Ecoboost: ECU Tuned w/ intake (wifes)
dead ringer is offline   United_States
0
Reply With Quote
      02-15-2013, 03:56 PM   #2
VCMpower
Banned
 
Drives: 2010 Dakar, 2013 Fire Orange
Join Date: Jan 2010
Location: Victoria B.C.

Posts: 941
iTrader: (0)

2 coolant lines and 2 oil lines come off if the trans was out. Sounds like exhaust is not aligned, it is tight in there.
VCMpower is offline   Canada
0
Reply With Quote
      02-15-2013, 04:00 PM   #3
joe@trinityautosport
BimmerPost Supporting Vendor

 
joe@trinityautosport's Avatar
 
Drives: E92 M3
Join Date: Apr 2012
Location: Tustin CA

Posts: 437
iTrader: (7)

Send a message via AIM to joe@trinityautosport
^ +1 I would check the exhaust (section 1) where it meets the header or where the x pipe meets the mufflers.
joe@trinityautosport is offline   United_States
0
Reply With Quote
      02-16-2013, 07:19 AM   #4
CanAutM3
Brigadier General
 
CanAutM3's Avatar
 
Drives: 2008 E92 M3 (2015 M4 on order)
Join Date: Jan 2012
Location: Montreal

Posts: 3,473
iTrader: (0)

Garage List
2008 BMW M3  [0.00]
2006 Audi S4  [0.00]
You mention that you changed the OEM air filter for an AA unit. This will definitely change the sound of the intake. It will be louder and raspier, especially at full throttle.

You might want to double check if you installed your filter right and that the airbox is well sealed.
CanAutM3 is offline   Canada
0
Reply With Quote
      02-16-2013, 08:28 AM   #5
surlynkid
Captain
 
surlynkid's Avatar
 
Drives: 2013 E92 M3
Join Date: Apr 2012
Location: League City, TX

Posts: 848
iTrader: (1)

Garage List
put the original air filter back on and see if your problem goes away. always try to compare apples to apples.
__________________
Stoptech 380mm/355mm | Pagid RS-29 | Akrapovic EVO - CF tips | Benvo Tune | MS UDP | AA air filter | Apex EC-7 18x10 square 275/35-18 NT01 | 90mm Turner Studs | GT4 Brake Cooling | GT4 Power Steering Cooling | Performance Steering Wheel | CF Mirror Caps | CF Spoiler | Varis System 1 Full CF Diffuser | Extended Paddle Shifters | Schroth Quick Fit | Vorshlag Camber Plates | AiM Solo DL
surlynkid is offline  
0
Reply With Quote
      02-16-2013, 11:41 AM   #6
m33
Banned
 
m33's Avatar
 
Drives: E92 VT650 MCB Individual
Join Date: Dec 2008
Location: CT

Posts: 2,697
iTrader: (5)

Is it a sound when car is under load around 2,500 rpm ?
m33 is offline   United_States
0
Reply With Quote
      02-16-2013, 12:00 PM   #7
dead ringer
09 M3 E90
 
dead ringer's Avatar
 
Drives: 09 M3 E90 - DCT
Join Date: Dec 2012
Location: Phoenix

Posts: 138
iTrader: (0)

Quote:
Originally Posted by m33 View Post
Is it a sound when car is under load around 2,500 rpm ?
its all across the board, but only under hard throttle. Normal driving it doesn't sound different. I will drop by the shop that installed test pipes on Monday & have them check. @ idle in the garage I can't locate any strange sounds.
__________________
E90///M3 : ESS ECU & Shift tune w/ full ESS exhaust | KW V3's | LUX AE | 19" TE37's | Mode Carbon V1 lip | JB's CF trunk spoiler

Scion xB: modded up and is the DD
Ford Flex Ecoboost: ECU Tuned w/ intake (wifes)
dead ringer is offline   United_States
0
Reply With Quote
      02-18-2013, 07:45 PM   #8
dead ringer
09 M3 E90
 
dead ringer's Avatar
 
Drives: 09 M3 E90 - DCT
Join Date: Dec 2012
Location: Phoenix

Posts: 138
iTrader: (0)

found the issue, there is an exhaust leak from where the test pipes meet up with the stock pipes. You can see exhaust "residue" around the collar that holds the 2 pieces together. I am going back to have it fixed on Thursday @ the shop that installed them. Not sure if its a design issue or if the dealer somehow messed it up, but the pipes look a little misaligned. I hope its an easy fix!
__________________
E90///M3 : ESS ECU & Shift tune w/ full ESS exhaust | KW V3's | LUX AE | 19" TE37's | Mode Carbon V1 lip | JB's CF trunk spoiler

Scion xB: modded up and is the DD
Ford Flex Ecoboost: ECU Tuned w/ intake (wifes)
dead ringer is offline   United_States
0
Reply With Quote
      02-19-2013, 12:36 PM   #9
kitw
Colonel
 
kitw's Avatar
 
Drives: 2015 MW M3/2011 E90 M3
Join Date: Jun 2007
Location: Bay Area, CA

Posts: 2,335
iTrader: (14)

Quote:
Originally Posted by dead ringer View Post
its all across the board, but only under hard throttle. Normal driving it doesn't sound different. I will drop by the shop that installed test pipes on Monday & have them check. @ idle in the garage I can't locate any strange sounds.
That is normal behavior when you go for a higher flowing air filter. My AA filter made some additional induction noise.

It's much more pronounced on the charcoal filter 08/09 cars too.

The exhaust leak is still a possibility making the noise, but it's a quick fix to swap in the air filter, so I would try that too.
kitw is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:48 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST