BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
GTB Performance
Post Reply
 
Thread Tools Search this Thread
      02-11-2013, 02:54 PM   #243
Mr. ///M3 RD
Major General
 
Mr. ///M3 RD's Avatar
 
Drives: E350 & 280 SL on Weekends :)
Join Date: May 2010
Location: GTA, Ontario - Canada

Posts: 7,862
iTrader: (0)

Garage List
Quote:
Originally Posted by mdosu View Post
alright, I call bs on this story, you're just yanking our e-brake springs aren't ya?
Just thinking of a new signature story for you ... can't win them all ... No I was not the bartender
__________________
Cheers, Rolf-Dieter

Life will take us to some interesting places, fortunately The ///M3 will too with a many of us know this very well
---> Click here for some good stuff I found
Mr. ///M3 RD is offline   Canada
0
Reply With Quote
      02-11-2013, 10:08 PM   #244
MRSSIIM3
General
 
MRSSIIM3's Avatar
 
Drives: 2013 e92 M3
Join Date: Apr 2009
Location: Boston

Posts: 1,192
iTrader: (5)

omg this happened to me and wouldnt go awayfor like 6 months. then one day, it went away on its own. happened to me on my 335 also
__________________
Current: 2013 E92 M3, SSII, Black extended, ZCP, fully loaded
Mods: Black Hood Vents, Black Grilles, Black Side Grilles, Lux H8 v. 4.0, CF Mirrors, CF Spoiler, Black ///M Emblem, Evolve Tune, Dinan CF Intake, Dinan Pulley, Akrapovic GT4
Retired: 2011.5 E92 M3, SSII
MRSSIIM3 is offline   United_States
0
Reply With Quote
      02-12-2013, 03:37 AM   #245
MTROUBLE93
Private First Class
 
Drives: 09 interlagos blue M3
Join Date: Feb 2013
Location: NEWYORK

Posts: 131
iTrader: (0)

Okay sorry for not reading the 12 pages of posts but this is what I get out of it.. My car has been brought to the dealer for this problem 4 times now.let me first say that I know for a fact it is a rock stuck in the rotor shield ... It's common sense..

First time- they told me this is "normal m3 behavior" yea okay smd normal behavior... So I took it home and hoped it would go away...

Second time- they told me they don't know why I keep bringing it back because they can't fix it. I told them if be back when it gets worse

Third time- the tec swore he knew what it was. The e brake. They changed it guess what? Still dinging. Like a motherfuck at low speeds ..

Took it back for a fourth time they changed my rear brake pads.. Now I know what your thinking, this makes no sense & the only thing left to do is check my rock theory ..well sure enough they refused and I'm still with the problem .. Yep
MTROUBLE93 is offline  
0
Reply With Quote
      02-12-2013, 01:34 PM   #246
Peahi
Captain
 
Peahi's Avatar
 
Drives: 2012 M3 CPE
Join Date: Jun 2011
Location: SF Bay Area

Posts: 669
iTrader: (0)

I feel for you man....it happened to me at low parking lot speeds...embarrasing. Knock on wood it went away and has been gone for quite a while. Damn, I just jinxed myself.

Anyways what worked for me was gently pulling up the parking brake slightly a few times in a row while creeping along.

Don't worry, this sound is included in the new M4. I've heard it appear on their videos. Sheesh.
__________________
Peahi is offline  
0
Reply With Quote
      04-10-2013, 05:20 PM   #247
SROC5
Addicted to Track
 
SROC5's Avatar
 
Drives: E92 M3
Join Date: Apr 2009
Location: USCON

Posts: 1,578
iTrader: (3)

This is why this forum rocks, every small problematic sound is documented somewhere and with pretty good title descriptions...in this case "Cow Bell Sound"!

That's exactly what it sounds like...happened to me this AM, mystery solved. Will try the e-brake thing, see if it works...but if not...meh.
__________________

| Akrapovic Evo | ESSi | Swift Spec-R | CF Spoiler | APEX ARC-8 | RS-3 | PFC-08 | DIF |
SROC5 is offline   United_States
0
Reply With Quote
      05-10-2013, 12:53 AM   #248
Jbook
Major
 
Jbook's Avatar
 
Drives: '11 ESS E90 M3
Join Date: Sep 2010
Location: South Bay Area

Posts: 1,176
iTrader: (19)

Garage List
2011 BMW E90 M3  [4.72]
Ugh.... got the damn cowbell today. Will try clearing a pebble from the dust shield and will take it to the dealer for the e-brake spring if there is no pebble to be found.
__________________
ESS VT2-625 w/ DCT Software | Stack Gauges | 19" BBS FI | Ohlins R&T w/ Vorshlag CPs | Dinan Sway Bar, Strut Braces, & Pedals | Fire Orange Brembo GT 380 F&R w/ Endless Pads | Akrapovic GT4 | Vorsteiner GTS-V Lip & White Piped Floormats | 3D Design Diffuser | Platte Forme CF Side Skirt Extensions | BMW Performance Seats, CF Spoiler, CF Mirror Covers w/ M5 Paint Scheme, & Performance Steering Wheel w/ White Stripe
Jbook is offline  
0
Reply With Quote
      05-10-2013, 03:14 PM   #249
spr
Lieutenant
 
Drives: e92 M3
Join Date: Nov 2008
Location: San Diego

Posts: 455
iTrader: (0)

It's definitely the E-brake. I complained about it on my left rear even though it wasn't doing it at the time. Reviewed service notes, tech took apart and did something to right rear. Right rear never had the problem. Guess what a few days later it's making it from right rear due to tech's negligence so ridiculous.
spr is offline  
0
Reply With Quote
      05-11-2013, 07:18 PM   #250
e92m3allday
Second Lieutenant
 
e92m3allday's Avatar
 
Drives: 2011 SG E92 M3 - 6mt
Join Date: May 2010
Location: Wayne NJ

Posts: 217
iTrader: (0)

I usually do a few 1st to 2nd pulls and some heavy breaking. It usually resolves the issue for me atleast.
__________________
2011.75 E92 M3 - Premium pkg - Convenience- Heated Seats-Red/Black/black interior- Carbon Leather Trim- Carbon Fiber Roof-6MT

------------
e92m3allday is offline  
0
Reply With Quote
      05-11-2013, 08:13 PM   #251
JD3
Lieutenant
 
Drives: 09 e92 M3, DCT.
Join Date: Apr 2010
Location: Columbus, OH

Posts: 581
iTrader: (2)

This too shall pass
JD3 is offline   United_States
0
Reply With Quote
      05-14-2013, 03:27 PM   #252
odiesback
2012 E92 M3 AW EXT FR
 
odiesback's Avatar
 
Drives: 2012 E92 M3
Join Date: Aug 2005
Location: Maryland

Posts: 354
iTrader: (0)

Garage List
Just joined the club of the infamous cowbell noise....

It sounds awful. Few days ago it started as a metallic sound at
very low speeds. Today when I got home the noise was louder and
more pronounced as I pulled the car in the garage.
Hope it is just a pebble. I have driven on roads full of gravel left over
from road repairs in the past few days.
__________________
2012 E92 M3 | Alpine White | Extended FR | DCT | Premium | Competition | BMW Apps | M Performance Exhaust | CF Front Splitters | V1 M Steering Wheel

odiesback is offline   United_States
0
Reply With Quote
      05-16-2013, 05:33 AM   #253
luis_m3
Low Pro...
 
Drives: 2011 E90 AW
Join Date: Dec 2010
Location: Arizona

Posts: 965
iTrader: (0)

Add one more to the club... just happened to me this morning after driving through some gravel. The noise is coming from the rear/right; I hope it goes away soon, otherwise I'll have to check the heatshield and/or e-brake.
luis_m3 is offline   United_States
0
Reply With Quote
      05-16-2013, 08:39 AM   #254
r3zon8
Private First Class
 
Drives: E92 AW M3
Join Date: Nov 2010
Location: Miami, FL

Posts: 157
iTrader: (1)

Send a message via AIM to r3zon8
what is the process to check for rocks/pebbles and in what areas should i check?

1000 miles on the clock; cowbell started last night.

Last edited by r3zon8; 05-16-2013 at 08:50 AM.
r3zon8 is offline   United_States
0
Reply With Quote
      05-16-2013, 09:28 AM   #255
Antonio1988
Lieutenant
 
Antonio1988's Avatar
 
Drives: 2012 BMW E92 M3
Join Date: Sep 2012
Location: Miami

Posts: 550
iTrader: (0)

same thing happened to me, 5000 miles on the clock. Thought it was the exhaust, but glad to know I'm not going insane lol
__________________

2012 BMW E92 M3
Antonio1988 is offline  
0
Reply With Quote
      05-20-2013, 11:17 PM   #256
Savage_M3
Second Lieutenant
 
Savage_M3's Avatar
 
Drives: 2011 BMW M3 Sedan
Join Date: Sep 2012
Location: Boston

Posts: 261
iTrader: (1)

Quote:
Originally Posted by Antonio1988 View Post
same thing happened to me, 5000 miles on the clock. Thought it was the exhaust, but glad to know I'm not going insane lol
I thought I was going nuts. I heard it on my way home and thought that was an odd noise coming from the other cars at the light. Then I realized it was me as I pulled into my driveway at slow speeds.

Fortunately the dealer is down the street from work. I'll just drop it off and have them check it out to be safe. Hopefully it's just a pebble...
__________________
2011 M3 Sedan - Jerez Black, DCT, Comp, Navi, etc...
Savage_M3 is offline   United_States
0
Reply With Quote
      06-28-2013, 05:17 PM   #257
61Panhead
Registered
 
Drives: 2008 BMW M3
Join Date: Jun 2013
Location: Universtiy Place, WA

Posts: 3
iTrader: (0)

Was there ever a solution to the noise? I have the same thing seems like it is only at low speeds. It is not all the time. Sounds like the axle is droping on a rotation. It seems to happen at the exact rotation everytime.
61Panhead is offline  
0
Reply With Quote
      06-30-2013, 12:17 AM   #258
M3AG
Second Lieutenant
 
Drives: 2013 E92 M3 ZCP, 6MT
Join Date: Oct 2012
Location: Gatineau

Posts: 226
iTrader: (0)

I'm IN... son of a bitch
M3AG is offline   Canada
0
Reply With Quote
      06-30-2013, 12:47 AM   #259
Peahi
Captain
 
Peahi's Avatar
 
Drives: 2012 M3 CPE
Join Date: Jun 2011
Location: SF Bay Area

Posts: 669
iTrader: (0)

My cowbell made a brief re-appearance today....during slow parking lot-type speed. I did applied slight tension to the parking brake a few times while going a few mph and that did the trick.

DAMN, I hate the cowbell.
__________________
Peahi is offline  
0
Reply With Quote
      06-30-2013, 01:38 PM   #260
odiesback
2012 E92 M3 AW EXT FR
 
odiesback's Avatar
 
Drives: 2012 E92 M3
Join Date: Aug 2005
Location: Maryland

Posts: 354
iTrader: (0)

Garage List
Quote:
Originally Posted by Peahi View Post
My cowbell made a brief re-appearance today....during slow parking lot-type speed. I did applied slight tension to the parking brake a few times while going a few mph and that did the trick.

DAMN, I hate the cowbell.
Funny, that's exactly what I do. I pull the parking brake few times (sometimes hard).. and it works... sometimes on the first try and sometimes it takes awhile but it eventually makes it go away.
__________________
2012 E92 M3 | Alpine White | Extended FR | DCT | Premium | Competition | BMW Apps | M Performance Exhaust | CF Front Splitters | V1 M Steering Wheel

odiesback is offline   United_States
0
Reply With Quote
      07-08-2013, 08:24 AM   #261
cchong4
Captain
 
Drives: e92 328i
Join Date: Mar 2010
Location: Gainesville/Ft.Lauderdale

Posts: 764
iTrader: (6)

Garage List
2010 328i  [0.00]
Had this same exact problem. Except it wasn't the ebrake or a pebble...
this was something completely different lol

somehow my tpms broke off and was rolling inside the tire causing a cowbell noise.
Attached Images
 
__________________
/// ST V1 Coilovers /// BMW Performance Exhaust /// OSS Full Blackout /// LCI Tail Lights /// Volk Racing TE37 /// CPS Lip ///
cchong4 is offline  
0
Reply With Quote
      07-08-2013, 05:09 PM   #262
jwaggen
Private
 
jwaggen's Avatar
 
Drives: E92 M3 6MT ZCP
Join Date: Apr 2013
Location: NJ

Posts: 82
iTrader: (0)

Angry

Have the same sound. I went to the dealer and made mistake #1 of trying to be helpful and tell them about the possibility of a rock behind the rotor.

SA returned car saying a rock fell out after the mechanic shot the rotor with compressed air. They also washed and vacuumed the car despite the trivial issue. I'm not a detail freak and my car was dirty so I was happy

A day later the noise returned...

I'm not sure if I want to go through the hassle of taking it back. New rock? Handbrake spring? Broken TPMS?
__________________
E92 M3 6MT ZCP
jwaggen is offline   United_States
0
Reply With Quote
      07-30-2013, 05:51 PM   #263
jwaggen
Private
 
jwaggen's Avatar
 
Drives: E92 M3 6MT ZCP
Join Date: Apr 2013
Location: NJ

Posts: 82
iTrader: (0)

Quote:
Originally Posted by jwaggen View Post
Have the same sound. I went to the dealer and made mistake #1 of trying to be helpful and tell them about the possibility of a rock behind the rotor.

SA returned car saying a rock fell out after the mechanic shot the rotor with compressed air. They also washed and vacuumed the car despite the trivial issue. I'm not a detail freak and my car was dirty so I was happy

A day later the noise returned...

I'm not sure if I want to go through the hassle of taking it back. New rock? Handbrake spring? Broken TPMS?
Update - noise went away by itself...
__________________
E92 M3 6MT ZCP
jwaggen is offline   United_States
0
Reply With Quote
      10-24-2013, 03:13 PM   #264
Hawk Lax
Second Lieutenant
 
Hawk Lax's Avatar
 
Drives: 2008 M3 AW Coupe
Join Date: Feb 2010
Location: L.I., N.Y.

Posts: 225
iTrader: (0)

My cowbell has not been emergency brake related. Simple pushing all around the dust shield with a wooden dowel seems to do the trick for me.

Quote:
Originally Posted by 61Panhead View Post
Was there ever a solution to the noise? I have the same thing seems like it is only at low speeds. It is not all the time. Sounds like the axle is droping on a rotation. It seems to happen at the exact rotation everytime.
Hawk Lax is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:47 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST