BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
GT Haus
Post Reply
 
Thread Tools Search this Thread
      02-05-2013, 01:23 PM   #1
alofoque
Captain
 
alofoque's Avatar
 
Drives: AW/Fox 6MT E90 M3
Join Date: Sep 2009
Location: NYC

Posts: 946
iTrader: (7)

Car Vibrating...Help!

I've been getting a wierd vibration between 2-3k RPM in second gear. Whether its giving the car 40-50% throttle or just driving normal the vibration is there. You can feel the vibration in the seat and the entire center console along with armrest. Feels similar like the vibration I got before when my old E34 540 had a broken guibo only that with the e34 it was in every gear, alot more violent and not specific to any rpm range and with lower gears being more noticeable.
I took the car to the dealer and according to them the tech and the shop foreman took the car for spin and blamed it on my KW sleeves, exhaust resonance, or the spacers. At the time all I had was ACM testpipes/oem xpipe/acm exhaust. If it were exhaust resonance it would have been there since i was rocking AA Race X-pipe which was louder plus I know what resonance feels like. The KW sleeves were properly installed 1st week i got the car in august by ACM. I doubt it's the spacers since the steering wheel does not shake at all and they were on 2nd week I got the car untill I got my BBS. ALLEGEDLY they checked all drivetrain parts and front suspension and according to them everything is "tight like a new M3". Needless to say, I left the dealer pissed.

I switched out exhaust to a more quieter Borla axleback. Nothing
Bent every heatshield that can come in contact with the exhaust. Nothing
Replaced the left rubber bracket that holds the exhaust because it was broken and......Nothing!
It's wierd because sometimes it is more noticeable than others. But it feels like its directly under the car. I'm getting to the point where I don't want the car anymore.
One thing I notice is that it is more noticeable the colder it is. Anyone have any ideas?
I only found 2 threads with similar problems but the members don't seem to be active on here anymore.
Sorry for the long post guys. Thanks, hope someone can help.
__________________

E90 M3 AW/Extended FR•Ohlins•Borla•ACM•K&N•IND•BBS•Vredestein•Velos Designworks•Vorsteiner•BMW Performance•Lux AE•Arkym
alofoque is offline  
0
Reply With Quote
      02-05-2013, 01:40 PM   #2
FormulaMMM
Captain
 
FormulaMMM's Avatar
 
Drives: E90 M3
Join Date: Oct 2011
Location: MI

Posts: 960
iTrader: (1)

If I'm reading you correctly, the test pipes have been in since you've had the issue.

Lower gears, 2-3k rpm, directly under the car. Sounds exhaust related to me (primary cat delete). Have you checked the test pipe connections? Even if they're sound seems some vibration could emanate from them. I just installed Akra Evo this past weekend after running only an axle back -- noticing all kinds of interesting sounds, resonance, and perhaps some vibration after cat delete. Nothing quite as consistent as you report though.
__________________
Jerez Black 6MT E90 M3: Velos Designwerks Tune, Megan Racing Catback (past) | Akrapovic Evolution (present), Macht Schnell Filter, Stoptech ST-40 Front + Pagid RS29 | Stock Rear + Ferodo DS2500, Apex EC-7 18x10 ET25 + Nitto NT01 275/35/18.
Jet Black DCT E90 M3: tbd...
FormulaMMM is offline  
0
Reply With Quote
      02-05-2013, 01:45 PM   #3
italyix
Lieutenant
 
italyix's Avatar
 
Drives: '08 E90 M3
Join Date: Dec 2011
Location: Bay Area

Posts: 465
iTrader: (1)

2-3k RPM sounds like normal resonance from the engine. Mine does the same thing, primary cat delete...then again, exhaust is the least of my vibration worries...solid bushings contribute the most hehe
italyix is offline   United_States
0
Reply With Quote
      02-05-2013, 02:13 PM   #4
alofoque
Captain
 
alofoque's Avatar
 
Drives: AW/Fox 6MT E90 M3
Join Date: Sep 2009
Location: NYC

Posts: 946
iTrader: (7)

Quote:
Originally Posted by FormulaMMM View Post
If I'm reading you correctly, the test pipes have been in since you've had the issue.

Lower gears, 2-3k rpm, directly under the car. Sounds exhaust related to me (primary cat delete). Have you checked the test pipe connections? Even if they're sound seems some vibration could emanate from them. I just installed Akra Evo this past weekend after running only an axle back -- noticing all kinds of interesting sounds, resonance, and perhaps some vibration after cat delete. Nothing quite as consistent as you report though.
The vibration came early december when i still had my AA Race Xpipe. The AA was installed within first month of ownership (August2012).
__________________

E90 M3 AW/Extended FR•Ohlins•Borla•ACM•K&N•IND•BBS•Vredestein•Velos Designworks•Vorsteiner•BMW Performance•Lux AE•Arkym
alofoque is offline  
0
Reply With Quote
      02-05-2013, 02:29 PM   #5
FormulaMMM
Captain
 
FormulaMMM's Avatar
 
Drives: E90 M3
Join Date: Oct 2011
Location: MI

Posts: 960
iTrader: (1)

Quote:
Originally Posted by alofoque View Post
The vibration came early december when i still had my AA Race Xpipe. The AA was installed within first month of ownership (August2012).
I'd track down and throw an entirely stock x-pipe on to see if you still have the issue.

Drastic measure maybe, and you'll have to take an afternoon and pay for some lift time, but since you're about ready to get rid of the car because of the issue..
__________________
Jerez Black 6MT E90 M3: Velos Designwerks Tune, Megan Racing Catback (past) | Akrapovic Evolution (present), Macht Schnell Filter, Stoptech ST-40 Front + Pagid RS29 | Stock Rear + Ferodo DS2500, Apex EC-7 18x10 ET25 + Nitto NT01 275/35/18.
Jet Black DCT E90 M3: tbd...
FormulaMMM is offline  
0
Reply With Quote
      02-05-2013, 02:40 PM   #6
alofoque
Captain
 
alofoque's Avatar
 
Drives: AW/Fox 6MT E90 M3
Join Date: Sep 2009
Location: NYC

Posts: 946
iTrader: (7)

Quote:
Originally Posted by FormulaMMM View Post
I'd track down and throw an entirely stock x-pipe on to see if you still have the issue.

Drastic measure maybe, and you'll have to take an afternoon and pay for some lift time, but since you're about ready to get rid of the car because of the issue..
I've though about it. But i think the only 2 other threads exactly like mine were stock cars.
__________________

E90 M3 AW/Extended FR•Ohlins•Borla•ACM•K&N•IND•BBS•Vredestein•Velos Designworks•Vorsteiner•BMW Performance•Lux AE•Arkym
alofoque is offline  
0
Reply With Quote
      02-05-2013, 08:48 PM   #7
Slowracer
New Member
 
Drives: 2009 Silverstone E90 M3
Join Date: Dec 2012
Location: United States

Posts: 17
iTrader: (0)

Keep in mind that loudness of your exhaust does not mean more vibration. Vibration can be a function of frequency. If your current exhaust is quieter but has a more bass-y sound, then the may be the culprit. It may even be a super low frequency that you can't even hear. My bet is this is the issue.

If the exhaust is ruled out, then I would inspect the engine mounts, gearbox mounts, and differential bushings for bolt torque or failure.

The E90 M3 is new to me, but I believe the gearbox is bolted to a subframe. If there is a subframe, then check each of those bolts as well, including whether a bolt is missing.

Good luck!
Slowracer is offline  
0
Reply With Quote
      02-05-2013, 10:42 PM   #8
NAVYPB
Enlisted Member
 
Drives: 2013 M3 AW; 2013 X5;1991 M5
Join Date: Jan 2013
Location: Bay Area

Posts: 49
iTrader: (0)

I had a similar issue on my 04 m3 and took it to the dealer. They could not find anything and said not to worry about it. Took it to an Independant shop in the city. 5 minutes they found a lose bolt from exhaust touching frame or something...can't remember details but they tightened it up and vibration gone and they did not even charge me. So maybe something from exhaust loose? Hope this helps
NAVYPB is offline   United_States
0
Reply With Quote
      02-06-2013, 08:01 PM   #9
alofoque
Captain
 
alofoque's Avatar
 
Drives: AW/Fox 6MT E90 M3
Join Date: Sep 2009
Location: NYC

Posts: 946
iTrader: (7)

Quote:
Originally Posted by NAVYPB View Post
I had a similar issue on my 04 m3 and took it to the dealer. They could not find anything and said not to worry about it. Took it to an Independant shop in the city. 5 minutes they found a lose bolt from exhaust touching frame or something...can't remember details but they tightened it up and vibration gone and they did not even charge me. So maybe something from exhaust loose? Hope this helps
Thanks, I'll get it check out on a lift by the guys at ACM asap. From what i can tell from lying underneath the car i see nothing out of the norm, of course those guys would be able to spot something wrong faster than i can.
__________________

E90 M3 AW/Extended FR•Ohlins•Borla•ACM•K&N•IND•BBS•Vredestein•Velos Designworks•Vorsteiner•BMW Performance•Lux AE•Arkym
alofoque is offline  
0
Reply With Quote
      02-06-2013, 08:03 PM   #10
alofoque
Captain
 
alofoque's Avatar
 
Drives: AW/Fox 6MT E90 M3
Join Date: Sep 2009
Location: NYC

Posts: 946
iTrader: (7)

I also notice that it is not speed related. Like i though maybe it happend at the same speed 20-30 mph but if i go from first to 3rd it doesn't do the vibration. So it's isolated to 2nd gear, and slight vibration in 5-6th gears at 50-60mph.
__________________

E90 M3 AW/Extended FR•Ohlins•Borla•ACM•K&N•IND•BBS•Vredestein•Velos Designworks•Vorsteiner•BMW Performance•Lux AE•Arkym
alofoque is offline  
0
Reply With Quote
      02-06-2013, 10:18 PM   #11
NAVYPB
Enlisted Member
 
Drives: 2013 M3 AW; 2013 X5;1991 M5
Join Date: Jan 2013
Location: Bay Area

Posts: 49
iTrader: (0)

Mine only happened around 2000-2300 rpm. No matter what gear. Even in neutral. Same rpm. Good luck and keep posting on results.
NAVYPB is offline   United_States
0
Reply With Quote
      02-07-2013, 11:46 AM   #12
alofoque
Captain
 
alofoque's Avatar
 
Drives: AW/Fox 6MT E90 M3
Join Date: Sep 2009
Location: NYC

Posts: 946
iTrader: (7)

If I'm crusing at 50-60mph and i put it in neutral you can still feel the vibration.
__________________

E90 M3 AW/Extended FR•Ohlins•Borla•ACM•K&N•IND•BBS•Vredestein•Velos Designworks•Vorsteiner•BMW Performance•Lux AE•Arkym
alofoque is offline  
0
Reply With Quote
      02-07-2013, 11:10 PM   #13
positiveions
Lieutenant General
 
positiveions's Avatar
 
Drives: 09 MKV JETTA 2.5 & E90 M3 :)
Join Date: Sep 2007
Location: La Verne, CA

Posts: 10,349
iTrader: (1)

Send a message via MSN to positiveions Send a message via Yahoo to positiveions
What year is the car, and how many miles
positiveions is offline   Lebanon
0
Reply With Quote
      02-08-2013, 12:17 PM   #14
FLOSS M
///M3
 
FLOSS M's Avatar
 
Drives: 2013 e92 M3
Join Date: May 2008
Location: NJ

Posts: 335
iTrader: (0)

vibration and some drone around 2000 rpms - test pipes, stock xpipe and acm mod muffler - nothing is wrong with the car
FLOSS M is offline   United_States
0
Reply With Quote
      02-08-2013, 01:37 PM   #15
alofoque
Captain
 
alofoque's Avatar
 
Drives: AW/Fox 6MT E90 M3
Join Date: Sep 2009
Location: NYC

Posts: 946
iTrader: (7)

Quote:
Originally Posted by positiveions View Post
What year is the car, and how many miles
2009 50K
__________________

E90 M3 AW/Extended FR•Ohlins•Borla•ACM•K&N•IND•BBS•Vredestein•Velos Designworks•Vorsteiner•BMW Performance•Lux AE•Arkym
alofoque is offline  
0
Reply With Quote
      02-08-2013, 01:44 PM   #16
alofoque
Captain
 
alofoque's Avatar
 
Drives: AW/Fox 6MT E90 M3
Join Date: Sep 2009
Location: NYC

Posts: 946
iTrader: (7)

Quote:
Originally Posted by FLOSS M View Post
vibration and some drone around 2000 rpms - test pipes, stock xpipe and acm mod muffler - nothing is wrong with the car
Thing is that i was rocking that setup before with no vibrations.

I took off the metal plate right in the middle of the Xpipe to see if it's related to it and I strongly believe it has to do with the exhaust. Once i took of the metal plate vibration for much worse and was in every gear. I didn't get a chance to put it back but i certainly will soon as i'm able to use the car again. The rubber mount looks fine but i'm considering buying new ones from BMW just to see if these have soften over time. My rear left rubber mount was ripped and it smothed out some of the vibration when i replaced it but not 100%.

At least now it's not any drivetrain part or anything.
__________________

E90 M3 AW/Extended FR•Ohlins•Borla•ACM•K&N•IND•BBS•Vredestein•Velos Designworks•Vorsteiner•BMW Performance•Lux AE•Arkym
alofoque is offline  
0
Reply With Quote
      02-08-2013, 01:46 PM   #17
Slowracer
New Member
 
Drives: 2009 Silverstone E90 M3
Join Date: Dec 2012
Location: United States

Posts: 17
iTrader: (0)

Quote:
Originally Posted by alofoque View Post
If I'm crusing at 50-60mph and i put it in neutral you can still feel the vibration.
So engine speed is not a factor, whether you are cruising at 50mph at 2000rpm or at 700rpm you get the same vibration?

And by vibration, do you mean a metal against metal clank or is the whole car shuddering or shaking? If shuddering it can be a number of things (some of them being what the dealer tech mentioned):

When you speed up to 80 does it go away (can be as simple as a wheel weight)? How about when you go around a curve at speed, does it get worse (wheel bearing or suspension)?

You said you are using spacers. Is the wheel lining up properly with the spacer and the hub? Do you have the correct longer wheel bolts? Are they torqued properly?

I would jack the car up and inspect each corner, suspension tightness, wheel bolts, the tires themselves for bulges, etc.
Slowracer is offline  
0
Reply With Quote
      02-14-2013, 02:07 PM   #18
VelocityM3
Brian
 
Drives: Alpine White E92 ///M3
Join Date: Sep 2008
Location: Encinitas

Posts: 77
iTrader: (3)

Quote:
Originally Posted by NAVYPB View Post
Mine only happened around 2000-2300 rpm. No matter what gear. Even in neutral. Same rpm. Good luck and keep posting on results.
Exact same as mine. I started noticing the vibration after I removed catless x-pipe and put the stock x-pipe back on. I suspect there is a loose bolt that vibrates a perfect frequency created between 2000-2500 RPM. I am probably going to take it into the shop soon and have them twist all my exhaust bolts.
__________________

08 AlpineWhite ///M3 6MT
04 SilverGray ///M3 6MT RIP
99 AlpineWhite ///M3 5MT Sold
VelocityM3 is offline   United_States
0
Reply With Quote
      02-22-2013, 10:18 AM   #19
alofoque
Captain
 
alofoque's Avatar
 
Drives: AW/Fox 6MT E90 M3
Join Date: Sep 2009
Location: NYC

Posts: 946
iTrader: (7)

Quote:
Originally Posted by Slowracer View Post
So engine speed is not a factor, whether you are cruising at 50mph at 2000rpm or at 700rpm you get the same vibration?

And by vibration, do you mean a metal against metal clank or is the whole car shuddering or shaking? If shuddering it can be a number of things (some of them being what the dealer tech mentioned):

When you speed up to 80 does it go away (can be as simple as a wheel weight)? How about when you go around a curve at speed, does it get worse (wheel bearing or suspension)?

You said you are using spacers. Is the wheel lining up properly with the spacer and the hub? Do you have the correct longer wheel bolts? Are they torqued properly?

I would jack the car up and inspect each corner, suspension tightness, wheel bolts, the tires themselves for bulges, etc.
The vibration is the whole car vibrating, not metal on metal like the sound produced from rubbing testpipes. I just removed my spacers and its still there.
__________________

E90 M3 AW/Extended FR•Ohlins•Borla•ACM•K&N•IND•BBS•Vredestein•Velos Designworks•Vorsteiner•BMW Performance•Lux AE•Arkym
alofoque is offline  
0
Reply With Quote
      02-22-2013, 10:20 AM   #20
alofoque
Captain
 
alofoque's Avatar
 
Drives: AW/Fox 6MT E90 M3
Join Date: Sep 2009
Location: NYC

Posts: 946
iTrader: (7)

I'm missing the bracket that bolts up to the stock cat clamps, but seems like all testpipes on the market do not use this bracket either.
__________________

E90 M3 AW/Extended FR•Ohlins•Borla•ACM•K&N•IND•BBS•Vredestein•Velos Designworks•Vorsteiner•BMW Performance•Lux AE•Arkym
alofoque is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:00 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST