BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Wheels + Tires Sponsored by The Tire Rack
  TireRack

KEEP M3POST ALIVE BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER LINK!
Post Reply
 
Thread Tools Search this Thread
      01-26-2013, 09:55 AM   #1
HokieGolfer
Enlisted Member
1
Rep
33
Posts

 
Drives: E92 M3
Join Date: May 2011
Location: Baltimore

iTrader: (0)

Dealership can't figure out flat tire

So I took my car in to the dealership to get my snow tires on (same rims). 3 days later TPMS is on and front right tire is a little low. Back to dealership. They claim the tire was installed wrong and the valve stem was damaged. Reinstalled tire, replaced stem. Off i go. 4 days later, tire flat. Back in. The dealership let it sit for 3 days and it didn't lose any air. They give it back to me. 3 days later.....you get the idea.

So, from what I can tell, the tire only loses pressure when driving, and it seems, that only when driving over certain speeds(around 85). I've had it for a week now, kept it under 80 and everything is fine.

Any ideas? Thanks.
__________________
2011 E92 AW M3 | NZH2 | 2MK | ZCP | ZP2 | ZCV | 494 | 6NR
Appreciate 0
      01-26-2013, 10:04 AM   #2
Nati Beastcat
Trader!!
Nati Beastcat's Avatar
27
Rep
1,284
Posts

 
Drives: E55 AMG
Join Date: Jun 2011
Location: Cincinnati

iTrader: (5)

Slightly Bent wheel? Ever hit any big pot holes etc?
__________________
Eisenmann race | Test Pipes | BPM Stage 2 | Vorsteiner | Black lines | AA filter | iND cosmetics | KW Sleeve over | 20" BBS LM's | Macht Schnell Tow Strap | Euro modded front bumper | Revinora lip | iND mirror caps | BMW spoiler | BMW Steering wheel | iND Interior Pkg |You bet Jerez its black and i'll never go back! Instagram @NATIBEASTCAT
Appreciate 0
      01-26-2013, 10:06 AM   #3
HokieGolfer
Enlisted Member
1
Rep
33
Posts

 
Drives: E92 M3
Join Date: May 2011
Location: Baltimore

iTrader: (0)

Quote:
Originally Posted by Nati Beastcat View Post
Bent wheel? Ever hit any big pot holes etc?
Sure I have, I live in DC . But I didn't have any issues before the snows, and I didn't hit anything after I had them on. And the dealership should have seen that??
__________________
2011 E92 AW M3 | NZH2 | 2MK | ZCP | ZP2 | ZCV | 494 | 6NR
Appreciate 0
      01-26-2013, 10:08 AM   #4
1MOREMOD
2014 Track Days - 11|Ridge 1:52:24|Pacific 1:35:72
1MOREMOD's Avatar
United_States
172
Rep
12,926
Posts

 
Drives: Race car->
Join Date: Mar 2009
Location: check your mirrors

iTrader: (5)

i had this at the track 2 weeks ago. it was a valve stem that wasnt tightened properly. nothing wrong with it just leaks at speed. not thinking this is it though since you already addressed that issue.
__________________

02 Tiag e46 M3|6MT|GC plates|MCS c.o.|GC bars|GC race control arms|GC bushings|BW eng. & tran. mounts|subframe kit|BW race shifter|BW Jaffster|Euro header|BW exhaust|K&N c.a.i.|Epic race tune|Rouge pulleys|Seibon CF hood|CSL bumper|ST-40|XR-2|SS lines|half cage|Recaro profi|Profi 2 harness|BMWpedals|BW studs|
Appreciate 0
      01-26-2013, 10:34 AM   #5
sashah60
Private First Class
sashah60's Avatar
2
Rep
125
Posts

 
Drives: 13 e92 M3
Join Date: Aug 2007
Location: NY

iTrader: (0)

OP- I have had similar issues twice. It turned out to be a hairline fracture in the rim. It will only loose air very slowly while driving. Have then take the wheel and slowly rotate it in a water bucket and focus on the rim and not the tire.
Appreciate 0
      01-26-2013, 10:48 AM   #6
HokieGolfer
Enlisted Member
1
Rep
33
Posts

 
Drives: E92 M3
Join Date: May 2011
Location: Baltimore

iTrader: (0)

Quote:
Originally Posted by sashah60 View Post
OP- I have had similar issues twice. It turned out to be a hairline fracture in the rim. It will only loose air very slowly while driving. Have then take the wheel and slowly rotate it in a water bucket and focus on the rim and not the tire.
Appreciate the info....I'll take it in on Monday and have them try this.
__________________
2011 E92 AW M3 | NZH2 | 2MK | ZCP | ZP2 | ZCV | 494 | 6NR
Appreciate 0
      01-26-2013, 11:44 PM   #7
djantlive
Private
0
Rep
63
Posts

 
Drives: E46 Vert
Join Date: Oct 2012
Location: SF Bay Area

iTrader: (0)

did they sink the tire into a tub of water to look for small tiny bubbles?
Appreciate 0
      01-26-2013, 11:54 PM   #8
Vic311
Banned
United_States
17
Rep
1,469
Posts

 
Drives: 2011 e92 M3
Join Date: Dec 2012
Location: NY

iTrader: (0)

Why would you go to the dealer for mounting tires?

Better off finding a decent wheel tire shop..
Appreciate 0
      01-27-2013, 01:24 AM   #9
kautiongsr
bigdaddyjulio
kautiongsr's Avatar
United_States
4
Rep
155
Posts

 
Drives: 2011 e90 m3, 2011 S1000 rr
Join Date: Feb 2011
Location: norwalk, ca

iTrader: (1)

Quote:
Originally Posted by sashah60 View Post
OP- I have had similar issues twice. It turned out to be a hairline fracture in the rim. It will only loose air very slowly while driving. Have then take the wheel and slowly rotate it in a water bucket and focus on the rim and not the tire.
Yup seen this alot
__________________
Big Daddy Julio
Appreciate 0
      01-27-2013, 01:56 AM   #10
sergkoko
Comrade
sergkoko's Avatar
United_States
2
Rep
133
Posts

 
Drives: 14 M235i
Join Date: Sep 2011
Location: Tucson, AZ

iTrader: (0)

Garage List
2009 BMW M3  [0.00]
sounds like a hairline crack in the wheel with temperature changes and how fast its spinning its probably only leaking at those times.
__________________
14 M235i
09 E92 M3- Sold
07 E92 335i- Sold
Appreciate 0
      01-28-2013, 01:00 PM   #11
wooderson
Second Lieutenant
3
Rep
211
Posts

 
Drives: Alpine White E92 M3
Join Date: Sep 2011
Location: Long Island

iTrader: (0)

I have the same problem with my Blizzaks mounted on the stock 19" wheel. Front right loses air but only under the weight of the car. Seems fine when wheel is off of car. If you are running this set up with a 235 series tire up front,it is difficult to get the bead to seal correctly.
Appreciate 0
      01-28-2013, 02:35 PM   #12
ms372
White Shark
ms372's Avatar
Canada
21
Rep
911
Posts

 
Drives: AW E92 m3 6MT
Join Date: Mar 2012
Location: Montreal

iTrader: (0)

must be a leak somewhere.. check your rims for cracks
__________________
ESS | Challenge x-pipe | Akrapovic | Stoptech BBK (380/355) |Ohlins R&T | Dinan | Vorsteiner | Downforce USA | Varis Diffuser | Gintani | UUC | BMW Performance | Macht Schnell | Forgestar F14's SDC 19x9.5F 19x11R | 255.35 295.30

Appreciate 0
      01-31-2013, 01:47 PM   #13
mdosu
Banned
No_Country
117
Rep
8,517
Posts

 
Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco

iTrader: (6)

this happened to me before. Are you running OEM tires sizes with OEM wheels? My issue was caused by the stretching of non OEM size tires on OEM wheels. It created a sealant problem.
Appreciate 0
      01-31-2013, 01:53 PM   #14
mdosu
Banned
No_Country
117
Rep
8,517
Posts

 
Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco

iTrader: (6)

Quote:
Originally Posted by Vic311 View Post
Why would you go to the dealer for mounting tires?

Better off finding a decent wheel tire shop..
depending on where you live the dealership in the DMV area is cheaper than Indy tire shops, can get you in and out the same day, will give you a loaner, and won't scratch your wheels.

I've researched countless times and arrived at this conclusion every year here in DMV.
Appreciate 0
      01-31-2013, 04:14 PM   #15
Transfer
Lieutenant Colonel
Transfer's Avatar
United_States
24
Rep
1,689
Posts

 
Drives: SQ5, X1
Join Date: Mar 2010
Location: Seattle, WA

iTrader: (0)

Wheel size vs tire size might increase a fault. I assume your winter tires are narrower than your summers. What wheels and what size tires?
Appreciate 0
      01-31-2013, 05:18 PM   #16
Vic311
Banned
United_States
17
Rep
1,469
Posts

 
Drives: 2011 e92 M3
Join Date: Dec 2012
Location: NY

iTrader: (0)

Quote:
Originally Posted by mdosu View Post
depending on where you live the dealership in the DMV area is cheaper than Indy tire shops, can get you in and out the same day, will give you a loaner, and won't scratch your wheels.

I've researched countless times and arrived at this conclusion every year here in DMV.
I have never encountered an instance where a dealer was cheaper than any indy shop..just for kicks I asked my dealer one day how much to mount and roadforce balance 4 new tires ..$180+tax...Indy shop $120 flat.

I guess different markets are different.
Appreciate 0
      01-31-2013, 05:59 PM   #17
HokieGolfer
Enlisted Member
1
Rep
33
Posts

 
Drives: E92 M3
Join Date: May 2011
Location: Baltimore

iTrader: (0)

Quote:
Originally Posted by Vic311 View Post
I have never encountered an instance where a dealer was cheaper than any indy shop..just for kicks I asked my dealer one day how much to mount and roadforce balance 4 new tires ..$180+tax...Indy shop $120 flat.

I guess different markets are different.
Exactly the case here. Took it to a reputable indy shop. Not only did they damage a rim, they scratched the bottom of my bumper. I then found out that my local dealership was cheaper, and I get a loaner instead of waiting.

I've got Blizzaks (235) on the stock rims. I didn't have any issues last year. It's been over a week now and no issues, so I'm really confused.
__________________
2011 E92 AW M3 | NZH2 | 2MK | ZCP | ZP2 | ZCV | 494 | 6NR
Appreciate 0
      01-31-2013, 06:00 PM   #18
HokieGolfer
Enlisted Member
1
Rep
33
Posts

 
Drives: E92 M3
Join Date: May 2011
Location: Baltimore

iTrader: (0)

Quote:
Originally Posted by wooderson View Post
I have the same problem with my Blizzaks mounted on the stock 19" wheel. Front right loses air but only under the weight of the car. Seems fine when wheel is off of car. If you are running this set up with a 235 series tire up front,it is difficult to get the bead to seal correctly.
This is exactly what I am running. I was convinced something was wrong with the wheel or valve stem, guess it's a setup issue.
__________________
2011 E92 AW M3 | NZH2 | 2MK | ZCP | ZP2 | ZCV | 494 | 6NR
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:23 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST