BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      01-16-2013, 07:12 PM   #23
Fsarc
Lieutenant
Fsarc's Avatar
United_States
12
Rep
418
Posts

 
Drives: 2011.5 E92 M3 LMB
Join Date: Nov 2007
Location: BC-Northern NJ

iTrader: (3)

Just about 2 years with AA pulley no issues, no noises. Switched over from Rogue pulley because I didn't like the idea of the single sided power steering belt. Make sure you torqued the new power steering pulley to the correct values and that the idler pulley was put back on correctly and torqued properly also.
Appreciate 0
      01-16-2013, 08:03 PM   #24
surlynkid
Major
surlynkid's Avatar
10
Rep
1,039
Posts

 
Drives: 2013 E92 M3
Join Date: Apr 2012
Location: League City, TX

iTrader: (1)

Garage List
i installed the MS in my car and a friend's car. no noises at all.
Appreciate 0
      01-16-2013, 08:32 PM   #25
Phanto///M
First Lieutenant
Phanto///M's Avatar
4
Rep
385
Posts

 
Drives: 08 E92 M3
Join Date: Nov 2012
Location: Long Island

iTrader: (2)

I also have MS pulleys and have noticed that at full lock the pulleys do squeek a little bit. I think it is fine as others have pointed out. Other than that the pulleys have worked fine for me
Appreciate 0
      01-28-2013, 03:49 PM   #26
Groundpilot
Major
Groundpilot's Avatar
United_States
15
Rep
1,322
Posts

 
Drives: 135I DCT , e92 M3 DCT, Audi A6
Join Date: Mar 2010
Location: long island,ny

iTrader: (0)

Send a message via ICQ to Groundpilot
Sorry for an off topic question, but do you guys notice any power gain with this mod?
I have MS Pulleys dusting in my garage, lazy to install as its very cold in New York right now. How is the installation process?
__________________

David
Appreciate 0
      03-27-2013, 12:51 PM   #27
italyix
Lieutenant
italyix's Avatar
United_States
6
Rep
575
Posts

 
Drives: '08 E90 M3
Join Date: Dec 2011
Location: Bay Area

iTrader: (3)

thread revival...I am starting to get squealing noises at start up when its warm outside, but not at cold temps. Belt squeal lasts about 3-4 seconds then goes away. Pulleys have been on car for less than a year.

Car is an 08 with the MS Pulleys.
Appreciate 0
      03-27-2013, 03:17 PM   #28
///M_Monster
Enlisted Member
///M_Monster's Avatar
United_States
2
Rep
42
Posts

 
Drives: 2012 E92 MW M3 (ZCP)
Join Date: Oct 2011
Location: St. Augustine, FL

iTrader: (0)

So can anyone else validate that AA nor Rogue have these squealing issues?
Appreciate 0
      03-27-2013, 04:44 PM   #29
e92zero
Lieutenant
6
Rep
564
Posts

 
Drives: 2011 E92 BW
Join Date: May 2010
Location: somewhere in US

iTrader: (0)

I have AA for 12k miles. No issues at all. For the trouble of doing the 2 pulleys system on the MS, I am still puzzled why they didn't just make a bigger PS pulley so we can reuse the OEM belt. Then there would be no need to worry about about hard to find replacement belt and folks wouldn't run into these slipping/squeaky issues either.
Appreciate 0
      03-27-2013, 05:37 PM   #30
Tim B.
Lieutenant
8
Rep
544
Posts

 
Drives: 2010 Jet Black E92 M3
Join Date: Dec 2009
Location: Baton Rouge, LA

iTrader: (0)

I've had the pulleys from Gintani for about 2 yrs & 25k miles & I've had those same issues since day 1. Wouldn't really call it "squealing" but more like slipping when at full lock, backing out of my garage, mostly on cold days. It's like a "jerky" sensation thru the steering wheel. And then when I start to turn the wheel back the other way it seems to slip & then grab a few times. I don't like it but I've put up with it since its very rare & doesn't seem to be a serious issue.
Appreciate 0
      03-27-2013, 05:49 PM   #31
kaiv
Major
United_States
24
Rep
1,237
Posts

 
Drives: E92 M3
Join Date: Mar 2010
Location: San Diego, CA

iTrader: (15)

Quote:
Originally Posted by uplusd View Post
I installed Macht Schnell Underdrive Pulleys last week. Now when I turn the steering wheel full lock...
1) Generally speaking if you have an issue after installing something: check your work
2) (bold part) why would you do that


I have tons of street and track miles on the MS pullies. Both on my previous '08 and my current '10. No issues whatsoever and performing great. I would definitely recommend checking your work
Appreciate 0
      03-27-2013, 11:14 PM   #32
M3takesNYC
Banned
8
Rep
426
Posts

 
Drives: m3
Join Date: Feb 2013
Location: NYC

iTrader: (0)

Keeping wheel turned at lock does absolutely no damage to the rack! That is such a myth. There is no use to doing it but it absolutely causes no damage. Where do people come up with this stuff
Appreciate 0
      10-03-2013, 07:31 PM   #33
spool twice
Rainbow Racer
spool twice's Avatar
United_States
18
Rep
1,280
Posts

 
Drives: S65B40
Join Date: Sep 2010
Location: Sarasota, FL

iTrader: (7)

reviving this old thread

I get a slight "squeal/rattle" like noise on start-up for approx 5-10seconds. I sometimes experience the same jerky sensation as Tim B. described above. I've tried tightening the PS bolts as well as the idler pulley twice, still does it. Sometimes I smell burning rubber as well when I crank the steering wheel during the start-up squeal/rattle. Other than that, it operates fine.

Should I be able to "crank" the PS pulley (with some force, but not very heavy force) with my hands after it's tightened AND the belt is installed? (DCT tranny, belt goes underneath the PS pulley)
__________________
'15 IS350 F-sport Ultra White/Rioja Red
'09 E90 M3 7-DCT Interlagos Blue/Novillo Silver
[MS Pullies|K&N drop-in|Test Pipes |Evolve Stage II tune|Evolve Servotronic Map|Evolve M3 GTS-DCT file]
Now gone
Appreciate 0
      10-03-2013, 09:13 PM   #34
W Cole
Captain
14
Rep
785
Posts

 
Drives: 2009 M3
Join Date: Dec 2010
Location: Newport Coast, CA

iTrader: (5)

Quote:
Originally Posted by spool twice View Post
reviving this old thread

I get a slight "squeal/rattle" like noise on start-up for approx 5-10seconds. I sometimes experience the same jerky sensation as Tim B. described above. I've tried tightening the PS bolts as well as the idler pulley twice, still does it. Sometimes I smell burning rubber as well when I crank the steering wheel during the start-up squeal/rattle. Other than that, it operates fine.

Should I be able to "crank" the PS pulley (with some force, but not very heavy force) with my hands after it's tightened AND the belt is installed? (DCT tranny, belt goes underneath the PS pulley)
I think the best way to describe the friction between the MS non-ribbed PS pulley and belt is that I had to hold the pulley with a rubber glove even with the belt installed in order to torque the PS pulley to spec.

Was not impressed with these pulleys and they are now off my car and for sale. Steering was noticeably stiffer at low speeds and there was no perceptible gain in performance.
Appreciate 0
      10-05-2013, 06:57 PM   #35
spool twice
Rainbow Racer
spool twice's Avatar
United_States
18
Rep
1,280
Posts

 
Drives: S65B40
Join Date: Sep 2010
Location: Sarasota, FL

iTrader: (7)

Yah I had to use something similar for the ps pulley to tighten it. The noise I hear is more of a pinging noise for a couple seconds. I took everything apart and retightened everything again... same noise. Not impressed with the quality of MS pullies, but there is a subtle difference in the ease of which the car gathers speed with them on.
__________________
'15 IS350 F-sport Ultra White/Rioja Red
'09 E90 M3 7-DCT Interlagos Blue/Novillo Silver
[MS Pullies|K&N drop-in|Test Pipes |Evolve Stage II tune|Evolve Servotronic Map|Evolve M3 GTS-DCT file]
Now gone
Appreciate 0
      10-05-2013, 07:22 PM   #36
BMRLVR
Grease Monkey
BMRLVR's Avatar
Canada
39
Rep
2,332
Posts

 
Drives: 2011 E90 M3,1994 Euro E36 M3/4
Join Date: Apr 2006
Location: Fort McMurray, Alberta, Canada

iTrader: (3)

Quote:
Originally Posted by tom @ eas
Quote:
Originally Posted by mhabs View Post
Have the exact same issue with my Dinan pulley. Others have told me that I should not hold the steering wheel against full lock (bad for steering pump and will make noise no matter what), but don't recall this happening pre-pulley, so I'm not sure what the right answer is.
Correct, you should never be holding full lock on your power steering, as this can cause damage to the rack.
This will not damage the rack, max system pressure is controlled. If it were true that the rack could be damaged with excessive pressure, the first time the steering wheel was turned on a cold morning would involve a damaged rack.

To the OP, can you take a video of the noise?
__________________
2011 E90 M3 ZCP - Individual Moonstone/Individual Amarone Extended/Individual Piano Black With Inlay:LINK!!!
1994 Euro E36 M3 Sedan - Daytona Violet/Mulberry:LINK!!!
Appreciate 0
      10-06-2013, 08:21 PM   #37
thorny
Captain
thorny's Avatar
United_States
15
Rep
947
Posts

 
Drives: M3
Join Date: Apr 2011
Location: Houston, TX

iTrader: (9)

Quote:
Originally Posted by kaiv View Post
1) Generally speaking if you have an issue after installing something: check your work
2) (bold part) why would you do that


I have tons of street and track miles on the MS pullies. Both on my previous '08 and my current '10. No issues whatsoever and performing great. I would definitely recommend checking your work
+1

I had zero issues while running these pulleys, I repeat - zero! No noises, steering is exactly the same with and without the MS pulleys. The power gains are modest, but in combination with the filter, tune and exhaust it all makes the car more alive, if the goal is to stay NA.

Sorry you guys are having issues, for whatever the reason might be.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:42 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST