BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Lux Angel Eyes
Post Reply
 
Thread Tools Search this Thread
      01-12-2013, 02:12 PM   #1
juice23
New Member
0
Rep
17
Posts

Drives: VW GTI
Join Date: Oct 2012
Location: Chicago

iTrader: (0)

Brand new M3, navigation/radio fails to start occasionally

I've got a brand new 2012 M3 I picked up 4 months ago and sometimes when I get in the car and start it up, the navigation and radio does not turn on. Through-out the time I'm driving, it looks like it tries to start up, occassionally the BMW logo pops up and I can hear a fan or something turning in the dash, but it doesn't. Its happened twice since I got the car. Anybody else have this issue? Any help greatly appreciated! Thanks in advance.
Appreciate 0
      01-12-2013, 02:25 PM   #2
Technic
Lieutenant General
Technic's Avatar
United_States
506
Rep
12,208
Posts

Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Quote:
Originally Posted by juice23 View Post
I've got a brand new 2012 M3 I picked up 4 months ago and sometimes when I get in the car and start it up, the navigation and radio does not turn on. Through-out the time I'm driving, it looks like it tries to start up, occassionally the BMW logo pops up and I can hear a fan or something turning in the dash, but it doesn't. Its happened twice since I got the car. Anybody else have this issue? Any help greatly appreciated! Thanks in advance.
Go. To. Dealer.
Appreciate 0
      01-12-2013, 04:06 PM   #3
MRV99
Captain
MRV99's Avatar
United_States
37
Rep
660
Posts

Drives: 2011 M3 DCT / 2012 X5 50i
Join Date: Aug 2012
Location: Naperville

iTrader: (0)

Garage List
2011 BMW M3  [0.00]
Quote:
Originally Posted by Technic
Quote:
Originally Posted by juice23 View Post
I've got a brand new 2012 M3 I picked up 4 months ago and sometimes when I get in the car and start it up, the navigation and radio does not turn on. Through-out the time I'm driving, it looks like it tries to start up, occassionally the BMW logo pops up and I can hear a fan or something turning in the dash, but it doesn't. Its happened twice since I got the car. Anybody else have this issue? Any help greatly appreciated! Thanks in advance.
Go. To. Dealer.
Anytime you have a new car with issues, go directly to the dealer.
__________________

12 X5 50i Sport w/ Adaptive drive -- 11 M3 DCT
--- Laid to rest----
2011 X5 50i (Lemon) -- 2008 550 Msport -- 2007 x5 4.8 sport -- 2004 545 sport -- 2002 x5 4.4 sport -- 2001 540i Msport 2000 SL500 -- 1997 SL500
Appreciate 0
      01-13-2013, 02:56 AM   #4
Mike Benvo
BimmerPost Supporting Vendor
Mike Benvo's Avatar
United_States
343
Rep
5,512
Posts


Drives: Harrop M3 / F10 M5 / F82 M4
Join Date: Apr 2008
Location: SoCal

iTrader: (9)

Garage List
2015 BMW M3  [0.00]
2015 BMW M5  [0.00]
2008 BMW M3  [3.50]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Voltage issue, loose connection, software issue, or defective hardware.

Sick the dealer on it and I'm sure they'll replace whatever is malfunctioning.

Good luck and let us know what they find. It's very rare that I see CIC's with problems like the older CCCs had.
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----

Last edited by Mike Benvo; 01-13-2013 at 04:34 AM.
Appreciate 0
      01-13-2013, 03:53 AM   #5
SROC5
Colonel
SROC5's Avatar
United_States
340
Rep
2,625
Posts

Drives: BSM M4
Join Date: Apr 2009
Location: USCON

iTrader: (8)

Quote:
Originally Posted by MRV99 View Post
Anytime you have a new car with issues, go directly to the dealer.
+1
__________________

AWE NR | SWIFT SR| PAGID RS29 | CANFlap | 6MT
-https://youtu.be/wGKimCOSJ5o
-https://youtu.be/tJOXlWYUDYE
Appreciate 0
      01-13-2013, 11:20 AM   #6
carbon//m3
First Lieutenant
carbon//m3's Avatar
United_States
23
Rep
357
Posts

Drives: m4 vert
Join Date: Sep 2012
Location: CA

iTrader: (2)

Quote:
Originally Posted by MRV99 View Post
Anytime you have a new car with issues, go directly to the dealer.
+2
Appreciate 0
      01-13-2013, 12:02 PM   #7
juice23
New Member
0
Rep
17
Posts

Drives: VW GTI
Join Date: Oct 2012
Location: Chicago

iTrader: (0)

Ok, thanks everybody. I just hate taking my car to service, but now that its been a few days and it hasn't come back yet, I'm going to take it in tmrw.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:46 PM.




m3post
m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST