BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Cosmetic/Visual (Exterior + Interior) Modifications
 
Stick to Clutch
Post Reply
 
Thread Tools Search this Thread
      01-01-2013, 12:43 PM   #1
MDIAU
First Lieutenant
 
MDIAU's Avatar
 
Drives: 2008 M3: e92,AW...
Join Date: Dec 2010
Location: VA

Posts: 302
iTrader: (9)

LCI tail light adapted w/o coding...

Apologize for double posting, I figured a lot of u have upgraded to the lci tail light.....

Not sure if this is normal but I have a 2008 e92 and 2 weeks ago installed the LCI tail lights. The signal flashed rapidly and displayed bulb check on the panel for couple weeks. Then just two weeks later the signal flashes at a normal speed and also no more bulb error check on the panel. I even turn on the hazard lights just to test to make sure everything work correctly. Has this happened to anyone who hasn't coded the LCI? Everything seems to be working just fine....

Happy new year everyone!!
__________________
Cayenne "wifey"
M3 "mine"
Previous toys: 997.1 GT3, C63, e92M3, 350Z, ISF, IS350, B5 S4, R1/Ninja 636
MDIAU is offline  
0
Reply With Quote
      01-03-2013, 12:59 PM   #2
mdefalco25
Private First Class
 
Drives: E92 AW 6MT
Join Date: Nov 2012
Location: Normal, IL

Posts: 183
iTrader: (0)

Hey, wanted to check in with you and see if you were still having success? I would love to be able to do this and not have to forego the programming cost. Please let us know! Thanks!
mdefalco25 is offline   United_States
0
Reply With Quote
      01-04-2013, 09:46 AM   #3
Bel-Tirid
Private First Class
 
Drives: M3 e92 Interlagos blue
Join Date: Dec 2010
Location: Slovenia

Posts: 112
iTrader: (0)

i get light error for 1 sec now and then it is all normal. But first 20 days the error was 10 min + pii sound

These days i dont have any error. Our cars can adapt.

I didnt realized till this thread.
Bel-Tirid is offline  
0
Reply With Quote
      01-05-2013, 08:27 PM   #4
MDIAU
First Lieutenant
 
MDIAU's Avatar
 
Drives: 2008 M3: e92,AW...
Join Date: Dec 2010
Location: VA

Posts: 302
iTrader: (9)

Quote:
Originally Posted by Bel-Tirid View Post
i get light error for 1 sec now and then it is all normal. But first 20 days the error was 10 min + pii sound

These days i dont have any error. Our cars can adapt.

I didnt realized till this thread.
Agreed, first couple weeks the blinkers were on steriods and also had the bulb error symbol on the dash. Three weeks later, no more bulb error and the turn signals are working 100% back to normal.
__________________
Cayenne "wifey"
M3 "mine"
Previous toys: 997.1 GT3, C63, e92M3, 350Z, ISF, IS350, B5 S4, R1/Ninja 636
MDIAU is offline  
0
Reply With Quote
      01-06-2013, 01:09 PM   #5
ZooMMM
Second Lieutenant
 
Drives: Black/black E93 M
Join Date: Sep 2012
Location: New Jersey

Posts: 221
iTrader: (1)

So no need for FRM module either??? Sweet.
ZooMMM is offline  
0
Reply With Quote
      01-06-2013, 11:36 PM   #6
e90sexion
E 9 0 S E X I O N
 
e90sexion's Avatar
 
Drives: like old times
Join Date: Sep 2006
Location: Vancouver/WA

Posts: 6,167
iTrader: (16)

interesting
__________________
2008 AW e92 M3
RPI | H&R | 2008 IB e86 M coupe (sold)
KW | VOLK TE37SL | RECARO | PE - 2008 AW e92 335xi (sold)
e90sexion is offline   Canada
0
Reply With Quote
      01-07-2013, 12:01 AM   #7
schnell325
Bored at work....
 
schnell325's Avatar
 
Drives: '08 M3,'11 335xi
Join Date: Aug 2007
Location: BC

Posts: 3,836
iTrader: (5)

Hmmm. Interesting.
__________________
'08 E92 SG M3: AA G2L3 snail, Catless X-Pipe & Sig Series Rear. AP rods. TC Kline EDC Coil Overs. MRF Alum Sub Frame Bushings. TMS Delrin Diff'l Bushings. BFI Motor Mounts. Recaro PP's. BMW Elec Perf Steering Wheel. P3 Vent Gauge. PS Overflow Kit. LUX V3. APEX ARC-8 18"x9.5"/10.5". Conti Slicks 275/35F 305/30R. Stoptech Pads/SS Lines. Castrol SRF. Cantrell Motorsports Brake Duct Kit.
schnell325 is offline   Canada
0
Reply With Quote
      01-07-2013, 08:56 AM   #8
Sean05
Putcha ang ganda...
 
Sean05's Avatar
 
Drives: 08 MR E92 M3
Join Date: Feb 2010
Location: Los Angeles, Brea CA.

Posts: 5,287
iTrader: (9)

Send a message via Yahoo to Sean05
wish mine did the same... I coded mine after a month couldnt stand it anymore...

yours is sure is interesting... have you had your car service recently at the dealer... ? maybe someone did something to it... I know there's no way that our cars will adapt...
__________________
Sean05 is offline   Philippines
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:42 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST