BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      01-03-2013, 02:33 PM   #23
mdefalco25
Private First Class
 
Drives: E92 AW 6MT
Join Date: Nov 2012
Location: Normal, IL

Posts: 183
iTrader: (0)

Yeah, I know how to test it, but not sure how to fix it if it's something major. I'm guessing it's typically more than a fuse causing the issue? Was going to have it looked at if it starts getting worse. Right now, I put a battery tender on each night and it is showing that it is capable of charging to the full extent so that's encouraging. Meaning, if there was a draw it would never reach the full charge on the Deltran charger (solid green light). Fingers crossed it was just a bad battery.
mdefalco25 is offline   United_States
0
Reply With Quote
      01-03-2013, 11:04 PM   #24
ILSMKU
BMW FTW
 
ILSMKU's Avatar
 
Drives: E92 M3
Join Date: Jul 2011
Location: ///OC

Posts: 1,635
iTrader: (5)

Garage List
I too have this issue. It started with DSC errors while on the highway, then the time reset, my dash dimmer reset, more DSC and ABS errors. Then a random over charge error and now my comfort access wont work and as of 5 minutes ago my battery says its low.

Considering my car is only 2yrs old with 17K on it, Im starting to think my remote wire trigger might be the culprit. Im using the one behind the rear seat which doesnt exactly shut off the second the car is turned off.

Can we just get a yellow top battery in our cars?
__________________
///2013 AW 6MT E92 ZCP M3/// Black 359M Wheels/BMW Performance Carbon Fiber Spoiler and Mirror Caps/Arkym AeroSport Front Lip/Turner 15MM Spacers/LUX 8 LED Halo/IND Gloss Black Grills, Gills and M3 Emblem/30% 3M Tint/BMW Interior LED/MusicCar Subwoofer Enclosure/JL Audio 12" W6 Sub and XD600:1 Amp/Euro Sunglasses Tray/Ceramic Coated Megan Racing Exhaust/AFe Dry Air Filter/RPI Intake Scoops/Euro MDM/Feature Coded.
ILSMKU is offline   No_Country
0
Reply With Quote
      01-03-2013, 11:09 PM   #25
passing
hey
 
passing's Avatar
 
Drives: caprice wagon
Join Date: Jul 2012
Location: cruisin down the street in my '64

Posts: 399
iTrader: (4)

Quote:
Originally Posted by mdefalco25 View Post
Yeah, I know how to test it, but not sure how to fix it if it's something major. I'm guessing it's typically more than a fuse causing the issue? Was going to have it looked at if it starts getting worse. Right now, I put a battery tender on each night and it is showing that it is capable of charging to the full extent so that's encouraging. Meaning, if there was a draw it would never reach the full charge on the Deltran charger. This morning the light was a solid green which means it monitors and charges when necessary. Fingers crossed it was just a bad battery.
when you pull the fuse that stops the draw, you'll know what piece of equipment has the issue.

anyways.. it probably would reach full charge. it doesn't happen overnight, in most cases. in my experience they do take a while to turn solid green, fully charged
passing is offline   Tanzania
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:13 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST