BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Post Reply
 
Thread Tools Search this Thread
      12-16-2012, 01:14 PM   #23
pbonsalb
Lieutenant Colonel
21
Rep
1,796
Posts

 
Drives: 08 E90 M3, 99 E36 M3 Turbo
Join Date: Feb 2011
Location: Concord, NH

iTrader: (3)

A fully charged battery is 12.6V. How long it will hold that charge without running the car is the more interesting measurement.
Appreciate 0
      12-17-2012, 07:31 AM   #24
Siciliano611
Captain
15
Rep
811
Posts

 
Drives: 2015 SS M4
Join Date: Mar 2007
Location: TriState area/ATL

iTrader: (3)

Strange, Ever since this post last Wed. the car everytime I unlocked it would turn on the taillights and angel eyes like normal...this morning I go out to unlock the car and no taillights/angel eyes again. I do have an appt with BMW this morning, I'll see what they say
Appreciate 0
      12-17-2012, 07:36 AM   #25
jerseygirl
Private First Class
1
Rep
133
Posts

 
Drives: 2010 e92 m3
Join Date: Sep 2012
Location: new jersey

iTrader: (0)

Quote:
Originally Posted by Siciliano611 View Post
I've owned a 09' m3 for a year now and it is out of warranty next June. It now has just passed 27k miles on it and only today have I started noticing that the angel eyes and taillights (with the headlight switch on AUTO) are not coming on when i unlock the car after locking it....this is now consistent with 4x i've tried today....The strain to start the engine seems like a little bit longer as well. Usually If u unlock and lock the car a certain amount of times the angel eyes and taillight welcome lights won't come on but I'm talking about the 1st time i unlock the car after being out of it the taillight and angel eyes do not come on.... I notice the clock in the car is correct and not stalling yet though. Any opinions on this? Obviously I would like to get the battery replaced under warranty if this is indeed the issue....
just had a new battery put in at 40000 miles. under warrenty
Appreciate 0
      12-17-2012, 04:47 PM   #26
Siciliano611
Captain
15
Rep
811
Posts

 
Drives: 2015 SS M4
Join Date: Mar 2007
Location: TriState area/ATL

iTrader: (3)

So I head out to run an errand and then the car barely starts and i get a SES (INCREASED EMISSIONS)...I take it to BMW and the car won't even start once I get into the bay. Turns out for sure it is the battery, big problem though....Nationwide battery shortage, at earliest I'll get my car back (with the new battery) on Thursday, although it could take til next week or later...damn
Appreciate 0
      12-17-2012, 05:17 PM   #27
roddyc
Second Lieutenant
roddyc's Avatar
United_States
3
Rep
286
Posts

 
Drives: 08 E90 M3
Join Date: Jul 2011
Location: Frisco, TX

iTrader: (8)

Just got mine back with a new battery after waiting 10 days...I was fortunate, when my car was towed in (wouldn't start even with a jump), they had someone who had been on the waiting list for a battery for 19 days. 6 weeks ahead of warranty expiration too...
Appreciate 0
      12-22-2012, 01:27 PM   #28
BimmerCoy
New Member
0
Rep
19
Posts

 
Drives: 2007 335i Sports Package
Join Date: Dec 2012
Location: Virginia

iTrader: (0)

Thumbs up Happened to me also...

Quote:
Originally Posted by Siciliano611 View Post
I've owned a 09' m3 for a year now and it is out of warranty next June. It now has just passed 27k miles on it and only today have I started noticing that the angel eyes and taillights (with the headlight switch on AUTO) are not coming on when i unlock the car after locking it....this is now consistent with 4x i've tried today....The strain to start the engine seems like a little bit longer as well. Usually If u unlock and lock the car a certain amount of times the angel eyes and taillight welcome lights won't come on but I'm talking about the 1st time i unlock the car after being out of it the taillight and angel eyes do not come on.... I notice the clock in the car is correct and not stalling yet though. Any opinions on this? Obviously I would like to get the battery replaced under warranty if this is indeed the issue....
I went out and purchased one of the BMW battery chargers. I used it today. Charged my battery up to 100% in a few hours. Quick and easy to use. I recommend getting one. It's only 69 bucks at the dealership.
Appreciate 0
      12-27-2012, 11:43 PM   #29
justrx
Private
2
Rep
55
Posts

 
Drives: e90 M3
Join Date: Sep 2010
Location: The Desert

iTrader: (0)

Quote:
Originally Posted by Siciliano611
So I head out to run an errand and then the car barely starts and i get a SES (INCREASED EMISSIONS)...I take it to BMW and the car won't even start once I get into the bay. Turns out for sure it is the battery, big problem though....Nationwide battery shortage, at earliest I'll get my car back (with the new battery) on Thursday, although it could take til next week or later...damn
It will be long wait for me as well with this nationwide shortage for the oem battery. At least I got hooked up with the new 3 active-hybrid. Pretty nice ride!
Appreciate 0
      01-02-2013, 06:51 PM   #30
M3PO
Colonel
M3PO's Avatar
34
Rep
2,777
Posts

 
Drives: '08 IB E92
Join Date: Sep 2011
Location: OC

iTrader: (7)

I have 57K miles. My clock lost 10 minutes over the weekend. My radio was muted every time I started the car. A couple of times when I shut off the engine, it immediately powered down all other electronics and refused to reboot for more than a few seconds.

A local dealer (Sterling) replaced to for $375. Everything is normal again. Just an FYI.
__________________
2008 IB E92 M3| BBS | KW | Arkym | Platte Forme A.G. | Active Autowerke | K&N | Fabspeed | Dinan | Evolve-R
Appreciate 0
      01-02-2013, 06:58 PM   #31
W///
Major General
W///'s Avatar
84
Rep
5,398
Posts

 
Drives: 2008 E92 M3/1999 E36 M3 Coupe
Join Date: Sep 2011
Location: SC

iTrader: (12)

Quote:
Originally Posted by slo_guy View Post
Sorry for any confusion... he said the job was around 1000. He wasn't referring to just the battery.



He told his boss he ran the tests 3 times and said the customer still complained of a weak battery. I guess it's worked a few times for other customers. He mainly told me that if they weren't driven enough, BMW wasn't responsible for the battery.

Come over here and I'll do it for $900. I bought a new battery for under $200 (same rating as OEM) and got my coded.

These BMW's have had the same feature since the E65 or E60. You guys really think that they are all running OEM batteries? No. Heck, most of them probably didn't get the battery adaptation reset either and they are fine.
__________________
2008 E92 M3: Sparkling Graphite | Bamboo Beige | 6MT | CF Roof | HRE | Catless Eisenmann Race | BPM Sport | Swift | Arkym | Mode Carbon | M.Perf
Appreciate 0
      01-02-2013, 09:33 PM   #32
slo_guy
Lieutenant
slo_guy's Avatar
United_States
8
Rep
401
Posts

 
Drives: a car
Join Date: Dec 2006
Location: Los Angeles, Ca

iTrader: (3)

Quote:
Originally Posted by W/// View Post

Come over here and I'll do it for $900. I bought a new battery for under $200 (same rating as OEM) and got my coded.

These BMW's have had the same feature since the E65 or E60. You guys really think that they are all running OEM batteries? No. Heck, most of them probably didn't get the battery adaptation reset either and they are fine.
Shiiiiiiiiiiiiiiiiet... mine was done under warranty remember? No way I go back to the stealership to get it done. All I'm doing is relaying what the tech told me.
Appreciate 0
      01-07-2013, 03:39 PM   #33
Sleeper519
Captain
Sleeper519's Avatar
United_States
20
Rep
770
Posts

 
Drives: 08 E92 M3 DCT
Join Date: Nov 2009
Location: Atlanta, GA

iTrader: (0)

As OP said, Is my battery about to die?

...I didn't drive my car for a week and now requires clock resets every time I start it. Also, the keyless access entry balks, requires keyfob button push. Engine start is fine and no probs with radio presets tho prob stored in key each time.

Does it HAVE to be a BMW battery replacement? How about good ole Interstate, etc.?
__________________

2008 M3 Coupe / DCT // StopTech BBK 380/355 / Pagid RS29 / Motul / Apex Arc-8 / BFG R1S / Ground Control / MS filter / Performance spoiler / BPM tune // Road Atlanta 1:39.80 / VIR Full 2:10.87 / Barber 1:42.20
Appreciate 0
      01-07-2013, 03:47 PM   #34
jaehshim
Captain
jaehshim's Avatar
United_States
14
Rep
797
Posts

 
Drives: E90 M3
Join Date: Dec 2008
Location: Northern NJ

iTrader: (2)

Yes
Slow clock running and no angel eye ( when unlock angel eye setting is on) are two popular indicator of our M's low battery.
__________________
Appreciate 0
      01-07-2013, 03:51 PM   #35
Sean05
Putcha ang ganda...
Sean05's Avatar
Philippines
89
Rep
5,331
Posts

 
Drives: 08 MR E92 M3
Join Date: Feb 2010
Location: Los Angeles, Brea CA.

iTrader: (9)

Send a message via Yahoo to Sean05
fudge.. lost 5 minutes over the weekend.

after 75k miles and almost 5 years... now i think its time ...
__________________
Appreciate 0
      01-07-2013, 03:57 PM   #36
Sleeper519
Captain
Sleeper519's Avatar
United_States
20
Rep
770
Posts

 
Drives: 08 E92 M3 DCT
Join Date: Nov 2009
Location: Atlanta, GA

iTrader: (0)

Quote:
Originally Posted by Mike Benvo View Post
I've talked to quite a few clueless techs. Some of the techs and service advisors I'm surprised even have a job being as clueless as they are.

I do agree that the factory battery is the best suited match for the car. But the battery is not $1000. I think it's around $300 ish if I'm not mistaken. And it's not hard to put in your self. Only thing needed is the battery reset afterwards which the dealer will usually bend you over hand over heels for.
Mike, what makes the factory battery so darn fancy?

And what is a "reset"?

I''m still thinking of getting top-tier but "regular" battery...
__________________

2008 M3 Coupe / DCT // StopTech BBK 380/355 / Pagid RS29 / Motul / Apex Arc-8 / BFG R1S / Ground Control / MS filter / Performance spoiler / BPM tune // Road Atlanta 1:39.80 / VIR Full 2:10.87 / Barber 1:42.20
Appreciate 0
      02-02-2013, 02:03 AM   #37
whats77inaname
Native Texan
United_States
54
Rep
1,874
Posts

 
Drives: when at all possible
Join Date: Aug 2011
Location: Tx

iTrader: (16)

Quote:
Originally Posted by MMME30W View Post
Fwiw I took a few measurements today.

I had a single occasion this morning of a DSC fault and Engine Malfunction/reduced power, that cleared upon restart.

Not running
At the trunk: 12.55V
At the engine jump start lug: 12.19V

Running, same places
14.19V
14.30V

I have a P3 gauge, and one of the readings is for battery voltage. I notice while driving that it fluctuates between 14.2-14.5V. It drops into the 11s and 12s when pulling away from a stop for some reason.
Appreciate 0
      02-02-2013, 07:58 AM   #38
Crypty
Private First Class
9
Rep
164
Posts

 
Drives: '08 e92 M3
Join Date: Jul 2012
Location: NJ

iTrader: (1)

I suspect my battery is flaking too. My seatbelt butlers hardly extend on a cold start but are fine after that. I've heard that the computer will skip various "turn-on" functions to save power. How it chooses what to skip is beyond me. Going to test my bat this morning and will report back.
Appreciate 0
      02-02-2013, 12:28 PM   #39
HighandDry
Private First Class
1
Rep
108
Posts

 
Drives: E92 M3
Join Date: Jan 2013
Location: Seattle

iTrader: (0)

LOL a grand for a battery and "labor"!

My 911 needed a new battery once. I took it to the dealer and they tried to charge me 150 for the battery and 150 for labor! I saw the guy put in the battery (3 minutes). I told them to take out the battery and I would put it in myself. They capitulated and just charged me for the battery.
Appreciate 0
      02-02-2013, 07:38 PM   #40
SUBFRAMERIPPER
Private First Class
SUBFRAMERIPPER's Avatar
United_States
1
Rep
156
Posts

 
Drives: 2009 E90
Join Date: Jun 2012
Location: Denver

iTrader: (0)

All you guys with 08's and 09's are most likely gonna need to replace it soon.
Appreciate 0
      02-02-2013, 09:15 PM   #41
pbonsalb
Lieutenant Colonel
21
Rep
1,796
Posts

 
Drives: 08 E90 M3, 99 E36 M3 Turbo
Join Date: Feb 2011
Location: Concord, NH

iTrader: (3)

Quote:
Originally Posted by whats77inaname View Post
I have a P3 gauge, and one of the readings is for battery voltage. I notice while driving that it fluctuates between 14.2-14.5V. It drops into the 11s and 12s when pulling away from a stop for some reason.
With the rpm up, the alternator is working. Looks like the battery is failing though. Fully charged is 12.6, 75 percent is 12.4, 50 percent is 12.2. If it won't hold the charge your alternator is giving it chances are pretty good it is failing. Test it with the engine off.
Appreciate 0
      02-03-2013, 12:20 PM   #42
drvai
Major
drvai's Avatar
United_States
31
Rep
1,266
Posts

 
Drives: E92 M3 AW
Join Date: Dec 2007
Location: FL

iTrader: (0)

Quote:
Originally Posted by slo_guy View Post
Isn't it??? The tech told me that it's best to go with the factory one because they made everything so touchy that if you're off by a little voltage-wise, it throws everything out of whack. He said it was a bullshit thing for them to do, and I agree with him.
I had to replace mine. I did it in a BMW dealership and was between 300 and 400. I dont remember exactly.
Appreciate 0
      02-04-2013, 12:15 PM   #43
whats77inaname
Native Texan
United_States
54
Rep
1,874
Posts

 
Drives: when at all possible
Join Date: Aug 2011
Location: Tx

iTrader: (16)

Quote:
Originally Posted by pbonsalb View Post
With the rpm up, the alternator is working. Looks like the battery is failing though. Fully charged is 12.6, 75 percent is 12.4, 50 percent is 12.2. If it won't hold the charge your alternator is giving it chances are pretty good it is failing. Test it with the engine off.
*lol*, oh, I'm sure it's failing. First hint was when all the service lights came on. After charging the battery, the only one that didn't return to normal was the "Increased Emissions!" warning. Conclusive proof came yesterday when I was setting up the p3. With the car in the ignition position, the voltage was 11.4V when I first started playing around. It held steady for about 7 mins, then I watched as it started discharging by .1 literally every 2 seconds. It was like I was watching a countdown or something *lol*. It got down to 9.4V, and then I tried to start the car and it wouldn't turn over. Given the year, though, it was to be expected.

I picked up the same AGM Diehard battery Sean05 picked up for $165.xx w/core exchange, so after I get the BT tool sometime this week, I'll go ahead and install it. For those that don't want to install yourself, Sears charges $19.99.

For the price of picking up an OEM battery from the dealer and having them code it, you can pick up the Sears battery w/installation and the Bavarian Technic Enthusiat's Kit and *still* come out ahead. The latter is obviously a much better choice, IMO.

Last edited by whats77inaname; 02-04-2013 at 12:21 PM.
Appreciate 0
      02-05-2013, 04:35 AM   #44
pOKa
New Member
pOKa's Avatar
United Arab Emirates
0
Rep
22
Posts

 
Drives: 09 E92 M3
Join Date: Aug 2011
Location: Dubai, UAE

iTrader: (0)

My '09 E92 (37k miles) was showing signs of weak battery the past week. i.e. "Battery Charge Very Low!" While ignition still on when at gas pumps.
3x in the past week, clock resets to 00:00 while getting a warning on the display.
Angel n tail lights doesn't come on after remote unlock.

Had it replaced by a BMW specialist (3rd party)2 hours ago. According to them, battery was at 45% and was showing signs of leakage at the terminals. (I forgot to ask them to show me the old battery )
Took them 30mins while I waited, and labour + parts (AGM Battery 90ah)= $488.90.

It's all good now oh and they also checked the alternator and its working fine. So it's just the dying battery.

I think the next thing I need replaced is my AC evaporator. It's hasn't been very cold for awhile, they quoted me $1'570 and 2 days in the shop. Apparently the whole dash has to removed, labour intensive stuff. I'll get that fixed in the near future.

Hope this helps!

Last edited by pOKa; 02-05-2013 at 05:17 AM.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:40 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST