BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      12-15-2012, 12:58 PM   #1
Jch99
Private First Class
2

 
Drives: Bmw
Join Date: Jul 2011
Location: Seattle


Posts: 114
iTrader: (0)

New M3 owner - DCT question regarding sound in 2nd gear

I'm in second gear driving to park in a parking lot and the car is moving forward. I let go of the gas and the car at this point is cruising.....maybe about 5 miles an hour. I reapply pressure to the accelerator and I hear a metal sound....like the gears are loose.

Have any of you heard this with your car?
Appreciate 0
      12-15-2012, 05:27 PM   #2
dondula
Second Lieutenant
11

 
Drives: 2015 m4
Join Date: Dec 2012
Location: driving


Posts: 295
iTrader: (0)

Yeah I hear a lot of clunking around with my gears.. Same sound you describe.. I assume its normal. Anyone else have this issue?
Appreciate 0
      12-15-2012, 05:28 PM   #3
jerseygirl
Private First Class
1

 
Drives: 2010 e92 m3
Join Date: Sep 2012
Location: new jersey


Posts: 117
iTrader: (0)

absolutely NOT get it checked immediately
Appreciate 0
      12-15-2012, 05:29 PM   #4
jerseygirl
Private First Class
1

 
Drives: 2010 e92 m3
Join Date: Sep 2012
Location: new jersey


Posts: 117
iTrader: (0)

Quote:
Originally Posted by Jchan99 View Post
I'm in second gear driving to park in a parking lot and the car is moving forward. I let go of the gas and the car at this point is cruising.....maybe about 5 miles an hour. I reapply pressure to the accelerator and I hear a metal sound....like the gears are loose.

Have any of you heard this with your car?
no get it checked immediately
Appreciate 0
      12-16-2012, 09:34 PM   #5
Munit
Banned
8

 
Drives: m3
Join Date: Oct 2012
Location: CA


Posts: 220
iTrader: (0)

Quote:
Originally Posted by jerseygirl View Post
no get it checked immediately
Nope that is totally normal. I do it every day at low speeds. This issue happened in many e46 cars and even non-m e90s' to a lesser degree.

Took mine in at first thinking it was a broken diff or something but was totally normal. Now I enjoy it as it adds to even more mechanical sound of a sports car.

If you are worried get down under rear and just check the 3 major differential bolts to make sure they are on tight and not broken. That is the only "bad" thing this could be but I promise you its normal what you have
Appreciate 0
      12-16-2012, 11:30 PM   #6
AshyLarryMP
Lieutenant
United_States
9

 
Drives: 2011 MW E92 ZCP DCT
Join Date: Nov 2012
Location: San Diego


Posts: 417
iTrader: (0)

My car doesn't made any sounds.

The BMW dealership loves to fix cars so take it in.
Appreciate 0
      12-17-2012, 01:49 AM   #7
Jch99
Private First Class
2

 
Drives: Bmw
Join Date: Jul 2011
Location: Seattle


Posts: 114
iTrader: (0)

Going to take the car in the next two weeks. Will let you guys know if it's normal or not.
Appreciate 0
      12-17-2012, 09:04 AM   #8
jphughan
Brigadier General
United_States
39

 
jphughan's Avatar
 
Drives: 2011.75 M3 E92 6MT
Join Date: Mar 2011
Location: Austin, TX


Posts: 3,438
iTrader: (0)

Sounds normal to me. I get metallic spinning noises (I would call it grinding but it's not that severe) that sound like the gearbox and/or diff. The manual says such noises are normal, and I too have come to enjoy them.
__________________
11 M3 E92 Le Mans | Black Nov w/ Alum | 6MT | Premium 2 | Convenience | 19" | EDC | Prem Audio | Moonroof | BMW Apps | Yoko AD08 R | Vorshlag Adjustable Camber Plates | StopTech ST-60 380mm BBK | Castrol SRF Fluid | ModMyNav.com rear camera | OEM Euro Sunglasses Holder
Appreciate 0
      12-17-2012, 09:26 AM   #9
sameh
Major
United_States
28

 
sameh's Avatar
 
Drives: 2011 E92 M3 DCT JetBlk
Join Date: Aug 2010
Location: Texas


Posts: 1,471
iTrader: (0)

Normal. Has been happening in my car for about 30,000 miles. Changed diff fluid and took it to dealer twice for that. They too said normal.
__________________
2011 E92 BatMobile JtBlk/Blk/Blk CF
Appreciate 0
      12-17-2012, 07:32 PM   #10
Jch99
Private First Class
2

 
Drives: Bmw
Join Date: Jul 2011
Location: Seattle


Posts: 114
iTrader: (0)

Quote:
Originally Posted by sameh View Post
Normal. Has been happening in my car for about 30,000 miles. Changed diff fluid and took it to dealer twice for that. They too said normal.
It only happens once in awhile...really only when I press the gas slightly to accelerate then let go and reapply...we'll see what the service advisor says.
Appreciate 0
      12-17-2012, 07:44 PM   #11
mlhj83
Scythe-Meister
United Kingdom
22

 
mlhj83's Avatar
 
Drives: '11 E92 M3 DCT ZCP
Join Date: Aug 2011
Location: London


Posts: 1,034
iTrader: (0)

Quote:
Originally Posted by Jchan99 View Post
I'm in second gear driving to park in a parking lot and the car is moving forward. I let go of the gas and the car at this point is cruising.....maybe about 5 miles an hour. I reapply pressure to the accelerator and I hear a metal sound....like the gears are loose.

Have any of you heard this with your car?
Normal. Mine does it too.

See this:
http://www.m3post.com/forums/showpos...5&postcount=11
Appreciate 0
      12-17-2012, 08:46 PM   #12
Paladinjc
Who cares
United_States
1

 
Paladinjc's Avatar
 
Drives: 2010 M3
Join Date: Mar 2012
Location: Apex, NC


Posts: 121
iTrader: (0)

Quote:
Originally Posted by Jchan99 View Post
I'm in second gear driving to park in a parking lot and the car is moving forward. I let go of the gas and the car at this point is cruising.....maybe about 5 miles an hour. I reapply pressure to the accelerator and I hear a metal sound....like the gears are loose.

Have any of you heard this with your car?
I had a similar issue. For me it was a knocking sound I would get in first and second at low revs. I took it to the dealer and the mechanic found the 3 torque bolts on the rear needed to be tightened.

After he tightened them i never heard the sound again.

Last edited by Paladinjc; 12-17-2012 at 08:54 PM.
Appreciate 0
      12-17-2012, 10:44 PM   #13
sycd
Lieutenant
United_States
7

 
Drives: F80 YMB 6MT
Join Date: Mar 2008
Location: SF Bay Area


Posts: 412
iTrader: (0)

Garage List
2015 M3  [0.00]
2013 X5 50i  [0.00]
My old Camaro used to do that

My 2012 DCT M3 doesn't do that though, I'd have it checked out.
__________________
2015 M3 6MT Stripper | Yas Marina Blue, Cloth, CF | Adaptive M Susp, 437M
2013 X5 xDrive50i | Carbon Black | M Sport + M Perf, 333M Wheels
Appreciate 0
      12-17-2012, 10:48 PM   #14
racedoc11
Major
United_States
24

 
racedoc11's Avatar
 
Drives: 2013 Audi RS5 & 08 M3 E93 SOLD
Join Date: Jan 2008
Location: USA


Posts: 1,271
iTrader: (1)

Garage List
2013 Audi RS5  [5.00]
2008 E93 M3  [5.00]
Normal....
Appreciate 0
      12-18-2012, 02:38 PM   #15
Jch99
Private First Class
2

 
Drives: Bmw
Join Date: Jul 2011
Location: Seattle


Posts: 114
iTrader: (0)

Quote:
Originally Posted by mlhj83 View Post
Normal. Mine does it too.

See this:
http://www.m3post.com/forums/showpos...5&postcount=11
Sound doesn't occur in the rear (comes fromt he front) and it happens staying in 2nd gear.
Appreciate 0
      12-20-2012, 12:07 AM   #16
sameh
Major
United_States
28

 
sameh's Avatar
 
Drives: 2011 E92 M3 DCT JetBlk
Join Date: Aug 2010
Location: Texas


Posts: 1,471
iTrader: (0)

Quote:
Originally Posted by Jchan99
Quote:
Originally Posted by sameh View Post
Normal. Has been happening in my car for about 30,000 miles. Changed diff fluid and took it to dealer twice for that. They too said normal.
It only happens once in awhile...really only when I press the gas slightly to accelerate then let go and reapply...we'll see what the service advisor says.
That's exactly what happens. First time I noticed it I was looking for a parking spot in a busy airport parking lot, so I was in second gear applying/lifting throttle and it felt like the whole engine clunks
__________________
2011 E92 BatMobile JtBlk/Blk/Blk CF
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:50 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST