BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Evolve Automotive
Post Reply
 
Thread Tools Search this Thread
      11-03-2012, 09:48 PM   #23
rjd598
Brigadier General
 
rjd598's Avatar
 
Drives: 10' M3
Join Date: Jan 2009
Location: San Diego,CA

Posts: 4,471
iTrader: (2)

Garage List
2010 BMW M3  [4.50]
1999 BMW M3  [0.00]
Quote:
Originally Posted by ///Mperative View Post
Strange. I got the lightning adapter and plugged it into the BMW Y-cable (w/ 30-pin plug) and the sound quality is great; same quality as my previous iPhone. Not sure why the OP is having issues. I do have the premium sound system. Maybe that has something to do with it??? Or maybe it has something to do with the iDrive changes since MY2008. Mine is MY2011 (no combox).
Got mine tonight and it works just like before when I had the y cable only. It's weird though cause my recently added playlist shows up on the idrive screen from a playlist that was created over two years ago and not the songs that were actually recently added. For refernce I plugged in my gf's iPhone 5 and her recently added playlist showed up correctly on the screen. Any idea why mine won't show the correct playlist? Also the correct songs do show up under all songs when I search for it through idrive
__________________
10 E90 M3/dct/ztp/zpp/heated seats/eps/19'/iPod
retired- 08 535i/nav/prem./L7/ipod
retired- 06 325i/nav/prem./sat/xenons/style 128

rjd598 is offline   United_States
0
Reply With Quote
      11-05-2012, 09:20 AM   #24
///Mperative
Second Lieutenant
 
///Mperative's Avatar
 
Drives: like grandma
Join Date: Jul 2010
Location: New England

Posts: 280
iTrader: (0)

Garage List
2014 BMW 550xi  [0.00]
2011 E92 M3  [0.00]
No idea. I think mine functions properly, but I don't use that playlist. I typically use the Purchased playlist, which works fine for me. BMW's iPhone/iPod integration has never been anything close to perfect... At best, it's only slightly glitchy.
__________________
///Mperative is offline   United_States
0
Reply With Quote
      11-09-2012, 11:15 AM   #25
03BeastCharmer
Major
 
03BeastCharmer's Avatar
 
Drives: 03 M5, '13 & 97 M3
Join Date: Oct 2007
Location: Houston

Posts: 1,404
iTrader: (2)

Is anyone using the lightening USB cable ($19) connector and have the same audio quality as with the old cable? Trying to figure out what my best option will be for sound quality on the iphone5.
__________________

Current: '13 E92 M3 Euro Delivery
Wife's: E39 M5, E36 M3
Gone: E86 M Coupe; E30 M3
03BeastCharmer is offline  
0
Reply With Quote
      11-09-2012, 01:00 PM   #26
Z K
Lieutenant Colonel
 
Z K's Avatar
 
Drives: E90 M3
Join Date: Jul 2011
Location: San Francisco

Posts: 1,970
iTrader: (3)

Quote:
Originally Posted by 03BeastCharmer View Post
Is anyone using the lightening USB cable ($19) connector and have the same audio quality as with the old cable? Trying to figure out what my best option will be for sound quality on the iphone5.
If you have the 09+ CIC with the USB plug, the USB to lightning cable should work fine. Everything will work the same as before.
Z K is offline   United_States
0
Reply With Quote
      12-18-2012, 05:14 PM   #27
Neil McRae
BMW Motorsport
 
Neil McRae's Avatar
 
Drives: BMW ///M3 E92 / BMW ///M5 F10
Join Date: Jan 2009
Location: London

Posts: 1,847
iTrader: (1)

Garage List
2012 BMW M5  [5.00]
2010 BMW M3 Coupe  [5.00]
Send a message via MSN to Neil McRae
any lightning convertor sucks. my 2009 with cic without combox needed y cable used lightning adaptor == shite - also wont charge with this method.

so just did combox retrofit so i can use regular lightning to usb cable - charges and sounds great!

Neil.
__________________
--
Neil J. ///McRae -- Alive and Kicking -- neil at DOMINO.ORG ///M5 ARMY
M3 DCT Alpine White -- M5 DCT Alpine White -- M135i Alpine White -- M4 DCT Alpine White on order!
Neil McRae is offline   United Kingdom
0
Reply With Quote
      12-20-2012, 03:28 PM   #28
djseto
Private
 
Drives: 2008 M3 Coupe
Join Date: Aug 2012
Location: NC

Posts: 91
iTrader: (0)

I have no issues with the converter in my 2008 using the Y cable. Sounds fine and I don't even use the iPod function. I use the MOG app (www.mog.com). I've got a very picky ear. My car has the enhanced premium system with CCC
djseto is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:24 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST