BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Wheels + Tires Sponsored by The Tire Rack
  TireRack

KEEP M3POST ALIVE BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER LINK!
Post Reply
 
Thread Tools Search this Thread
      10-27-2012, 12:45 AM   #1
dagolfpro
Lieutenant Colonel
 
dagolfpro's Avatar
 
Drives: 2011 E90 M3
Join Date: Sep 2011
Location: SF Bay Area, CA

Posts: 1,535
iTrader: (5)

Unusual Tire Wear???

Need your help. Has anyone had tire wear like the photo before?

Background:

2011 E90 with 10,xxx miles.
Used KW V3 installed 3 weeks and about 500 miles ago. Seller claims 20k miles with no issues. Car had alignment done at time of KW installation and redone again today.
Tires: P Zero OEM Factory 32PSI Front 34 PSI Rear. Yes, I've been told it's on the low end.
Spirited drives 2-3 times month about 100-150 miles each time.
Photo is of driver's side rear. Driver's side front looks a little better but not much. Passenger sides, no issues. Still have 40% + tread left.

The shop asked me to drive my car for a week and go back for adjustments afterwards, which I did. No issues after about 100 miles of spirited driving the first time.

So, I noticed this earlier this week. Decided to go back to the shop where they installed the suspension and alignment. They said they've never seen this type of tire wear. They first blamed it on over inflation, I told them it was at 34 PSI. Then they tried to blame it on "hard" driving. I've done the same roads at least 5 times before the installation and no issues. When the shop installed the suspension and the tires were off, tires looked normal.

So, I turn to the forum here and see if anyone else had similar issues or have recommendations on what might have caused this.

Was it...
Bad suspension (never buy used again?)
Bad tires (what are the chances front/rear both went bad)
Incorrect tire pressure
Poor installation
Tires overheated and simply started to chunk
Car is not corner balanced
Alignment is still off (the guy didn't know what he was doing and I should get a second opinion at a suspension specific shop?)

I'm concerned as the driver's side tires are toast and I need to replace all four. Is this going to happen again?

Thank you in advance.
Attached Images
 
__________________
2011 E90 AW | DCT | ZCP | ZCV | ZCW | ZP2 | Prem Sound | Moonroof | BMW Apps |
ACM Exhaust Mod | M Perf Steering Wheel | Tint | Lux | Painted Reflectors | Hardwired V1 | KW V3 | Volshlag CP | Brembo BBK | 18" Volks TE37SL Pressed Graphite | Yokohama AD08 | Schroth 4 Point Harness | I swear I'm done, no more mods...

Last edited by dagolfpro; 10-27-2012 at 12:52 AM.
dagolfpro is offline   Taiwan
0
Reply With Quote
      03-07-2013, 06:04 PM   #2
MikeBlaszczak
Private
 
Drives: 2010 BMW M3 Coupe
Join Date: Mar 2013
Location: Mercer Island, Washington

Posts: 60
iTrader: (0)

Garage List
I don't think pressure is a problem. For low pressure you'd see more wear at the outside and inside edges. For high pressure, you'd seem more wear in the center.

You might have bad a bad tow setting, or you might have too little camber.

Could be a combo plate of problems, but you should find a good shop to do a thorough alignment.
MikeBlaszczak is offline   United_States
0
Reply With Quote
      03-07-2013, 06:18 PM   #3
dagolfpro
Lieutenant Colonel
 
dagolfpro's Avatar
 
Drives: 2011 E90 M3
Join Date: Sep 2011
Location: SF Bay Area, CA

Posts: 1,535
iTrader: (5)

Quote:
Originally Posted by MikeBlaszczak View Post
I don't think pressure is a problem. For low pressure you'd see more wear at the outside and inside edges. For high pressure, you'd seem more wear in the center.

You might have bad a bad tow setting, or you might have too little camber.

Could be a combo plate of problems, but you should find a good shop to do a thorough alignment.
Thanks for the insight. I changed shops and the new shop installed new camber plates, changed ride height in the KW's and new alignment and everything's been fixed. I've done 4 track days since than and 5k miles later, no issues. My lesson I learned was, go to a shop that's more into how the car performs versus how it should "look". I the previous shops had the car riding so low, I was rubbing and bottoming out on hard quick turns.
__________________
2011 E90 AW | DCT | ZCP | ZCV | ZCW | ZP2 | Prem Sound | Moonroof | BMW Apps |
ACM Exhaust Mod | M Perf Steering Wheel | Tint | Lux | Painted Reflectors | Hardwired V1 | KW V3 | Volshlag CP | Brembo BBK | 18" Volks TE37SL Pressed Graphite | Yokohama AD08 | Schroth 4 Point Harness | I swear I'm done, no more mods...
dagolfpro is offline   Taiwan
0
Reply With Quote
      03-07-2013, 06:27 PM   #4
MikeBlaszczak
Private
 
Drives: 2010 BMW M3 Coupe
Join Date: Mar 2013
Location: Mercer Island, Washington

Posts: 60
iTrader: (0)

Garage List
That's the wrong way to do it. Was that wear after doing some track days? Your post seemed to imply that it was from street driving. If you're tracking the car you certainly should get corner weighting done on that adjustable suspension system you've got -- otherwise, it's not giving you as much benefit as it could. For street driving, corner weights aren't as crucial, but they certainly help and the process would've avoided that horrible wear problem you had.

Either way, glad you've got it worked out!
MikeBlaszczak is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:26 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST