BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      10-20-2012, 10:36 PM   #155
Mike Benvo
BimmerPost Supporting Vendor

 
Mike Benvo's Avatar
 
Drives: 08 E90 M3 / 400whp Turbo 7
Join Date: Apr 2008
Location: SoCal

Posts: 4,574
iTrader: (7)

Garage List
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
2008 BMW M3  [5.00]
Send a message via Skype™ to Mike Benvo
Today I remotely recovered an ECU on a car in Malaysia. The owner of the car took it to a local shop there for an update, and wound up with a non-starting car. He then attempted the update himself, and it was the same result.

The car has 28,xxx KM on it. After I repaired the code in the DME, I could hear the noise through skype as the car fired to life for the first time in a week.

Just another example of this on a low mileage car, on the other side of the globe. Shows this is not an isolated incident.
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Mike Benvo is offline   United_States
0
Reply With Quote
      10-25-2012, 11:04 AM   #156
italyix
Lieutenant
 
italyix's Avatar
 
Drives: '08 E90 M3
Join Date: Dec 2011
Location: Bay Area

Posts: 518
iTrader: (1)

So I took two videos, yesterday and this morning of cold-starts. Yesterday's video was taken at 4 pm in 70 degree weather after the car was parked since 8:30 am on flat surface. I have to report no noise was detected.

This morning's video was completely different. In my previous posts I stated I had no grind and noise on a a flat surface. FormulaMMM, you were right, while it might have been a lubrication issue in the beginning, it is now not the case anymore, you were right. The car started just like it does every morning BUT there was chain noise followed by a grind. It was fairly cold outside and raining, I would say low 50s.

I will call my SA today and start conversing about this issue, I just don't want to show up blindly at the dealership. M3PO thank you for posting your service records, they will come in handy.

Morning video, listen RIGHT after the 5 sec mark:


Last edited by italyix; 10-25-2012 at 11:45 AM.
italyix is offline   United_States
0
Reply With Quote
      10-25-2012, 12:13 PM   #157
Mike Benvo
BimmerPost Supporting Vendor

 
Mike Benvo's Avatar
 
Drives: 08 E90 M3 / 400whp Turbo 7
Join Date: Apr 2008
Location: SoCal

Posts: 4,574
iTrader: (7)

Garage List
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
2008 BMW M3  [5.00]
Send a message via Skype™ to Mike Benvo
Wow... that's considerably louder than mine.. looks like it hesitated a little more on start too.

Thanks for posting and let us know what they say... So far I have not heard back from my dealer on it.
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Mike Benvo is offline   United_States
0
Reply With Quote
      10-25-2012, 12:43 PM   #158
italyix
Lieutenant
 
italyix's Avatar
 
Drives: '08 E90 M3
Join Date: Dec 2011
Location: Bay Area

Posts: 518
iTrader: (1)

Quote:
Originally Posted by Mike Benvo View Post
Wow... that's considerably louder than mine.. looks like it hesitated a little more on start too.

Thanks for posting and let us know what they say... So far I have not heard back from my dealer on it.
Yeah, its makes me uneasy now hearing this.

So I just called my SA and he said to email him the video and the M3PO service records posted in this thread and he has me scheduled to come in next Tuesday at 8am.

I will report next week on what happens. I will also take another video over the weekend with the car on an incline and this time phone inside engine bay for better clarity.
italyix is offline   United_States
0
Reply With Quote
      10-25-2012, 01:41 PM   #159
M3PO
Colonel
 
M3PO's Avatar
 
Drives: '08 IB E92
Join Date: Sep 2011
Location: OC

Posts: 2,721
iTrader: (6)

Quote:
Originally Posted by italyix View Post
Yeah, its makes me uneasy now hearing this.

So I just called my SA and he said to email him the video and the M3PO service records posted in this thread and he has me scheduled to come in next Tuesday at 8am.

I will report next week on what happens. I will also take another video over the weekend with the car on an incline and this time phone inside engine bay for better clarity.
That's exactly what mine used to do (regarding your video above). Mine may have been a bit quieter even.
__________________
2008 IB E92 M3| BBS | KW | Arkym | Platte Forme A.G. | Active Autowerke | K&N | Fabspeed | Dinan | Evolve-R
M3PO is offline  
0
Reply With Quote
      10-25-2012, 02:39 PM   #160
W///
Brigadier General
 
W///'s Avatar
 
Drives: 2008 E92 M3/1999 E36 M3 Coupe
Join Date: Sep 2011
Location: SC

Posts: 4,670
iTrader: (11)

Quote:
Originally Posted by italyix View Post
So I took two videos, yesterday and this morning of cold-starts. Yesterday's video was taken at 4 pm in 70 degree weather after the car was parked since 8:30 am on flat surface. I have to report no noise was detected.

This morning's video was completely different. In my previous posts I stated I had no grind and noise on a a flat surface. FormulaMMM, you were right, while it might have been a lubrication issue in the beginning, it is now not the case anymore, you were right. The car started just like it does every morning BUT there was chain noise followed by a grind. It was fairly cold outside and raining, I would say low 50s.

I will call my SA today and start conversing about this issue, I just don't want to show up blindly at the dealership. M3PO thank you for posting your service records, they will come in handy.

Morning video, listen RIGHT after the 5 sec mark:

Does your car always take that long to crank when it's cold out? Seems a little prolongued, just like mine. I'll get that chain slap sound after a couple of days parked, but nothing like that though.
__________________
2008 E92 M3: Sparkling Graphite | Bamboo Beige | 6MT | CF Roof | HRE | Eisenmann | BPM Sport | Swift | Arkym | Mode Carbon | M.Perf
W/// is offline  
0
Reply With Quote
      10-25-2012, 02:42 PM   #161
Mike Benvo
BimmerPost Supporting Vendor

 
Mike Benvo's Avatar
 
Drives: 08 E90 M3 / 400whp Turbo 7
Join Date: Apr 2008
Location: SoCal

Posts: 4,574
iTrader: (7)

Garage List
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
2008 BMW M3  [5.00]
Send a message via Skype™ to Mike Benvo
Took another one today - right @ 5 seconds you can hear it. Door was open for the sound to come in. Ignore the chinese you hear at the end of the video, that's my dash cam booting up

I spoke with the shop foreman and service manager today, they said they will be looking into it and will get back to me.

Other than that, the car runs incredibly strong. Had a chance to drive it yesterday in 60 degree weather (it's been 80+ here recently), and it was nothing short of a beast. Amazing what a little colder weather will do.

__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Mike Benvo is offline   United_States
0
Reply With Quote
      10-25-2012, 02:54 PM   #162
m3an
Banned
 
m3an's Avatar
 
Drives: M3
Join Date: Oct 2010
Location: South Florida

Posts: 1,611
iTrader: (2)

IMO benvo that's totally norma. and you say the car runs fine. I have looked and numerous m3 as well as reg bmw and all seem to have a little rattle while cold.

Ever hear a car start after an oil change?? For a second it sounds like marbles in a can until the head is pressurized. I'm sorry but I really don't get these threads.


My car makes a noise, but runs great so I am going to the dealer with M3posts threads and demand they look at it. Just freaking drive the cars. When they break, then fix them

At worst we are hearing an exaggerated rattle from the chain tensioner while the car is cold and the heads are dry as the oil is sitting in the pan. I've asked before, where are people parking there cars? inclines may exaggerate the issue. I would keep an eye on it, but if you're not hearing the noise while driving the car and it runs fine, who cares?
m3an is offline  
0
Reply With Quote
      10-25-2012, 03:05 PM   #163
Mike Benvo
BimmerPost Supporting Vendor

 
Mike Benvo's Avatar
 
Drives: 08 E90 M3 / 400whp Turbo 7
Join Date: Apr 2008
Location: SoCal

Posts: 4,574
iTrader: (7)

Garage List
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
2008 BMW M3  [5.00]
Send a message via Skype™ to Mike Benvo
Quote:
Originally Posted by m3an View Post
IMO benvo that's totally norma. and you say the car runs fine. I have looked and numerous m3 as well as reg bmw and all seem to have a little rattle while cold.

Ever hear a car start after an oil change?? For a second it sounds like marbles in a can until the head is pressurized. I'm sorry but I really don't get these threads.


My car makes a noise, but runs great so I am going to the dealer with M3posts threads and demand they look at it. Just freaking drive the cars. When they break, then fix them

At worst we are hearing an exaggerated rattle from the chain tensioner while the car is cold and the heads are dry as the oil is sitting in the pan. I've asked before, where are people parking there cars? inclines may exaggerate the issue. I would keep an eye on it, but if you're not hearing the noise while driving the car and it runs fine, who cares?
I hear what you are saying. But just because the car drives absolutely perfectly doesn't mean that this rattle will not ultimately develop into something that is more serious. If multiple people had this fixed under warranty, it's obviously something that BMW considers abnormal. Otherwise they would have said that this is standard operation and would not have spent money on repairs, like they do with all sorts of other quirks these cars have.

My car is parked on a flat surface at home. I rarely park on an incline overnight, so I am unsure as to if this exacerbates the issue or not.

If the car breaks, I would obviously fix it. But I would rather be the burden of this repair be on BMW instead of my wallet, particularly if there is some correlation between the repairs needed and this noise. I'm not running to the dealer with threads and demanding they fix anything.

Ignoring it is not really a realistic scenario unless ALL cars do it and BMW claims that it is normal and can specifically say WHAT is making the noise, or what is causing the noise. I would prefer that the dealer rip my vanos apart and replace whatever is causing that noise, even though the car runs like an absolute dream with zero problems. I would chalk it up in my head as preventative maintenance.
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----

Last edited by Mike Benvo; 10-25-2012 at 11:51 PM.
Mike Benvo is offline   United_States
0
Reply With Quote
      10-25-2012, 03:11 PM   #164
m3an
Banned
 
m3an's Avatar
 
Drives: M3
Join Date: Oct 2010
Location: South Florida

Posts: 1,611
iTrader: (2)

ever hear the old adage, "if it ain't broke don't fix it" I think that should apply here. I believe the few incidents we see to be isolated and now (psychosematic (sp)) kicks in and everyone hears noises. My e46 rattled and never gave an issue. In fact these older bimmers were issue enough for BMW to release a statement reqarding normal vanos noises and what was normal and what was excessive. This is nothing new. In fact a good test is to rev the car up steady to like 3k and listen for a rattle by the front of the head. All these cars make noises, some more than others.

If anyone wants to test my theory, when the car is cold, pull the fuse for the fuel pump and crank the engine for 15 sec to build oil pressure and then replace fuse and start the car. See if you still hear the rattle.

IMO I would be pretty hesitant to let BMW rip apart the top end of the car due to some excessive noises espeically if the car drives fine and hasn't thrown any codes yet.
m3an is offline  
0
Reply With Quote
      10-25-2012, 03:26 PM   #165
sunsweet
Captain
 
sunsweet's Avatar
 
Drives: '13 ZCP ED+PCD Only Owner
Join Date: Jan 2012
Location: NC

Posts: 828
iTrader: (0)

Quote:
Originally Posted by m3an View Post
IMO benvo that's totally norma. and you say the car runs fine. I have looked and numerous m3 as well as reg bmw and all seem to have a little rattle while cold.

Ever hear a car start after an oil change?? For a second it sounds like marbles in a can until the head is pressurized. I'm sorry but I really don't get these threads.


My car makes a noise, but runs great so I am going to the dealer with M3posts threads and demand they look at it. Just freaking drive the cars. When they break, then fix them

At worst we are hearing an exaggerated rattle from the chain tensioner while the car is cold and the heads are dry as the oil is sitting in the pan. I've asked before, where are people parking there cars? inclines may exaggerate the issue. I would keep an eye on it, but if you're not hearing the noise while driving the car and it runs fine, who cares?
I have been following this thread closely but listening to more videos I think it's just a cold engine startup signature. Sure they could have spend one more year of engineering development to refine the startup sequence but if it's just cosmetic undesirable noise who cares, it's not going to reduce the engine life or performance in any significant way until the next half million times you start the engine.
sunsweet is offline  
0
Reply With Quote
      10-25-2012, 06:34 PM   #166
M3PO
Colonel
 
M3PO's Avatar
 
Drives: '08 IB E92
Join Date: Sep 2011
Location: OC

Posts: 2,721
iTrader: (6)

Quote:
Originally Posted by m3an View Post
IMO benvo that's totally norma. and you say the car runs fine. I have looked and numerous m3 as well as reg bmw and all seem to have a little rattle while cold.

Ever hear a car start after an oil change?? For a second it sounds like marbles in a can until the head is pressurized. I'm sorry but I really don't get these threads.


My car makes a noise, but runs great so I am going to the dealer with M3posts threads and demand they look at it. Just freaking drive the cars. When they break, then fix them

At worst we are hearing an exaggerated rattle from the chain tensioner while the car is cold and the heads are dry as the oil is sitting in the pan. I've asked before, where are people parking there cars? inclines may exaggerate the issue. I would keep an eye on it, but if you're not hearing the noise while driving the car and it runs fine, who cares?
Quote:
Originally Posted by m3an View Post
ever hear the old adage, "if it ain't broke don't fix it" I think that should apply here. I believe the few incidents we see to be isolated and now (psychosematic (sp)) kicks in and everyone hears noises. My e46 rattled and never gave an issue. In fact these older bimmers were issue enough for BMW to release a statement reqarding normal vanos noises and what was normal and what was excessive. This is nothing new. In fact a good test is to rev the car up steady to like 3k and listen for a rattle by the front of the head. All these cars make noises, some more than others.

If anyone wants to test my theory, when the car is cold, pull the fuse for the fuel pump and crank the engine for 15 sec to build oil pressure and then replace fuse and start the car. See if you still hear the rattle.

IMO I would be pretty hesitant to let BMW rip apart the top end of the car due to some excessive noises espeically if the car drives fine and hasn't thrown any codes yet.
We know what you think already. You've made it abundantly clear so you can stop posting in here now.

Fact is, BMW has recognized in a few cases that it is an issue and fixed under warranty at great expense. It's not just another "normal" noise.


Quote:
Originally Posted by sunsweet View Post
I have been following this thread closely but listening to more videos I think it's just a cold engine startup signature. Sure they could have spend one more year of engineering development to refine the startup sequence but if it's just cosmetic undesirable noise who cares, it's not going to reduce the engine life or performance in any significant way until the next half million times you start the engine.
Problem is, you don't know that it's just a "cosmetic undesirable noise" and that the car will go for 500K miles. That's all speculation from your end that doesn't help. Mine was getting worse, louder and longer. It very well could have become a serious issue and caused a failure but I had it fixed instead.
__________________
2008 IB E92 M3| BBS | KW | Arkym | Platte Forme A.G. | Active Autowerke | K&N | Fabspeed | Dinan | Evolve-R
M3PO is offline  
0
Reply With Quote
      10-25-2012, 07:13 PM   #167
italyix
Lieutenant
 
italyix's Avatar
 
Drives: '08 E90 M3
Join Date: Dec 2011
Location: Bay Area

Posts: 518
iTrader: (1)

Quote:
Originally Posted by W/// View Post
Does your car always take that long to crank when it's cold out? Seems a little prolongued, just like mine. I'll get that chain slap sound after a couple of days parked, but nothing like that though.
Yes, always like that long when its cold
italyix is offline   United_States
0
Reply With Quote
      10-25-2012, 07:54 PM   #168
m3an
Banned
 
m3an's Avatar
 
Drives: M3
Join Date: Oct 2010
Location: South Florida

Posts: 1,611
iTrader: (2)

Quote:
Originally Posted by M3PO View Post
We know what you think already. You've made it abundantly clear so you can stop posting in here now.

Fact is, BMW has recognized in a few cases that it is an issue and fixed under warranty at great expense. It's not just another "normal" noise.




Problem is, you don't know that it's just a "cosmetic undesirable noise" and that the car will go for 500K miles. That's all speculation from your end that doesn't help. Mine was getting worse, louder and longer. It very well could have become a serious issue and caused a failure but I had it fixed instead.


oh really, thanks. You really starting to sound like to 25 yr old tool you prob are.



look at what I bolded; ironic huh? what's more speculative?
m3an is offline  
0
Reply With Quote
      10-25-2012, 08:39 PM   #169
Krozi
Deutsche Jung aus Kölle
 
Krozi's Avatar
 
Drives: 2008 E92 ///M3 Alpine White
Join Date: Oct 2009
Location: SoFla - Bonita Springs

Posts: 2,702
iTrader: (21)

Quote:
Originally Posted by m3an View Post
IMO benvo that's totally norma. and you say the car runs fine. I have looked and numerous m3 as well as reg bmw and all seem to have a little rattle while cold.

Ever hear a car start after an oil change?? For a second it sounds like marbles in a can until the head is pressurized. I'm sorry but I really don't get these threads.


My car makes a noise, but runs great so I am going to the dealer with M3posts threads and demand they look at it. Just freaking drive the cars. When they break, then fix them

At worst we are hearing an exaggerated rattle from the chain tensioner while the car is cold and the heads are dry as the oil is sitting in the pan. I've asked before, where are people parking there cars? inclines may exaggerate the issue. I would keep an eye on it, but if you're not hearing the noise while driving the car and it runs fine, who cares?
You're my hero.
__________________

2008 E92 ///M3 Alpine White//Fox Red//6MT//
Florida Bimmer - Join us on FaceBook!
Krozi is offline   Germany
0
Reply With Quote
      10-25-2012, 11:18 PM   #170
US///M3
Major
 
Drives: 1973 Jensen Interceptor
Join Date: Oct 2011
Location: Shanghai, People's Republic of China

Posts: 1,266
iTrader: (0)

Quote:
Originally Posted by m3an View Post
ever hear the old adage, "if it ain't broke don't fix it" I think that should apply here. I believe the few incidents we see to be isolated and now (psychosematic (sp)) kicks in and everyone hears noises. My e46 rattled and never gave an issue. In fact these older bimmers were issue enough for BMW to release a statement reqarding normal vanos noises and what was normal and what was excessive. This is nothing new. In fact a good test is to rev the car up steady to like 3k and listen for a rattle by the front of the head. All these cars make noises, some more than others.

If anyone wants to test my theory, when the car is cold, pull the fuse for the fuel pump and crank the engine for 15 sec to build oil pressure and then replace fuse and start the car. See if you still hear the rattle.

IMO I would be pretty hesitant to let BMW rip apart the top end of the car due to some excessive noises espeically if the car drives fine and hasn't thrown any codes yet.
+1
__________________
BMW R1200RT
All purpose, No pretense.

I'm back.
US///M3 is offline  
0
Reply With Quote
      10-25-2012, 11:48 PM   #171
Port Canaveral M3 driver
Enlisted Member
 
Port Canaveral M3 driver's Avatar
 
Drives: 13 E92 M3 & 05 BMW R1200GS
Join Date: Aug 2012
Location: Florida

Posts: 41
iTrader: (0)

Garage List
If I start my 2013 M3 E92 and it makes a strange noise, I will document it with sound and video. Sounds like the best way to go, instead of trying to explain it to the mechanic by waving your hands and making strange noises with your mouth! One picture (video) can be worth a thousand words in the strange noise arena! Good stuff M3 lovers. If I ever hear that sound, I might know what it is.
Port Canaveral M3 driver is offline   United_States
0
Reply With Quote
      10-26-2012, 10:55 AM   #172
Dodge2Dub
Captain
 
Drives: E90 M3; Ducati
Join Date: Dec 2007
Location: San Diego, CA

Posts: 910
iTrader: (6)

So, I started my car this morning in 60 degree weather after leaving it in the driveway overnight (usually in the garage). The sound was much louder than what's been posted here so far. Very noticeable from inside the cabin with the door open.
__________________
E90 M3: Some cool stuff...more to come
Ducati 1199 Panigale: Bucket full of mods
Dodge2Dub is offline  
0
Reply With Quote
      10-26-2012, 11:40 AM   #173
e92zero
Lieutenant
 
Drives: 2011 E92 BW
Join Date: May 2010
Location: somewhere in US

Posts: 533
iTrader: (0)

I started my car today after it sat for a day and I can definitely hear the sound. I do not think this is normal as the sound was not there before. Something must have worn over time for this to develop and I am afraid it will develop into something more serious down the line as Mike said. Would be nice to be able to get to the source on this as I plan to keep the car for a long long time.

From a few members posted above, it seem that the sound is fixed when the vanos cam gears are changed. So I am assuming that's the source of the sound? Looking at some of the pictures of the s65 builts and the service manual on adjusting the timing on these engines, it seem that the timing is only locked by the tension on that one bolt going through the cam gears into the camshaft. Can some folks that have worked on this engine confirm? If that's the case, would this rattle over time risk knocking the timing off on the engine? The sound is very loud and violent if I let the car sit for 2 or more days.

For the time being, just mean I have to drive it every day!
e92zero is offline  
0
Reply With Quote
      10-26-2012, 01:02 PM   #174
M3PO
Colonel
 
M3PO's Avatar
 
Drives: '08 IB E92
Join Date: Sep 2011
Location: OC

Posts: 2,721
iTrader: (6)

Quote:
Originally Posted by m3an View Post
oh really, thanks. You really starting to sound like to 25 yr old tool you prob are.
Look at the part that I bolded. Now THAT's irony.
__________________
2008 IB E92 M3| BBS | KW | Arkym | Platte Forme A.G. | Active Autowerke | K&N | Fabspeed | Dinan | Evolve-R
M3PO is offline  
0
Reply With Quote
      10-27-2012, 05:42 PM   #175
italyix
Lieutenant
 
italyix's Avatar
 
Drives: '08 E90 M3
Join Date: Dec 2011
Location: Bay Area

Posts: 518
iTrader: (1)

Started the car right now, on an incline in my driveway. Weather is 79 degrees and no rattle or grind. Car was left to sit from 2am last night. This problem must only relate to a true cold start, not just engine temp. We'll see what the dealer says Tuesday...
italyix is offline   United_States
0
Reply With Quote
      10-27-2012, 06:16 PM   #176
W///
Brigadier General
 
W///'s Avatar
 
Drives: 2008 E92 M3/1999 E36 M3 Coupe
Join Date: Sep 2011
Location: SC

Posts: 4,670
iTrader: (11)

Quote:
Originally Posted by italyix View Post
Started the car right now, on an incline in my driveway. Weather is 79 degrees and no rattle or grind. Car was left to sit from 2am last night. This problem must only relate to a true cold start, not just engine temp. We'll see what the dealer says Tuesday...
Absolutely. I thought that was already established? If not, then +1

The few times this happens to me is when it's cold AND when the car has been sitting for over a day. And even then it's not as loud as some of these videos. Good luck and keep us updated.
__________________
2008 E92 M3: Sparkling Graphite | Bamboo Beige | 6MT | CF Roof | HRE | Eisenmann | BPM Sport | Swift | Arkym | Mode Carbon | M.Perf
W/// is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:38 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST