BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
BPM Sport
Post Reply
 
Thread Tools Search this Thread
      10-19-2012, 05:52 AM   #23
demonshin
Private First Class
demonshin's Avatar
5
Rep
182
Posts

 
Drives: '08 E92 M3
Join Date: Feb 2012
Location: Fremont, CA

iTrader: (2)

I just want to share my horrible experience with this vanos issue. I am third owner of '08 E92 M3 with 57k miles (purchased it with 47k). I noticed in BMW repair history that around 13.6k it has a vanos issue on bank 1 and was replaced.

Now at 57k I was driving normally on the freeway and I get message of power reduction, red line dropped to 4k, lucky I was not far from my bmw dealership. Took it in and diagnosed the car and told me bank 2 is having vanos issue. Great! I said, long story short I was out of warranty at 55k (extended 5k because it was a demo car) BMW goodwill this repair as I pointed out how this should not happen and the fact that bank 1 had an issue.

So the repair took couple of days as parts needed to be shipped, I go pick up my car and start it up, sounds great I am happy camper! Then before I put it in 1st gear I see service engine light on, I turn my car off and let them know, they go back and diagnose it and then tell me the other vanos gear on bank 2 is off and most likey needs to be replaced. This time bmw will not goodwill and offer me "bmw warranty pricing" of $1300. This is where I am at now and my car should be done by tomorrow.

Also I was doing some research and people say that when you cold start you hear this rattling sound after you start your car *thread here*

http://www.m3post.com/forums/showthr...=vanos+failure

I had that noise with my car when I cold start from 12+ hours of sitting, once I get this vanos replaced I will see if my makes any more rattling sound and confirm if this is true because if it is then its a sign of things to come and it might not be good.
__________________
Appreciate 0
      10-19-2012, 08:18 AM   #24
m3an
Banned
m3an's Avatar
19
Rep
1,611
Posts

 
Drives: M3
Join Date: Oct 2010
Location: South Florida

iTrader: (2)

Again, the e9x platform uses a low pressure vanos unit totall unlike the earlier m5 and e46 chassis. I wouln't worry about it. And to all the guys getting dealer advice; you do realize they are in the business to sell things right??
Appreciate 0
      10-19-2012, 08:58 AM   #25
FormulaMMM
Major
FormulaMMM's Avatar
United_States
25
Rep
1,447
Posts

 
Drives: E90 M3
Join Date: Oct 2011
Location: Midwest

iTrader: (1)

Quote:
Originally Posted by demonshin View Post
I just want to share my horrible experience with this vanos issue. I am third owner of '08 E92 M3 with 57k miles (purchased it with 47k). I noticed in BMW repair history that around 13.6k it has a vanos issue on bank 1 and was replaced.

Now at 57k I was driving normally on the freeway and I get message of power reduction, red line dropped to 4k, lucky I was not far from my bmw dealership. Took it in and diagnosed the car and told me bank 2 is having vanos issue. Great! I said, long story short I was out of warranty at 55k (extended 5k because it was a demo car) BMW goodwill this repair as I pointed out how this should not happen and the fact that bank 1 had an issue.

So the repair took couple of days as parts needed to be shipped, I go pick up my car and start it up, sounds great I am happy camper! Then before I put it in 1st gear I see service engine light on, I turn my car off and let them know, they go back and diagnose it and then tell me the other vanos gear on bank 2 is off and most likey needs to be replaced. This time bmw will not goodwill and offer me "bmw warranty pricing" of $1300. This is where I am at now and my car should be done by tomorrow.

Also I was doing some research and people say that when you cold start you hear this rattling sound after you start your car *thread here*

http://www.m3post.com/forums/showthr...=vanos+failure

I had that noise with my car when I cold start from 12+ hours of sitting, once I get this vanos replaced I will see if my makes any more rattling sound and confirm if this is true because if it is then its a sign of things to come and it might not be good.
That was my cold start video. I've still got the sound on and off now @ 28k miles. More consistently than not lately.

I've had the car into 2 dealers in an attempt to formally document and diagnose the issue, with the most recent appointment last weekend. 5 cold starts later, including a few with me on site, no grind/rattle sound...

I reported the issue under warranty. Two dealers have record of the issue and my video, and both seem to be confident that if something eventually failed BMW would make a goodwill repair.

Anyways, please report back on if the vanos replacement gets rid of the cold start sound. And if you don't mind, can you PM me the name of the dealer and your SA? There is no service bulletin, or notice about the cold start grind/rattle issue in the BMW service database by the way. They checked for me last weekend. So while it doesn't appear to be an uncommon issue, BMW have apparently not thought enough of it to create some sort of bulletin.

Good luck with your repair.
__________________
DCT E90 M3: Akrapovic Evolution, KW Clubsport, Stoptech ST-40 Front + Pagid RS29 | Stock Rear + Stoptech SP, Apex ARC-8 + Hankook Ventus S1 noble2 275/35/18 (street), Apex EC-7 18x10 ET25 + Nitto NT01 275/35/18 (track), tbd...
Past: Velos Designwerks Tune, Megan Racing Catback, Macht Schnell Filter
Appreciate 0
      10-19-2012, 12:19 PM   #26
M3PO
Colonel
M3PO's Avatar
34
Rep
2,777
Posts

 
Drives: '08 IB E92
Join Date: Sep 2011
Location: OC

iTrader: (7)

Quote:
Originally Posted by m3an View Post
Again, the e9x platform uses a low pressure vanos unit totall unlike the earlier m5 and e46 chassis. I wouln't worry about it. And to all the guys getting dealer advice; you do realize they are in the business to sell things right??
None of that guarantees that this isn't a legitimate issue. Just because the VANOS is low pressure doesn't mean that it's going to be trouble free. The dealer is in the business of selling things but BMW corporate is not in the business of giving multi-thousand dollar repairs away for free. They acknowledged this as a legitimate issue on my car and fixed it under warranty.
__________________
2008 IB E92 M3| BBS | KW | Arkym | Platte Forme A.G. | Active Autowerke | K&N | Fabspeed | Dinan | Evolve-R
Appreciate 0
      10-19-2012, 01:24 PM   #27
m3an
Banned
m3an's Avatar
19
Rep
1,611
Posts

 
Drives: M3
Join Date: Oct 2010
Location: South Florida

iTrader: (2)

Quote:
Originally Posted by M3PO View Post
None of that guarantees that this isn't a legitimate issue. Just because the VANOS is low pressure doesn't mean that it's going to be trouble free. The dealer is in the business of selling things but BMW corporate is not in the business of giving multi-thousand dollar repairs away for free. They acknowledged this as a legitimate issue on my car and fixed it under warranty.

the post was to calrify that it is indeed a totally re-designed system on this car as to some others posts it was compared to older chassis casrs.
Appreciate 0
      10-19-2012, 01:47 PM   #28
VCMpower
Banned
Canada
9
Rep
941
Posts

 
Drives: 2010 Dakar, 2013 Fire Orange
Join Date: Jan 2010
Location: Victoria B.C.

iTrader: (0)

I have had the S65 apart more than once and I would like to know what could become an issue with this vanos. It is a incredibly simple and effective setup. I assume there could be the odd issue, but a problem that could resonate to all S65 owners? I don't know about that.. As far as your AA tune being lost to dealer updates. I have delt with this a few times as well and Active is more than helpful with re-flashes.








Quote:
Originally Posted by edwinm3 View Post
I dropped my car off today at the dealer because the warranty runs out next month, I'm extending the warranty with BMW anyways but the guys insisted in redoing the entire car with fresh fluids, new brakes, window seals, new battery, etc mine just hit 36k. They also agreed that it was a good idea to get the extended warranty just in case. Not so much the maintenance because they already know me and I can take care of all the maintenance myself. Now, they mentioned that the M's are starting to come up with vanos issues. I know this was very common in the E36s and even more on the E46s. Has anyone here had any vanos problems? I'm not too concerned since I'm gonna be under extended warranty but I'm just curious.
Appreciate 0
      10-20-2012, 12:58 AM   #29
demonshin
Private First Class
demonshin's Avatar
5
Rep
182
Posts

 
Drives: '08 E92 M3
Join Date: Feb 2012
Location: Fremont, CA

iTrader: (2)

So my friend got back to me and the problem now is the exhaust gear is not working correctly. They changed out everything and everything looks ok and they run tests and pass and then run test the 2nd time and it fails. He had 3 other techs working on my car and they cannot figure what the problem is right now . So now it keeps failing the tests, he is going to request bmw engineer assistance and have to wait till monday. Will update you guys once I learn more.
__________________
Appreciate 0
      10-20-2012, 01:19 AM   #30
Mike Benvo
BimmerPost Supporting Vendor
Mike Benvo's Avatar
United_States
98
Rep
4,814
Posts


 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Quote:
Originally Posted by demonshin View Post
So my friend got back to me and the problem now is the exhaust gear is not working correctly. They changed out everything and everything looks ok and they run tests and pass and then run test the 2nd time and it fails. He had 3 other techs working on my car and they cannot figure what the problem is right now . So now it keeps failing the tests, he is going to request bmw engineer assistance and have to wait till monday. Will update you guys once I learn more.
I guess our situation could be different than yours since you're actually having trouble rather than a split second noise that doesn't appear to outwardly effect anything.

I've run every single test in the factory diagnostic computer on my car, and it passes every one. I'm going to start investigating this further.
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Appreciate 0
      10-24-2012, 01:30 PM   #31
808MGuy
Colonel
808MGuy's Avatar
49
Rep
2,287
Posts

 
Drives: 2009 E90 M3
Join Date: Jun 2008
Location: Oahu, Hawaii

iTrader: (3)

This rattling after a cold start issue was a problem for me as well and my local dealer could never figure out what it was. I think they had the car at least 3 times trying to diagnose it and could never come up with anything. Strange thing, after I got my Evolve tune, the noise went away and I've never heard it since. Could it be related to the delete of the cold start in the programming?
__________________
09 E90 M3 - Interlagos Blue / Black Novillo / Sycamore Anthracite / Eibach / HRE

Appreciate 0
      10-24-2012, 02:27 PM   #32
m3an
Banned
m3an's Avatar
19
Rep
1,611
Posts

 
Drives: M3
Join Date: Oct 2010
Location: South Florida

iTrader: (2)

Quote:
Originally Posted by M3PO View Post
None of that guarantees that this isn't a legitimate issue. Just because the VANOS is low pressure doesn't mean that it's going to be trouble free. The dealer is in the business of selling things but BMW corporate is not in the business of giving multi-thousand dollar repairs away for free. They acknowledged this as a legitimate issue on my car and fixed it under warranty.

the point is that the super high pressure of systems past were the issue with failing/plugged up solenoids and seals (not to mention tabs breaking off of the gears units)
Appreciate 0
      10-24-2012, 02:30 PM   #33
m3an
Banned
m3an's Avatar
19
Rep
1,611
Posts

 
Drives: M3
Join Date: Oct 2010
Location: South Florida

iTrader: (2)

Quote:
Originally Posted by 808MGuy View Post
This rattling after a cold start issue was a problem for me as well and my local dealer could never figure out what it was. I think they had the car at least 3 times trying to diagnose it and could never come up with anything. Strange thing, after I got my Evolve tune, the noise went away and I've never heard it since. Could it be related to the delete of the cold start in the programming?
As stated before, rattling after a cold start is a very common occurence on EVERY vehicle made. My car does it (very slightly) my girl's G8 does it, vettes do it, etc.. The oil is in the pan, and there is no oil in the valvetrain for a second until pressure builds in the crankcase. While I believe that this is 90% of what people hear, it is possible people are also hearing the cam chain tensioners rattle. Again I wouldn't worry until the car shuts off and stops driving. What fun is worrying about a car that runs and drives fine?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:49 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST