BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
GT Haus
Post Reply
 
Thread Tools Search this Thread
      10-09-2012, 06:04 PM   #67
Voltigeur
MacroRisk
 
Voltigeur's Avatar
 
Drives: M3 E92 ED'09 / 335d Sport DD
Join Date: Jul 2007
Location: TX

Posts: 2,517
iTrader: (0)

Quote:
Originally Posted by weaksauce View Post
I am pretty sure that this is not the correct forum for "abnormal discharge". You may want to try the webmd boards instead...


but implied point is good, should prob be in the Maintenance section of m3post.
__________________

Just thinking of something not so witty
///M3 E92 '09 Jerez Black | 6MT | Ext Fox Red | Tech | Prem | 19s |Heated Seats | iPod |Smartphone | Euro Deliv June 09
Sold: 540iT / 530i / 323i
Voltigeur is offline   Australia
0
Reply With Quote
      10-10-2012, 08:42 AM   #68
Voltigeur
MacroRisk
 
Voltigeur's Avatar
 
Drives: M3 E92 ED'09 / 335d Sport DD
Join Date: Jul 2007
Location: TX

Posts: 2,517
iTrader: (0)

Quote:
Originally Posted by dnvrdrvr View Post
I don't think I got the same symbol that you're talking about. Mine was a graphic of the car raising up on a lift, followed by Increased Battery Discharge on the iDrive screen. Then I was asked to reprogram date/time.
Exactly what my display showed. I re-set the date/time and the warning has gone away in last 24 hrs, but ..... WTF
__________________

Just thinking of something not so witty
///M3 E92 '09 Jerez Black | 6MT | Ext Fox Red | Tech | Prem | 19s |Heated Seats | iPod |Smartphone | Euro Deliv June 09
Sold: 540iT / 530i / 323i

Last edited by Voltigeur; 10-10-2012 at 09:21 AM.
Voltigeur is offline   Australia
0
Reply With Quote
      10-10-2012, 09:00 AM   #69
jaehshim
Captain
 
jaehshim's Avatar
 
Drives: E90 M3
Join Date: Dec 2008
Location: Northern NJ

Posts: 646
iTrader: (1)

same thing happened to me

some of the indication
- time kept resetting, showing no time when i turn on the car (before the time was always behind, running slow)
- no angel eye when unlocking the car
- obvious recharge sign

dealer recharged it, but in a day same thing happened again, they changed battery under warranty.
jaehshim is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:36 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST