BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing
 
GT Haus
Post Reply
 
Thread Tools Search this Thread
      10-09-2012, 03:56 PM   #1
Rae604
Enlisted Member
2

 
Drives: 2006 325i
Join Date: Sep 2012
Location: Vancouver


Posts: 32
iTrader: (0)

Iv noticed on some cold starts when I press on the brakes to start the car it's really hard to press down. I was wondering if that's normal or something's wrong ?

Please let me know what you guys think

Thanks
Appreciate 0
      10-09-2012, 03:59 PM   #2
///Mperative
Second Lieutenant
United_States
10

 
///Mperative's Avatar
 
Drives: like grandma
Join Date: Jul 2010
Location: New England


Posts: 280
iTrader: (0)

Garage List
2014 BMW 550xi  [0.00]
2011 E92 M3  [0.00]
Quote:
Originally Posted by Rae604 View Post
Iv noticed on some cold starts when I press on the brakes to start the car it's really hard to press down. I was wondering if that's normal or something's wrong ?

Please let me know what you guys think

Thanks
What kind of car? A 2006 325i or some species of M3?
__________________

Last edited by ///Mperative; 10-09-2012 at 04:08 PM.
Appreciate 0
      10-09-2012, 04:15 PM   #3
Rae604
Enlisted Member
2

 
Drives: 2006 325i
Join Date: Sep 2012
Location: Vancouver


Posts: 32
iTrader: (0)

Nope non-m just a plain 2006 325i E90
Appreciate 0
      10-09-2012, 04:17 PM   #4
///Mperative
Second Lieutenant
United_States
10

 
///Mperative's Avatar
 
Drives: like grandma
Join Date: Jul 2010
Location: New England


Posts: 280
iTrader: (0)

Garage List
2014 BMW 550xi  [0.00]
2011 E92 M3  [0.00]
Not sure if that's normal. This is the wrong forum. Try e90post.
__________________
Appreciate 0
      10-09-2012, 04:32 PM   #5
Rae604
Enlisted Member
2

 
Drives: 2006 325i
Join Date: Sep 2012
Location: Vancouver


Posts: 32
iTrader: (0)

Oh whops lol how did I end up posting this in the M3 forums -.-
I thought I was in the e90 forums

My bad, thanks anyways
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:29 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST