BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      08-27-2012, 04:00 PM   #1
jimmy9980
BMW DRIVER ///M
 
jimmy9980's Avatar
 
Drives: BMW 2014 M5 05/14 Build
Join Date: Feb 2011
Location: Small State

Posts: 89
iTrader: (0)

E90 2008 ess vt1 hesitation 6k rpm

I have ess tuned vt1 sc I noticed the last couple times driving. Under full throttle 3 4 5 gears have hesitation around 6k rpm then it's fine around 7 again. Anyone notice this before?
jimmy9980 is offline   United_States
0
Reply With Quote
      08-27-2012, 04:07 PM   #2
VSmotorsports
Lieutenant Colonel
 
VSmotorsports's Avatar
 
Drives: e92 M3
Join Date: Apr 2010
Location: Schaumburg, IL

Posts: 1,633
iTrader: (3)

Send a message via AIM to VSmotorsports
would you be able to post up a video, and does it happen when its cold or warm?
VSmotorsports is offline  
0
Reply With Quote
      08-27-2012, 04:22 PM   #3
jimmy9980
BMW DRIVER ///M
 
jimmy9980's Avatar
 
Drives: BMW 2014 M5 05/14 Build
Join Date: Feb 2011
Location: Small State

Posts: 89
iTrader: (0)

Warm I'll try to get a video strange sometimes it doesn't happen.

I notice it more on a take off
jimmy9980 is offline   United_States
0
Reply With Quote
      08-27-2012, 04:37 PM   #4
jimmy9980
BMW DRIVER ///M
 
jimmy9980's Avatar
 
Drives: BMW 2014 M5 05/14 Build
Join Date: Feb 2011
Location: Small State

Posts: 89
iTrader: (0)

Video

http://www.youtube.com/watch?v=bEeOFTwMSRs

3 to 4 four gear slow
jimmy9980 is offline   United_States
0
Reply With Quote
      08-27-2012, 05:04 PM   #5
1SICKM
Captain
 
1SICKM's Avatar
 
Drives: 2009 M3 E92
Join Date: Oct 2010
Location: Mansfield, NJ

Posts: 946
iTrader: (5)

How many miles on your spark plugs? Make sure your air filter is clean and on correctly
__________________
E92 M3 DCT...Powered by ESS VT2 650/DCT GTS Software/Aquamist HFS-3 50/50/Morr /Toyo R888's

CURRENT WORLD RECORD HOLDER 1/4 MILE - 12/7/12 (ESS VT2 625, Meth Off)
ATCO RACEWAY: 10.65 @ 131.79MPH 1.725 60FT
1SICKM is offline  
0
Reply With Quote
      08-27-2012, 05:07 PM   #6
VSmotorsports
Lieutenant Colonel
 
VSmotorsports's Avatar
 
Drives: e92 M3
Join Date: Apr 2010
Location: Schaumburg, IL

Posts: 1,633
iTrader: (3)

Send a message via AIM to VSmotorsports
Quote:
Originally Posted by 1SICKM View Post
How many miles on your spark plugs? Make sure your air filter is clean and on correctly
I would like to know this as well, could be time to replace them (spark plugs) and what is the temperature like when this occurs?
VSmotorsports is offline  
0
Reply With Quote
      08-27-2012, 05:34 PM   #7
Let It Rein
Horse Wrangler
 
Let It Rein's Avatar
 
Drives: Z06 w/Mods
Join Date: May 2012
Location: The South

Posts: 381
iTrader: (0)

How long has it been doing this, ie over what time frame/mileage? If it were plug related, I'd think it would exhibit those issues under WOT at all times, ESP when under boost.
__________________
2014 ZL1 Speed Inc 799/751
2011 E92 DCT ZCP Stock
2009 Z06 Speed Inc Built
2008 E90 6spd ESS-Meisterschaft GT-AA Catless X-Volk TE37
Let It Rein is offline  
0
Reply With Quote
      08-27-2012, 05:53 PM   #8
Krozi
Deutsche Jung aus Kölle
 
Krozi's Avatar
 
Drives: 2008 E92 ///M3 Alpine White
Join Date: Oct 2009
Location: SoFla - Bonita Springs

Posts: 2,702
iTrader: (21)

Definitly very noticeable in the vid. Subscribed.
__________________

2008 E92 ///M3 Alpine White//Fox Red//6MT//
Florida Bimmer - Join us on FaceBook!
Krozi is offline   Germany
0
Reply With Quote
      08-27-2012, 06:59 PM   #9
jimmy9980
BMW DRIVER ///M
 
jimmy9980's Avatar
 
Drives: BMW 2014 M5 05/14 Build
Join Date: Feb 2011
Location: Small State

Posts: 89
iTrader: (0)

The spark plugs were replaced about 5k miles ago around 42k miles. First and second gear are good. But from third up is when this happens. It's strange cause it doesn't happen all the time. Seems to have just started too. Noticed the most today cause I took the car on the highway. The weather was around 80degrees with AC running in the car. The issue happens with AC on or off.

I got home today and ran a diag on the car and no errors are in the ecu.

Feels like the car not getting gas or air. I'm going to take a look at the air filter tomorrow morning.

I'll let everyone know what I find out when I check the air filter!

Thanks for all your help guys!
jimmy9980 is offline   United_States
0
Reply With Quote
      08-27-2012, 07:04 PM   #10
Roman@ESS
BimmerPost Supporting Vendor

 
Roman@ESS's Avatar
 
Drives: ESS Supercharged E92 M3
Join Date: May 2007
Location: AZ

Posts: 2,523
iTrader: (5)

Quote:
Originally Posted by lgallo9980 View Post
The spark plugs were replaced about 5k miles ago around 42k miles. First and second gear are good. But from third up is when this happens. It's strange cause it doesn't happen all the time. Seems to have just started too. Noticed the most today cause I took the car on the highway. The weather was around 80degrees with AC running in the car. The issue happens with AC on or off.

I got home today and ran a diag on the car and no errors are in the ecu.

Feels like the car not getting gas or air. I'm going to take a look at the air filter tomorrow morning.

I'll let everyone know what I find out when I check the air filter!

Thanks for all your help guys!
Email sent
__________________
Web: www.esstuning.com
Email: Roman@esstuning.com
Phone: (480) 525-9155
Like us on Facebook
Follow us on Instagram esstuning
Roman@ESS is offline  
0
Reply With Quote
      08-27-2012, 08:56 PM   #11
jimmy9980
BMW DRIVER ///M
 
jimmy9980's Avatar
 
Drives: BMW 2014 M5 05/14 Build
Join Date: Feb 2011
Location: Small State

Posts: 89
iTrader: (0)

Quote:
Originally Posted by Roman@ESS View Post
Email sent
Got it thanks!

Thanks Again Roman !
jimmy9980 is offline   United_States
0
Reply With Quote
      08-27-2012, 09:07 PM   #12
jimmy9980
BMW DRIVER ///M
 
jimmy9980's Avatar
 
Drives: BMW 2014 M5 05/14 Build
Join Date: Feb 2011
Location: Small State

Posts: 89
iTrader: (0)

I dont think its the boost, I check the lines and they all look good. I'm going to double check in the AM
jimmy9980 is offline   United_States
0
Reply With Quote
      08-27-2012, 09:17 PM   #13
GIdriver
Major
 
GIdriver's Avatar
 
Drives: 2011 SG/FR E90 M3 DCT
Join Date: Dec 2010
Location: Somewhere in Time

Posts: 1,338
iTrader: (0)

Quote:
Originally Posted by lgallo9980 View Post
I dont think its the boost, I check the lines and they all look good. I'm going to double check in the AM
Please keep us posted.
__________________
Akrapovic Evolution with Carbon Fiber tips | ESS Akra Evo tune V2 | Dinan Pulley | iND Cosmetic Package (Color Matched Front Grilles/Reflectors/Side Gills) in Space Gray | LUX H8 Angel Eyes

GIdriver is offline   United_States
0
Reply With Quote
      08-27-2012, 09:56 PM   #14
MikelHochst
New Member
 
Drives: bmw
Join Date: Aug 2012
Location: bmw

Posts: 5
iTrader: (0)

I notice it more on a take off
__________________
MikelHochst is offline  
0
Reply With Quote
      08-27-2012, 10:29 PM   #15
Z K
Lieutenant Colonel
 
Z K's Avatar
 
Drives: E90 M3
Join Date: Jul 2011
Location: San Francisco

Posts: 1,981
iTrader: (3)

Could be a parameter that is out of spec for the tune. Overly hot or cold weather, change in elevation/air density can do it on boosted cars if not tuned for.
Z K is online now   United_States
0
Reply With Quote
      08-27-2012, 10:37 PM   #16
Totti
Troll
 
Totti's Avatar
 
Drives: 2011 E92 M3
Join Date: Aug 2009
Location: Melbourne, Australia

Posts: 1,192
iTrader: (0)

Quote:
Originally Posted by m3alabama View Post
How do you notice it on takeoff if it doesn't happen in the lower gears?
That wasn't the OP.
__________________
BMW E92 M3 Coupe | Jerez Black | Fox Red Extended / Carbon Black Trim| Fully Loaded | Moonroof | 6MT | Gintani Sport
Quote:
Originally Posted by ES_TRADER
Use the stick like u would a manual. If that doesn't work, put it in D mode and put both hands at 10 and 2. If that doesn't work, just sit on your right hand.
Totti is offline   Italy
0
Reply With Quote
      08-27-2012, 10:47 PM   #17
tibra1
Banned
 
Drives: 2011 ZCP M3 - 2007 335i crashd
Join Date: Apr 2009
Location: NYC

Posts: 6,777
iTrader: (4)

That seems to be some sort of fueling issue..I had several fuel pumps start to give out and happend just like in the video...keep us updated..
tibra1 is offline   No_Country
0
Reply With Quote
      08-28-2012, 12:30 AM   #18
IMG
VT3
 
IMG's Avatar
 
Drives: E36 M3 Track car,Ess E90 M3 DD
Join Date: Feb 2008
Location: The Couch

Posts: 6,970
iTrader: (5)

Shot me a PM if you can't figure it out.
__________________
NO FEAR.NO LIMITS.NO EQUAL

Ess VT3 LC built motor,Volk TE37SL,Euro taillights,Dinan Xpipe,Custom Headers,Akra axle back CF tips,ModeCarbon FR lip,BMW CF wing
LOW BOOST 60-130 6.7 sec
IMG is offline  
0
Reply With Quote
      08-28-2012, 12:31 AM   #19
IMG
VT3
 
IMG's Avatar
 
Drives: E36 M3 Track car,Ess E90 M3 DD
Join Date: Feb 2008
Location: The Couch

Posts: 6,970
iTrader: (5)

Quote:
Originally Posted by tibra1 View Post
That seems to be some sort of fueling issue..I had several fuel pumps start to give out and happend just like in the video...keep us updated..
Fuel pumps going bad in the M3 ?
__________________
NO FEAR.NO LIMITS.NO EQUAL

Ess VT3 LC built motor,Volk TE37SL,Euro taillights,Dinan Xpipe,Custom Headers,Akra axle back CF tips,ModeCarbon FR lip,BMW CF wing
LOW BOOST 60-130 6.7 sec
IMG is offline  
0
Reply With Quote
      08-28-2012, 12:47 AM   #20
m3an
Banned
 
m3an's Avatar
 
Drives: M3
Join Date: Oct 2010
Location: South Florida

Posts: 1,611
iTrader: (2)

Quote:
Originally Posted by img View Post
Fuel pumps going bad in the M3 ?

I doubt it; I believe he may be talking about a 335 setup which is a HPFP (diff setup)
m3an is offline  
0
Reply With Quote
      08-28-2012, 01:16 AM   #21
tibra1
Banned
 
Drives: 2011 ZCP M3 - 2007 335i crashd
Join Date: Apr 2009
Location: NYC

Posts: 6,777
iTrader: (4)

Yea I was comparing into HPFP failure on a 335..same symptoms to a tee.
tibra1 is offline   No_Country
0
Reply With Quote
      08-28-2012, 08:21 AM   #22
IMG
VT3
 
IMG's Avatar
 
Drives: E36 M3 Track car,Ess E90 M3 DD
Join Date: Feb 2008
Location: The Couch

Posts: 6,970
iTrader: (5)

Quote:
Originally Posted by talontid View Post
I doubt it; I believe he may be talking about a 335 setup which is a HPFP (diff setup)
Quote:
Originally Posted by tibra1 View Post
Yea I was comparing into HPFP failure on a 335..same symptoms to a tee.
That's exactly why i asked
__________________
NO FEAR.NO LIMITS.NO EQUAL

Ess VT3 LC built motor,Volk TE37SL,Euro taillights,Dinan Xpipe,Custom Headers,Akra axle back CF tips,ModeCarbon FR lip,BMW CF wing
LOW BOOST 60-130 6.7 sec
IMG is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:59 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST