BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
Post Reply
 
Thread Tools Search this Thread
      08-27-2012, 04:00 PM   #1
jimmy9980
BMW DRIVER ///M
jimmy9980's Avatar
United_States
1
Rep
133
Posts

 
Drives: BMW 2014 M5 05/14 Build
Join Date: Feb 2011
Location: Small State

iTrader: (0)

E90 2008 ess vt1 hesitation 6k rpm

I have ess tuned vt1 sc I noticed the last couple times driving. Under full throttle 3 4 5 gears have hesitation around 6k rpm then it's fine around 7 again. Anyone notice this before?
Appreciate 0
      08-27-2012, 04:07 PM   #2
VSmotorsports
Lieutenant Colonel
VSmotorsports's Avatar
56
Rep
1,633
Posts

 
Drives: e92 M3
Join Date: Apr 2010
Location: Schaumburg, IL

iTrader: (3)

Send a message via AIM to VSmotorsports
would you be able to post up a video, and does it happen when its cold or warm?
Appreciate 0
      08-27-2012, 04:22 PM   #3
jimmy9980
BMW DRIVER ///M
jimmy9980's Avatar
United_States
1
Rep
133
Posts

 
Drives: BMW 2014 M5 05/14 Build
Join Date: Feb 2011
Location: Small State

iTrader: (0)

Warm I'll try to get a video strange sometimes it doesn't happen.

I notice it more on a take off
Appreciate 0
      08-27-2012, 04:37 PM   #4
jimmy9980
BMW DRIVER ///M
jimmy9980's Avatar
United_States
1
Rep
133
Posts

 
Drives: BMW 2014 M5 05/14 Build
Join Date: Feb 2011
Location: Small State

iTrader: (0)

Video

http://www.youtube.com/watch?v=bEeOFTwMSRs

3 to 4 four gear slow
Appreciate 0
      08-27-2012, 05:04 PM   #5
1SICKM
Captain
1SICKM's Avatar
15
Rep
975
Posts

 
Drives: 2009 M3 E92
Join Date: Oct 2010
Location: Mansfield, NJ

iTrader: (5)

How many miles on your spark plugs? Make sure your air filter is clean and on correctly
__________________
E92 M3 DCT...Powered by ESS VT2 650/DCT GTS Software/Aquamist HFS-3 50/50/Morr /Toyo R888's

ATCO RACEWAY: 10.65 @ 131.79MPH 1.725 60FT
(Stock ESS 625)
Appreciate 0
      08-27-2012, 05:07 PM   #6
VSmotorsports
Lieutenant Colonel
VSmotorsports's Avatar
56
Rep
1,633
Posts

 
Drives: e92 M3
Join Date: Apr 2010
Location: Schaumburg, IL

iTrader: (3)

Send a message via AIM to VSmotorsports
Quote:
Originally Posted by 1SICKM View Post
How many miles on your spark plugs? Make sure your air filter is clean and on correctly
I would like to know this as well, could be time to replace them (spark plugs) and what is the temperature like when this occurs?
Appreciate 0
      08-27-2012, 05:34 PM   #7
Let It Rein
Horse Wrangler
Let It Rein's Avatar
8
Rep
381
Posts

 
Drives: Z06 w/Mods
Join Date: May 2012
Location: The South

iTrader: (0)

How long has it been doing this, ie over what time frame/mileage? If it were plug related, I'd think it would exhibit those issues under WOT at all times, ESP when under boost.
__________________
2014 ZL1 Speed Inc 799/751
2011 E92 DCT ZCP Stock
2009 Z06 Speed Inc Built
2008 E90 6spd ESS-Meisterschaft GT-AA Catless X-Volk TE37
Appreciate 0
      08-27-2012, 05:53 PM   #8
Krozi
Colonel
Krozi's Avatar
United_States
49
Rep
2,713
Posts

 
Drives: 2008 E92 ///M3 Alpine White
Join Date: Oct 2009
Location: SoFla - Bonita Springs

iTrader: (22)

Definitly very noticeable in the vid. Subscribed.
__________________

2008 E92 ///M3 Alpine White//Fox Red//6MT//
Florida Bimmer - Join us on FaceBook!
Appreciate 0
      08-27-2012, 06:59 PM   #9
jimmy9980
BMW DRIVER ///M
jimmy9980's Avatar
United_States
1
Rep
133
Posts

 
Drives: BMW 2014 M5 05/14 Build
Join Date: Feb 2011
Location: Small State

iTrader: (0)

The spark plugs were replaced about 5k miles ago around 42k miles. First and second gear are good. But from third up is when this happens. It's strange cause it doesn't happen all the time. Seems to have just started too. Noticed the most today cause I took the car on the highway. The weather was around 80degrees with AC running in the car. The issue happens with AC on or off.

I got home today and ran a diag on the car and no errors are in the ecu.

Feels like the car not getting gas or air. I'm going to take a look at the air filter tomorrow morning.

I'll let everyone know what I find out when I check the air filter!

Thanks for all your help guys!
Appreciate 0
      08-27-2012, 07:04 PM   #10
Roman@ESS
BimmerPost Supporting Vendor
Roman@ESS's Avatar
108
Rep
2,664
Posts


 
Drives: ESS Supercharged E92 M3
Join Date: May 2007
Location: AZ

iTrader: (5)

Quote:
Originally Posted by lgallo9980 View Post
The spark plugs were replaced about 5k miles ago around 42k miles. First and second gear are good. But from third up is when this happens. It's strange cause it doesn't happen all the time. Seems to have just started too. Noticed the most today cause I took the car on the highway. The weather was around 80degrees with AC running in the car. The issue happens with AC on or off.

I got home today and ran a diag on the car and no errors are in the ecu.

Feels like the car not getting gas or air. I'm going to take a look at the air filter tomorrow morning.

I'll let everyone know what I find out when I check the air filter!

Thanks for all your help guys!
Email sent
Appreciate 0
      08-27-2012, 08:56 PM   #11
jimmy9980
BMW DRIVER ///M
jimmy9980's Avatar
United_States
1
Rep
133
Posts

 
Drives: BMW 2014 M5 05/14 Build
Join Date: Feb 2011
Location: Small State

iTrader: (0)

Quote:
Originally Posted by Roman@ESS View Post
Email sent
Got it thanks!

Thanks Again Roman !
Appreciate 0
      08-27-2012, 09:07 PM   #12
jimmy9980
BMW DRIVER ///M
jimmy9980's Avatar
United_States
1
Rep
133
Posts

 
Drives: BMW 2014 M5 05/14 Build
Join Date: Feb 2011
Location: Small State

iTrader: (0)

I dont think its the boost, I check the lines and they all look good. I'm going to double check in the AM
Appreciate 0
      08-27-2012, 09:17 PM   #13
GIdriver
Major
GIdriver's Avatar
United_States
17
Rep
1,353
Posts

 
Drives: 2014 E63 AMG-S
Join Date: Dec 2010
Location: Somewhere in Time

iTrader: (0)

Quote:
Originally Posted by lgallo9980 View Post
I dont think its the boost, I check the lines and they all look good. I'm going to double check in the AM
Please keep us posted.
__________________
2014 E63 AMG-S
2012 C63 AMG (P31) - gone
2011 E90 M3 FBO - gone
Appreciate 0
      08-27-2012, 09:56 PM   #14
MikelHochst
New Member
0
Rep
5
Posts

 
Drives: bmw
Join Date: Aug 2012
Location: bmw

iTrader: (0)

I notice it more on a take off
__________________
Appreciate 0
      08-27-2012, 10:29 PM   #15
Z K
Colonel
Z K's Avatar
United_States
26
Rep
2,174
Posts

 
Drives: E90 M3, MK6 GLI
Join Date: Jul 2011
Location: San Francisco

iTrader: (3)

Could be a parameter that is out of spec for the tune. Overly hot or cold weather, change in elevation/air density can do it on boosted cars if not tuned for.
Appreciate 0
      08-27-2012, 10:37 PM   #16
Totti
Troll
Totti's Avatar
Italy
24
Rep
1,192
Posts

 
Drives: 2011 E92 M3
Join Date: Aug 2009
Location: Melbourne, Australia

iTrader: (0)

Quote:
Originally Posted by m3alabama View Post
How do you notice it on takeoff if it doesn't happen in the lower gears?
That wasn't the OP.
__________________
BMW E92 M3 Coupe | Jerez Black | Fox Red Extended / Carbon Black Trim| Fully Loaded | Moonroof | 6MT | Gintani Sport
Quote:
Originally Posted by ES_TRADER
Use the stick like u would a manual. If that doesn't work, put it in D mode and put both hands at 10 and 2. If that doesn't work, just sit on your right hand.
Appreciate 0
      08-27-2012, 10:47 PM   #17
tibra1
Banned
No_Country
75
Rep
6,775
Posts

 
Drives: 2011 ZCP M3 - 2007 335i crashd
Join Date: Apr 2009
Location: NYC

iTrader: (4)

That seems to be some sort of fueling issue..I had several fuel pumps start to give out and happend just like in the video...keep us updated..
Appreciate 0
      08-28-2012, 12:30 AM   #18
IMG
M.POWER
IMG's Avatar
104
Rep
7,066
Posts

 
Drives: E36 M3 Track car,Ess E90 M3 DD
Join Date: Feb 2008
Location: Location

iTrader: (6)

Shot me a PM if you can't figure it out.
__________________
NO FEAR.NO LIMITS.NO EQUAL

Ess VT3 LC built motor,Volk TE37SL,Euro taillights,Dinan Xpipe,Custom Headers,Akra axle back CF tips,ModeCarbon FR lip,BMW CF wing
LOW BOOST 60-130 6.7 sec
Appreciate 0
      08-28-2012, 12:31 AM   #19
IMG
M.POWER
IMG's Avatar
104
Rep
7,066
Posts

 
Drives: E36 M3 Track car,Ess E90 M3 DD
Join Date: Feb 2008
Location: Location

iTrader: (6)

Quote:
Originally Posted by tibra1 View Post
That seems to be some sort of fueling issue..I had several fuel pumps start to give out and happend just like in the video...keep us updated..
Fuel pumps going bad in the M3 ?
__________________
NO FEAR.NO LIMITS.NO EQUAL

Ess VT3 LC built motor,Volk TE37SL,Euro taillights,Dinan Xpipe,Custom Headers,Akra axle back CF tips,ModeCarbon FR lip,BMW CF wing
LOW BOOST 60-130 6.7 sec
Appreciate 0
      08-28-2012, 12:47 AM   #20
m3an
Banned
m3an's Avatar
19
Rep
1,611
Posts

 
Drives: M3
Join Date: Oct 2010
Location: South Florida

iTrader: (2)

Quote:
Originally Posted by img View Post
Fuel pumps going bad in the M3 ?

I doubt it; I believe he may be talking about a 335 setup which is a HPFP (diff setup)
Appreciate 0
      08-28-2012, 01:16 AM   #21
tibra1
Banned
No_Country
75
Rep
6,775
Posts

 
Drives: 2011 ZCP M3 - 2007 335i crashd
Join Date: Apr 2009
Location: NYC

iTrader: (4)

Yea I was comparing into HPFP failure on a 335..same symptoms to a tee.
Appreciate 0
      08-28-2012, 08:21 AM   #22
IMG
M.POWER
IMG's Avatar
104
Rep
7,066
Posts

 
Drives: E36 M3 Track car,Ess E90 M3 DD
Join Date: Feb 2008
Location: Location

iTrader: (6)

Quote:
Originally Posted by talontid View Post
I doubt it; I believe he may be talking about a 335 setup which is a HPFP (diff setup)
Quote:
Originally Posted by tibra1 View Post
Yea I was comparing into HPFP failure on a 335..same symptoms to a tee.
That's exactly why i asked
__________________
NO FEAR.NO LIMITS.NO EQUAL

Ess VT3 LC built motor,Volk TE37SL,Euro taillights,Dinan Xpipe,Custom Headers,Akra axle back CF tips,ModeCarbon FR lip,BMW CF wing
LOW BOOST 60-130 6.7 sec
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:35 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST