BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Strasse Wheels
Post Reply
 
Thread Tools Search this Thread
      07-24-2012, 10:35 AM   #1
leJUNd
First Lieutenant
 
leJUNd's Avatar
 
Drives: e90 M3
Join Date: Jun 2006
Location: Los Angeles

Posts: 319
iTrader: (1)

ipod... track info on idrive

My idrive doesn't show track info from my ipod nano...
Anyone have the same issue? I have been having this issue for awhile. Didn't think much of it but would like to know if this is normal.
track info from songs on my hard drive shows up fine but... not from my ipod or iphone...

Thanks
leJUNd is offline  
0
Reply With Quote
      07-24-2012, 10:40 AM   #2
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,104
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
What connection are you using?
__________________
THE TECH is offline   United_States
0
Reply With Quote
      07-24-2012, 01:48 PM   #3
lenzm3edan
First Pride
 
lenzm3edan's Avatar
 
Drives: E90, Mercedes C300, subi
Join Date: Feb 2011
Location: Connecticut..

Posts: 1,391
iTrader: (6)

I had the same issue a few days ago, after I drove the car a few miles to work and about two hours later rechecking it before making a service appointment the tracks started appearing again on the screen. not sure what happened but it's working now
__________________
ESS VT-2 595 silverstone E90 /// M3 - 6spd - AD08 - Spacers - H&R - AA exhaust - Primary cat delete - Custom test pipes - ESS tune - Lighted ZHP.

lenzm3edan is offline  
0
Reply With Quote
      07-24-2012, 02:08 PM   #4
kscarrol
Colonel
 
Drives: 2011 E90 M3
Join Date: Jun 2010
Location: New Orleans, LA

Posts: 2,218
iTrader: (0)

Quote:
Originally Posted by THE TECH View Post
What connection are you using?
+1... Need more information. What MY is the car? Which Nano are you using? I recall seeing some folks trying to use early iPods were having some compatibility issues.
__________________
Current: 2011 Space Grey E90 M3, DCT, Comp. Pkg., Conv. Pkg., everything but Cold Weather Pkg!
Gone: 2008 550, Space Grey, Sports Package, Sport Auto Transmission.
Sold: 2004 545i (U.S.), Steptronic, Silver Gray.
kscarrol is offline   United_States
0
Reply With Quote
      07-24-2012, 11:04 PM   #5
leJUNd
First Lieutenant
 
leJUNd's Avatar
 
Drives: e90 M3
Join Date: Jun 2006
Location: Los Angeles

Posts: 319
iTrader: (1)

my car is march 09 build I am using Ipod connection from arm rest.
My ipod nano is last years model... tiny one with touch screen.
leJUNd is offline  
0
Reply With Quote
      07-25-2012, 07:58 AM   #6
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,104
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by accordingi2ime View Post
my car is march 09 build I am using Ipod connection from arm rest.
My ipod nano is last years model... tiny one with touch screen.
USB or AUX?
__________________
THE TECH is offline   United_States
0
Reply With Quote
      07-25-2012, 12:35 PM   #7
leJUNd
First Lieutenant
 
leJUNd's Avatar
 
Drives: e90 M3
Join Date: Jun 2006
Location: Los Angeles

Posts: 319
iTrader: (1)

Quote:
Originally Posted by THE TECH View Post
USB or AUX?
USB.
leJUNd is offline  
0
Reply With Quote
      07-25-2012, 12:45 PM   #8
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,104
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Hmm. I haven't tried a nano. I've only used my iTouch and iPhone.
__________________
THE TECH is offline   United_States
0
Reply With Quote
      07-25-2012, 01:19 PM   #9
kscarrol
Colonel
 
Drives: 2011 E90 M3
Join Date: Jun 2010
Location: New Orleans, LA

Posts: 2,218
iTrader: (0)

I have the same nano connected using the USB port in the center console and have no issues... My car is an '11 with the combox so I get track info along with t6he album art.

Is this something that just started, were you able o see the track info previously? Or is the car new to you and you are unable to get the track info to show?
__________________
Current: 2011 Space Grey E90 M3, DCT, Comp. Pkg., Conv. Pkg., everything but Cold Weather Pkg!
Gone: 2008 550, Space Grey, Sports Package, Sport Auto Transmission.
Sold: 2004 545i (U.S.), Steptronic, Silver Gray.
kscarrol is offline   United_States
0
Reply With Quote
      07-25-2012, 02:10 PM   #10
leJUNd
First Lieutenant
 
leJUNd's Avatar
 
Drives: e90 M3
Join Date: Jun 2006
Location: Los Angeles

Posts: 319
iTrader: (1)

It wasn't a problem before. I had the car since it was new. I don't know when it started.... didn't bother me much when I noticed and still don't but would like to fix it if its an easy fix.
leJUNd is offline  
0
Reply With Quote
      07-25-2012, 02:20 PM   #11
kscarrol
Colonel
 
Drives: 2011 E90 M3
Join Date: Jun 2010
Location: New Orleans, LA

Posts: 2,218
iTrader: (0)

Hmm... For a 2009 car you should be using the BMW "Y" cable to connect the iPod. Are you using that or are you using the white cable that came with the iPod? If you are using the white cable that could be your problem.
__________________
Current: 2011 Space Grey E90 M3, DCT, Comp. Pkg., Conv. Pkg., everything but Cold Weather Pkg!
Gone: 2008 550, Space Grey, Sports Package, Sport Auto Transmission.
Sold: 2004 545i (U.S.), Steptronic, Silver Gray.
kscarrol is offline   United_States
0
Reply With Quote
      07-25-2012, 07:07 PM   #12
leJUNd
First Lieutenant
 
leJUNd's Avatar
 
Drives: e90 M3
Join Date: Jun 2006
Location: Los Angeles

Posts: 319
iTrader: (1)

Y cable.
so I am the only person with this problem?
I guess I will just take it to the dealer and see what they can do for me...
leJUNd is offline  
0
Reply With Quote
      07-25-2012, 08:09 PM   #13
kscarrol
Colonel
 
Drives: 2011 E90 M3
Join Date: Jun 2010
Location: New Orleans, LA

Posts: 2,218
iTrader: (0)

Sorry, at a loss now...
__________________
Current: 2011 Space Grey E90 M3, DCT, Comp. Pkg., Conv. Pkg., everything but Cold Weather Pkg!
Gone: 2008 550, Space Grey, Sports Package, Sport Auto Transmission.
Sold: 2004 545i (U.S.), Steptronic, Silver Gray.
kscarrol is offline   United_States
0
Reply With Quote
      07-26-2012, 12:02 AM   #14
leJUNd
First Lieutenant
 
leJUNd's Avatar
 
Drives: e90 M3
Join Date: Jun 2006
Location: Los Angeles

Posts: 319
iTrader: (1)

Quote:
Originally Posted by kscarrol View Post
Sorry, at a loss now...
Not a problem... doesn't bother me much anyways.
leJUNd is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:23 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST