BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
Lux Angel Eyes
Post Reply
 
Thread Tools Search this Thread
      06-16-2012, 04:16 PM   #1
MWhy
Private First Class
MWhy's Avatar
United_States
3
Rep
100
Posts

Drives: 2012 335is BSM
Join Date: Apr 2012
Location: Redondo Beach, CA

iTrader: (0)

App issue

I didn't see a separate section for posts about the Bimmerpost app so I'm posting here.

For some reason l, about half of the posts I write from my mobile app, never post. Sometimes it will even give me an immediate alert saying "message did not post!"

Is this a known bug? Or a settings issue?

It's just a hassle to write a whole message, only to have it disappear into thin air.
Appreciate 0
      07-01-2012, 07:24 AM   #2
mob17
Brigadier General
mob17's Avatar
United Kingdom
136
Rep
4,682
Posts

Drives: E92 335D
Join Date: Mar 2012
Location: East Midlands, UK

iTrader: (4)

happens to me too sometimes. also with PMs. quite annoying
__________________
E92 335D
Turbo Dynamics Hybrid Turbos, Wagner Intercooler, DPF Delete Pipe with Sports Cat, Ecotune custom map ~ 422bhp & 618ft.lbs
Íhlins R&T
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:42 AM.




m3post
m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST