BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M3Post - BMW M3 Forum > E46 M3 Coupe and Convertible > General E46 M3 Talk
Post Reply
Thread Tools Search this Thread
      07-13-2007, 08:53 PM   #1

Drives: Carbon black 01 M3
Join Date: Jul 2007
Location: Toronto, Canada

iTrader: (0)

Cold start problems

Having trouble starting up my 01 M3 when its been sitting for long periods of time. Sometimes it just cranks then starts, but sometimes nothing. Once i try a second time, it starts fine, and so on throughout the day. The battery is fine. Any advice??
Appreciate 0
      07-27-2007, 02:00 PM   #2
Private First Class

Drives: E46 M3
Join Date: Mar 2007
Location: NJ

iTrader: (0)

Mine has been doing that since I bought it in 2002. This is a known issue with the E46 M3s. Many have had better luck going back to the dealer during the warranty period. Depending on the dealer, they may replace the fuel pump to fix the issue but I've heard of others that still had the problem even with the new pump. I just learned to live with it. How I managed to get around it is by keeping the the key in the "On" position for a few seconds before cranking the motor. That allows the pump to pressurize the fuel lines. So far, so good. My car starts on the first crank every time.

You can also find many other great info on this issue on M3Forum.
Appreciate 0
Post Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 07:18 PM.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.,,,,,,,,, logo and trademark are properties of BIMMERPOST