BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
Post Reply
 
Thread Tools Search this Thread
      06-16-2012, 05:16 AM   #1
Pacofong
PAF
 
Drives: E92 m3 GTS edition
Join Date: Feb 2012
Location: HongKong

Posts: 33
iTrader: (0)

ABS/DBC/tyre pressure light on after the exhaust modification

Hi ! Mine e92 m3 had modified the exhaust with miesterschaft GT2 and Fabspeed x-pipe (with resonater) after one month drive , the ABS/DBC/tyre pressure light had on , I went to the BMW service centre and they had change one sensor for me and they said it normal that the sensor are broke , but after I drove the car one month later the lights on again ! This is really annoying me , I don't know if it is mine exhaust system make this happen or it just the sensor broken ? But mine car had only drove one year and it still very new !

Did any body had try this situation before ? And how can I solve it ?
Pacofong is offline   Hong Kong
0
Reply With Quote
      06-16-2012, 10:41 PM   #2
Pacofong
PAF
 
Drives: E92 m3 GTS edition
Join Date: Feb 2012
Location: HongKong

Posts: 33
iTrader: (0)

Quote:
Originally Posted by Pacofong
Hi ! Mine e92 m3 had modified the exhaust with miesterschaft GT2 and Fabspeed x-pipe (with resonater) after one month drive , the ABS/DBC/tyre pressure light had on , I went to the BMW service centre and they had change one sensor for me and they said it normal that the sensor are broke , but after I drove the car one month later the lights on again ! This is really annoying me , I don't know if it is mine exhaust system make this happen or it just the sensor broken ? But mine car had only drove one year and it still very new !

Did any body had try this situation before ? And how can I solve it ?
Anybody can answer me ?
Thank you
Pacofong is offline   Hong Kong
0
Reply With Quote
      06-17-2012, 12:45 PM   #3
Mike Benvo
BimmerPost Supporting Vendor

 
Mike Benvo's Avatar
 
Drives: 08 E90 M3 / 400whp Turbo 7
Join Date: Apr 2008
Location: SoCal

Posts: 4,661
iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
If the exhaust system was installed properly it won't cause any of those malfunctions (other than a CEL and Increased Emissions warning if you changed the cats).

Sounds like a sensor or something might have been damaged. Only way to really tell is to read the codes, it could be hundreds of things.
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Mike Benvo is offline   United_States
0
Reply With Quote
      06-17-2012, 10:23 PM   #4
Pacofong
PAF
 
Drives: E92 m3 GTS edition
Join Date: Feb 2012
Location: HongKong

Posts: 33
iTrader: (0)

Oh ! My god ! It sounds very complicate!
Pacofong is offline   Hong Kong
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:36 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST