BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board > Photography/Videography
 
GT Haus
Post Reply
 
Thread Tools Search this Thread
      06-08-2012, 04:14 PM   #1
flyingfortress
First Lieutenant
 
Drives: 2010 135i
Join Date: Nov 2009
Location: buffalo, ny

Posts: 316
iTrader: (5)

Problem with Photoshop CS4

I have a bootleg copy of CS4 for windows and have had it for a long time with no problems. About 3 months ago, it just went to shit and I can't figure out at all how to fix it. I don't think I changed any settings or anything, but the images do not display correctly. It happens with images from my camera, the internet, jpg, raw, everything...
I attached two cell phone snap shots of the screens. The blue one is how they look in Photoshop and the warmer one is how it's supposed to look and how it displays in preivew. That's the thing, it displays correctly everywhere EXCEPT photoshop. It's driving me crazy. Also, if I open images in Illustrator (same Adobe suite as Photoshop) the images display perfectly normal. Any ideas???

Normal:


Photoshop Problem:
flyingfortress is offline  
0
Reply With Quote
      06-08-2012, 05:08 PM   #2
Seminole
Colonel
 
Seminole's Avatar
 
Drives: Red Flyer
Join Date: Aug 2008
Location: 38.8977 N, 77.0366 W

Posts: 2,031
iTrader: (2)

Garage List
2008 E90 328i  [3.50]
Disable the blacklight mode
__________________
Seminole is offline   United_States
0
Reply With Quote
      06-08-2012, 08:24 PM   #3
rodi
. . .
 
Drives: your FACE!
Join Date: Oct 2008
Location: Atlanta proper

Posts: 2,400
iTrader: (-1)

check the color profile in ps.
__________________
2009 135i | space grey | sport | navi | hifi | heated
dinan stage 2 software | bmw performance exhaust
kw v2 | hotchkis front sway | vmr v710

rodi is offline  
0
Reply With Quote
      06-08-2012, 08:25 PM   #4
rodi
. . .
 
Drives: your FACE!
Join Date: Oct 2008
Location: Atlanta proper

Posts: 2,400
iTrader: (-1)

preferences for displaying colors and all that jazz.
__________________
2009 135i | space grey | sport | navi | hifi | heated
dinan stage 2 software | bmw performance exhaust
kw v2 | hotchkis front sway | vmr v710

rodi is offline  
0
Reply With Quote
      06-09-2012, 03:45 PM   #5
flyingfortress
First Lieutenant
 
Drives: 2010 135i
Join Date: Nov 2009
Location: buffalo, ny

Posts: 316
iTrader: (5)

solved! i just had to update the graphics card driver. wtf
flyingfortress is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:29 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST