BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
BPM Sport
Post Reply
 
Thread Tools Search this Thread
      01-08-2012, 05:29 AM   #1
Echo M3
Major
No_Country
35
Rep
1,431
Posts

 
Drives: E90 M3
Join Date: Sep 2009
Location: NY

iTrader: (0)

Stalled DCT

I'll keep it short. I have a '10 E90 M3, DCT. While making a 3 point turn yesterday, my car stalled while in reverse. After I refired the engine, I got a 'service engine soon' light for a second or two, which then vanished. Since then, I haven't had any idrive alerts or issues, whatsoever. I know there was a software update that corrected the stalling issue, so I'm wondering if I should chalk it up to a bad batch of gas or just a fluke. Anyone with personal experience in a newer-model M3?
Appreciate 0
      01-08-2012, 03:57 PM   #2
luis_m3
Low Pro...
United_States
10
Rep
976
Posts

 
Drives: 2011 E90 AW
Join Date: Dec 2010
Location: Arizona

iTrader: (0)

Personally, I think it was just a typical M3 electrical fluke... I wouldn't worry about it. Now, if it happens again, take some pics if possible, share them with us or just bring your car to the dealer.
Regarding the software, you should be good to go, but you can always bring it to the dealer and have them run an update.
Appreciate 0
      01-08-2012, 06:49 PM   #3
WillC310
Lieutenant
4
Rep
422
Posts

 
Drives: A car
Join Date: Apr 2009
Location: Los Angeles

iTrader: (0)

If it got the CEL it probably registered a code. I'd mention it to the dealer next time your car is in the shop and have them pull it.
Appreciate 0
      01-08-2012, 07:32 PM   #4
geneatals
Ninja
geneatals's Avatar
Philippines
44
Rep
3,206
Posts

 
Drives: 2011.5 E90 M3
Join Date: Dec 2007
Location: So Cal (SFV)

iTrader: (2)

perhaps the idle valve? a quick search can get you a few discussions..but IIRC, that was related to early models...hmmm
__________________
2011.5 E90 M3 AW l Black Novillo Leather | Carbon Fiber Leather Trim | ZCP | ZP2 | M-DCT | Navigation | Moonroof | 6FL l Pics/Mods
Retired: 2008 535i l AW l Black Dakota Leather l Bamboo Anthracite l ZPP l ZSP l 6FL
Appreciate 0
      01-08-2012, 11:46 PM   #5
ES_TRADER
Colonel
68
Rep
2,696
Posts

 
Drives: 328i, 335i, M3, 535i, X5, 36M
Join Date: Oct 2010
Location: OC

iTrader: (3)

Garage List
2014 Ford Raptor  [0.00]
2012 328i E92  [5.00]
2013 X5  [0.00]
2013 335i F30  [4.00]
1990 Toyota Previa  [0.00]
1997 E36 M3  [5.00]
2011 E92 M3  [0.00]
2011 535i  [0.00]
This happened to me once. When car had 200 miles on it. one week after that it would only select odd gears. Turned out it was incorrect clutch pressure, they reloaded dct software. Car has been flawless since then. 13k miles on it
Appreciate 0
      01-09-2012, 05:39 AM   #6
Echo M3
Major
No_Country
35
Rep
1,431
Posts

 
Drives: E90 M3
Join Date: Sep 2009
Location: NY

iTrader: (0)

Thanks for the advice all. I will speak to the dealer today and seek their guidance. I am hoping it is not the dreaded idle-valve issue, although signs do not point to that.
Appreciate 0
      01-09-2012, 11:01 AM   #7
Poppin Fresh
Colonel
Poppin Fresh's Avatar
Philippines
33
Rep
2,128
Posts

 
Drives: With a sunroof and front plate
Join Date: May 2009
Location: Bergen County NJ

iTrader: (0)

Wow, this has yet to happen to me and my '09. Do you have the auto stop system active? Perhaps that could have also played a part plus the added factors mentioned. Keep up posted.
__________________
Appreciate 0
      01-09-2012, 11:44 AM   #8
Moxie
Lieutenant Colonel
Moxie's Avatar
Germany
25
Rep
1,860
Posts

 
Drives: AW 328d Touring/SG 335d
Join Date: Jul 2009
Location: Stuttgart

iTrader: (11)

No auto stop/start on MY10 - ^^^
Appreciate 0
      01-09-2012, 03:45 PM   #9
Echo M3
Major
No_Country
35
Rep
1,431
Posts

 
Drives: E90 M3
Join Date: Sep 2009
Location: NY

iTrader: (0)

Quote:
Originally Posted by Poppin Fresh View Post
Wow, this has yet to happen to me and my '09. Do you have the auto stop system active? Perhaps that could have also played a part plus the added factors mentioned. Keep up posted.
I spoke to the dealer, they will check to see if it threw any codes at the next in-service in a few weeks. But no cause for concern, apparently.

And I don't have auto start/stop
Appreciate 0
      01-20-2012, 02:41 PM   #10
checkmate
Major
checkmate's Avatar
United_States
25
Rep
1,335
Posts

 
Drives: AW M3 E90
Join Date: Apr 2010
Location: Bel Air, MD

iTrader: (2)

What's the word on this man?
__________________
2011 Alpine White/Fox Red E90 M3. Sunroof Delete/DCT/No power seats/Square Apex ARC8s+ PSS /ACM Exhaust Mod+ EAS Tips

Appreciate 0
      01-20-2012, 10:51 PM   #11
BMWNTHZST
Enthusiast
BMWNTHZST's Avatar
Canada
18
Rep
1,018
Posts

 
Drives: 2011 E92 M3
Join Date: Jan 2009
Location: Toronto

iTrader: (25)

Garage List
I thought it was just me but I also had my '11 with DCT stall on me while I was backing up in my driveway. At the time the car had 3700km on the clock. It now has 6500km on it and it hasn't happened since since the first time.

I'm caulking it up to a fluke.
__________________
2011 E70 X5 ///M Black Sapphire Metallic / Black
2008 E93 335i Black Sapphire Metallic / Saddle Brown
1997 840Ci Jet Black / Black
2004 E46 ///M3 Laguna Seca Blue / Black
2011 E92 ///M3 Alpine White / Black (gone but not forgotten )
Appreciate 0
      02-29-2012, 05:49 PM   #12
MMJ4mil
New Member
0
Rep
15
Posts

 
Drives: 2011 AW M3 ZCP Coupe
Join Date: Dec 2011
Location: San Diego

iTrader: (0)

had to bump this post. this has happened to me twice in the past month. I will be sitting at a light and the car will turn off. Then the service light pops up and then I have to push the start button and put it into gear to finally go.

The service light goes away instantly
Appreciate 0
      02-29-2012, 07:29 PM   #13
j2m
Colonel
j2m's Avatar
Canada
48
Rep
2,452
Posts

 
Drives: '11 E92 M3 DCT
Join Date: Jun 2011
Location: Calgary, Ab

iTrader: (8)

Garage List
2011 BMW E92 M3  [5.00]
Quote:
Originally Posted by MMJ4mil View Post
had to bump this post. this has happened to me twice in the past month. I will be sitting at a light and the car will turn off. Then the service light pops up and then I have to push the start button and put it into gear to finally go.

The service light goes away instantly
You're sure it not the auto stop/start? Maybe a glitch in the auto stop. I thought I had turned the auto stop/start off but I actually enabled it and it was doing the same thing and driving me effin craZZZY!
__________________

11' E92 M3 Space Grey | DCT | ESS VT2- 625 | Gintani Race (valved) + Quad Res Catless X-Pipe | KW Sleeve's | GC Camber Plates|Arkym Diffuser | Vorsteiner VRS Lip | P3 Boost Guage | Stud Conversion
PHOTO's: Click Here ESS VT2 625 PHOTOS: Click Here
Appreciate 0
      02-29-2012, 07:29 PM   #14
MatthewDavid
First Lieutenant
10
Rep
316
Posts

 
Drives: 2012 E92 M3 ZCP 6MT
Join Date: Oct 2008
Location: San Francisco, CA

iTrader: (0)

Garage List
2008 E92 M3  [4.00]
Quote:
Originally Posted by MMJ4mil View Post
had to bump this post. this has happened to me twice in the past month. I will be sitting at a light and the car will turn off. Then the service light pops up and then I have to push the start button and put it into gear to finally go.

The service light goes away instantly
Wow I have only stalled my DCT once and it was when I first got the car before they provided the emergency software update. I do notice, however, that now when I go from reverse to first, the car puts itself in second, even on a flat surface. Oddities...
Appreciate 0
      06-06-2012, 09:18 PM   #15
Echo M3
Major
No_Country
35
Rep
1,431
Posts

 
Drives: E90 M3
Join Date: Sep 2009
Location: NY

iTrader: (0)

Quote:
Originally Posted by checkmate View Post
What's the word on this man?
Update:

I took my car into the service dept last week, in order to get my oil change. They also ran a fault check when I mentioned the stalling issue, and they found an error code from the throttle valve actuator. They will be replacing all of them (I believe) as a preventative measure next week, once the parts come in. However, the dealership tells me that this did not cause the engine or valves any damage whatsoever, and that even if it was not changed, there would likely be no issues in the future.

I hope this is helpful for those of you with the stalling issue.
Appreciate 0
      06-07-2012, 12:43 AM   #16
ES_TRADER
Colonel
68
Rep
2,696
Posts

 
Drives: 328i, 335i, M3, 535i, X5, 36M
Join Date: Oct 2010
Location: OC

iTrader: (3)

Garage List
2014 Ford Raptor  [0.00]
2012 328i E92  [5.00]
2013 X5  [0.00]
2013 335i F30  [4.00]
1990 Toyota Previa  [0.00]
1997 E36 M3  [5.00]
2011 E92 M3  [0.00]
2011 535i  [0.00]
Happened exactly like that to me once. When the car was brand new. After restart, car told me dct malfunctioned. I could only select odd gears. Was towed in and re programmed
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:51 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST