BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
BPM Sport
Post Reply
 
Thread Tools Search this Thread
      05-28-2012, 04:48 PM   #177
///M Rakete
Rocket Scientist
 
///M Rakete's Avatar
 
Drives: BMW 2010 M3 Coupe
Join Date: Aug 2009
Location: California

Posts: 856
iTrader: (0)

Quote:
Originally Posted by ILSMKU View Post
I got my code from sergej markovic <*****************>

He was quick and easy. Totally legit and very competitive.
__________________
2010 BMW M3 Coupe M-DCT w/Tech-EDC, BMW M Performance Exhaust, BPM: Stage I / Euro MDM / DCT / Steering, Space Gray / Fox Red Extended, and a Trunk Monkey known as "Der Stig", plus the daily driver...
2011 BMW 135i M Sport DCT, w/BMW Performance Power Kit, Exhaust, and Brake Rotors, Space Gray / Coral Red, known as "Stiggie" with an outlaw F20 "M135i" badge.
///M Rakete is offline   United_States
0
Reply With Quote
      05-28-2012, 06:03 PM   #178
MRSSIIM3
General
 
MRSSIIM3's Avatar
 
Drives: 2015 SSII/SO M4
Join Date: Apr 2009
Location: SoCal

Posts: 1,324
iTrader: (5)

guys i keep having the same issue. i download the first dvd 1 file from http://kmarei.minidns.net:8000/m/BMW%20Nav/ and once it downloads its around 8.23 gb. then when i put it on my drive and put it in the car it says the files are corrupt. whats wrong here??
__________________
Current: 2015 M4, SSII / SO
Current: 2013 E92 M3, SSII, Black extended, ZCP, fully loaded
Mods: Black Hood Vents, Black Grilles, Black Side Grilles, Lux H8 v. 4.0, CF Mirrors, CF Spoiler, Black ///M Emblem, Evolve Tune, Dinan CF Intake, Dinan Pulley, Akrapovic GT4
Retired: 2011.5 E92 M3, SSII
MRSSIIM3 is offline   United_States
0
Reply With Quote
      05-28-2012, 06:38 PM   #179
andv1
Private First Class
 
Drives: 09E90 SG/FR 6MT
Join Date: Nov 2009
Location: Los Angeles

Posts: 140
iTrader: (5)

Quote:
Originally Posted by VictorH View Post
If anyone would like a set of Navigation update discs please PM me and I'll send them along to the first responder (no cost). Please make sure to provide your address.

Victor
Thx Victor! I've tried unsuccessfully using the USB method - it just won't recognize that an update package is there. Hopefully the disc method will work.

BTW - Based on the forum's recommendation, got my FSC code from Sergej as well. Quick and easy. I have no expectation that the code itself won't work.
andv1 is offline  
0
Reply With Quote
      05-29-2012, 01:12 PM   #180
e1000
that's what SHE said!
 
Drives: 2011 E92 M3 ZCP
Join Date: Jun 2010
Location: OC

Posts: 1,076
iTrader: (1)

Quote:
Originally Posted by andv1 View Post
Thx Victor! I've tried unsuccessfully using the USB method - it just won't recognize that an update package is there. Hopefully the disc method will work.

BTW - Based on the forum's recommendation, got my FSC code from Sergej as well. Quick and easy. I have no expectation that the code itself won't work.
Where in LA are you? I have 3 USB drives that are proven to work.
__________________
e1000 is offline  
0
Reply With Quote
      05-29-2012, 04:37 PM   #181
andv1
Private First Class
 
Drives: 09E90 SG/FR 6MT
Join Date: Nov 2009
Location: Los Angeles

Posts: 140
iTrader: (5)

Hi E - West Covina and work in Costa Mesa. I've tried several copies to my 32GB SD card and combinations of the glovebox and arm rest USB, car on, car started, SD card inserted pre-start, SD card inserted after engine start -it just won't recognize the Nav update.

Quote:
Originally Posted by e1000 View Post
Where in LA are you? I have 3 USB drives that are proven to work.
andv1 is offline  
0
Reply With Quote
      05-29-2012, 04:50 PM   #182
ILSMKU
BMW FTW
 
ILSMKU's Avatar
 
Drives: E92 M3
Join Date: Jul 2011
Location: ///OC

Posts: 1,722
iTrader: (5)

Garage List
Quote:
Originally Posted by andv1 View Post
Hi E - West Covina and work in Costa Mesa. I've tried several copies to my 32GB SD card and combinations of the glovebox and arm rest USB, car on, car started, SD card inserted pre-start, SD card inserted after engine start -it just won't recognize the Nav update.
Maybe its your card reader?
__________________
///2013 AW 6MT E92 ZCP M3/// Black 359M Wheels/BMW Performance Carbon Fiber Spoiler and Mirror Caps/Arkym AeroSport Front Lip/Turner 15MM Spacers/LUX 8 LED Halo/IND Gloss Black Grills, Gills and M3 Emblem/30% 3M Tint/BMW Interior LED/MusicCar Subwoofer Enclosure/JL Audio 12" W6 Sub and XD600:1 Amp/Euro Sunglasses Tray/Ceramic Coated Megan Racing Exhaust/AFe Dry Air Filter/RPI Intake Scoops/Euro MDM/Feature Coded.
ILSMKU is offline   No_Country
0
Reply With Quote
      05-29-2012, 04:53 PM   #183
andv1
Private First Class
 
Drives: 09E90 SG/FR 6MT
Join Date: Nov 2009
Location: Los Angeles

Posts: 140
iTrader: (5)

Quote:
Originally Posted by ILSMKU View Post
Maybe its your card reader?
Maybe. It's the only one I have and the PC reads it fine

Now if I like navigate to my music options, I can actually select the AUX port and it lists something like "Moreson, Inc" or something like that so it's SEEING the card...just not recognizing it as a NAV update.
andv1 is offline  
0
Reply With Quote
      05-29-2012, 04:55 PM   #184
ILSMKU
BMW FTW
 
ILSMKU's Avatar
 
Drives: E92 M3
Join Date: Jul 2011
Location: ///OC

Posts: 1,722
iTrader: (5)

Garage List
Quote:
Originally Posted by andv1 View Post
Maybe. It's the only one I have and the PC reads it fine

Now if I like navigate to my music options, I can actually select the AUX port and it lists something like "Moreson, Inc" or something like that so it's SEEING the card...just not recognizing it as a NAV update.
I would try another card reader just to rule it out.

They are like 13 bucks at staples for a vivitar USB one. Thats what I bought and it worked just fine.
__________________
///2013 AW 6MT E92 ZCP M3/// Black 359M Wheels/BMW Performance Carbon Fiber Spoiler and Mirror Caps/Arkym AeroSport Front Lip/Turner 15MM Spacers/LUX 8 LED Halo/IND Gloss Black Grills, Gills and M3 Emblem/30% 3M Tint/BMW Interior LED/MusicCar Subwoofer Enclosure/JL Audio 12" W6 Sub and XD600:1 Amp/Euro Sunglasses Tray/Ceramic Coated Megan Racing Exhaust/AFe Dry Air Filter/RPI Intake Scoops/Euro MDM/Feature Coded.
ILSMKU is offline   No_Country
0
Reply With Quote
      05-29-2012, 04:57 PM   #185
andv1
Private First Class
 
Drives: 09E90 SG/FR 6MT
Join Date: Nov 2009
Location: Los Angeles

Posts: 140
iTrader: (5)

Quote:
Originally Posted by ILSMKU View Post
I would try another card reader just to rule it out.

They are like 13 bucks at staples for a vivitar USB one. Thats what I bought and it worked just fine.

Thx - may do just that. If still no go, hopefully the DVD's will work and I'll send them on to the next person.
andv1 is offline  
0
Reply With Quote
      05-29-2012, 05:27 PM   #186
e1000
that's what SHE said!
 
Drives: 2011 E92 M3 ZCP
Join Date: Jun 2010
Location: OC

Posts: 1,076
iTrader: (1)

Quote:
Originally Posted by andv1 View Post
Hi E - West Covina and work in Costa Mesa. I've tried several copies to my 32GB SD card and combinations of the glovebox and arm rest USB, car on, car started, SD card inserted pre-start, SD card inserted after engine start -it just won't recognize the Nav update.
Costa Mesa is pretty close, let me know and maybe we can meet up somewhere, should only take 30 mins or so to get through the update.
__________________
e1000 is offline  
0
Reply With Quote
      05-29-2012, 08:03 PM   #187
gjschwartzman
Private
 
Drives: 2011 M3 and 1999 M Roadster
Join Date: Dec 2009
Location: PA

Posts: 59
iTrader: (0)

Who needs set of DVDs?

Thanks to lonewolf, I received his DVDs and updated my Nav with no problem. I will send out these discs for free to the first person who PMs me. Please send them out to another forum member when you are done.

Thanks.

Greg.

Update: Already spoken for.

Last edited by gjschwartzman; 05-31-2012 at 05:37 AM.
gjschwartzman is offline   United_States
0
Reply With Quote
      05-29-2012, 08:37 PM   #188
mudphud00
New Member
 
Drives: '09 E90 M3
Join Date: Feb 2011
Location: San Diego

Posts: 6
iTrader: (0)

[quote=KPK2003;12037328]

KPK2003, sorry, I didn't see your question until today. In summary (and to answer some of the questions from later posts), I used 3 USB flash drives, 2 x 16Gb and 1 x 8Gb. As some people have noted, the image for the first disk was >8Gb, so I put it on the 16Gb drive. I copied the pkgdb folder and the config.nfm. I turned on the cars to the accessory mode (single press) and inserted the first flash drive into the glovebox USB port; after 30-45s, the flash drive was recognized, and I initiated the update. Each USB took about 20 mins to copy over. Both cars, at some point, shut down by themselves, though the copy seemed to continue in the background. When I pressed the start button, the copy appeared to reinitialize, with the car asking for USB1; however, it wouldn't actually recopy files. Rather, it ask for, e.g., USB1 and the progress bar would jump to ~36%, then ask for USB2, etc.

I hope this helps.
mudphud00 is offline  
0
Reply With Quote
      05-30-2012, 11:23 AM   #189
superg
New Member
 
Drives: 09 e93 ///, Gwagon
Join Date: May 2012
Location: tejas

Posts: 18
iTrader: (0)

Anyone have duplicate entries when searching for things? If I type in Starbucks, I get duplicate entries of all the locations within a certain radius.
superg is offline  
0
Reply With Quote
      05-31-2012, 01:18 AM   #190
WillC310
Lieutenant
 
Drives: A car
Join Date: Apr 2009
Location: Los Angeles

Posts: 422
iTrader: (0)

Quote:
Originally Posted by superg View Post
Anyone have duplicate entries when searching for things? If I type in Starbucks, I get duplicate entries of all the locations within a certain radius.
Have you selected one and compared the phone # vs another one?
WillC310 is offline  
0
Reply With Quote
      05-31-2012, 01:59 AM   #191
Mike Benvo
BimmerPost Supporting Vendor

 
Mike Benvo's Avatar
 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

Posts: 4,697
iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Just FYI - The Nav update is pretty fool proof.

Meaning you can pull the CD or USB out (even in the middle of copying), and it will resume from the last file copied when it is reinserted. They did a good job of keeping it going even when you'd think you're going to mess something up.

I highly suggest that those who do the update do it while they are driving somewhere. This will ensure that the ignition does not turn off and that the battery is not unnecessarily drained. In accessory mode, it will shut off and stop the update after a predefined period of time. This wont happen with the ignition on, but that's a higher drain on the battery.

Take a trip and let it update on the way for best results - that way you get the update, minimize risk of delays from terminal shutdowns, and get to make headway to your destination all at the same time. Three birds with one stone
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Mike Benvo is offline   United_States
0
Reply With Quote
      05-31-2012, 11:19 AM   #192
superg
New Member
 
Drives: 09 e93 ///, Gwagon
Join Date: May 2012
Location: tejas

Posts: 18
iTrader: (0)

Quote:
Originally Posted by WillC310 View Post
Have you selected one and compared the phone # vs another one?
Yup it's the same entry, shown twice.
http://gpsunderground.com/forum/bmw/...2012-a-37.html

Seems like it's a known issue (post above is for Euro version) but problem described is similar to 2012 NA Premium
superg is offline  
0
Reply With Quote
      05-31-2012, 11:52 AM   #193
e92zero
Lieutenant
 
Drives: 2011 E92 BW
Join Date: May 2010
Location: somewhere in US

Posts: 542
iTrader: (0)

^I was researching that and that's holding me back from updating mine. Some mentioned that the CIC firmware need to be updated. Anyone else know if that's true or if there is a solution? Thanks.
e92zero is online now  
0
Reply With Quote
      05-31-2012, 11:57 AM   #194
lonewolf
Old Timer
 
lonewolf's Avatar
 
Drives: 2009 328i XDrive
Join Date: Mar 2012
Location: Ridgewood, NY

Posts: 69
iTrader: (1)

Quote:
Originally Posted by e92zero View Post
^I was researching that and that's holding me back from updating mine. Some mentioned that the CIC firmware need to be updated. Anyone else know if that's true or if there is a solution? Thanks.
I'm running a 2009 328 with original firmware and had absolutley no issues.
lonewolf is offline   United_States
0
Reply With Quote
      05-31-2012, 12:11 PM   #195
ILSMKU
BMW FTW
 
ILSMKU's Avatar
 
Drives: E92 M3
Join Date: Jul 2011
Location: ///OC

Posts: 1,722
iTrader: (5)

Garage List
I just checked mine and I don't have duplicates either. My car was recently updated at the dealer and I have the new 2012 maps too.
__________________
///2013 AW 6MT E92 ZCP M3/// Black 359M Wheels/BMW Performance Carbon Fiber Spoiler and Mirror Caps/Arkym AeroSport Front Lip/Turner 15MM Spacers/LUX 8 LED Halo/IND Gloss Black Grills, Gills and M3 Emblem/30% 3M Tint/BMW Interior LED/MusicCar Subwoofer Enclosure/JL Audio 12" W6 Sub and XD600:1 Amp/Euro Sunglasses Tray/Ceramic Coated Megan Racing Exhaust/AFe Dry Air Filter/RPI Intake Scoops/Euro MDM/Feature Coded.
ILSMKU is offline   No_Country
0
Reply With Quote
      05-31-2012, 12:15 PM   #196
MRSSIIM3
General
 
MRSSIIM3's Avatar
 
Drives: 2015 SSII/SO M4
Join Date: Apr 2009
Location: SoCal

Posts: 1,324
iTrader: (5)

it finally worked! i think im going to make a new thread with detailed instructions for noobs like me to figure out how to do this without reading through 10 pages of thread
__________________
Current: 2015 M4, SSII / SO
Current: 2013 E92 M3, SSII, Black extended, ZCP, fully loaded
Mods: Black Hood Vents, Black Grilles, Black Side Grilles, Lux H8 v. 4.0, CF Mirrors, CF Spoiler, Black ///M Emblem, Evolve Tune, Dinan CF Intake, Dinan Pulley, Akrapovic GT4
Retired: 2011.5 E92 M3, SSII
MRSSIIM3 is offline   United_States
0
Reply With Quote
      05-31-2012, 12:59 PM   #197
WillC310
Lieutenant
 
Drives: A car
Join Date: Apr 2009
Location: Los Angeles

Posts: 422
iTrader: (0)

Quote:
Originally Posted by superg View Post
Yup it's the same entry, shown twice.
http://gpsunderground.com/forum/bmw/...2012-a-37.html

Seems like it's a known issue (post above is for Euro version) but problem described is similar to 2012 NA Premium
Wow, that blows, guess I got lucky.
WillC310 is offline  
0
Reply With Quote
      05-31-2012, 01:12 PM   #198
superg
New Member
 
Drives: 09 e93 ///, Gwagon
Join Date: May 2012
Location: tejas

Posts: 18
iTrader: (0)

Quote:
Originally Posted by WillC310 View Post
Wow, that blows, guess I got lucky.
I hardly use the search POIs so in my case, I probably would still upgrade to the latest maps.
superg is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:48 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST