BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      05-22-2012, 04:46 PM   #1
mswaz
First Lieutenant
 
mswaz's Avatar
 
Drives: 2013 X5M, 2015 M3 ordered
Join Date: Mar 2011
Location: Kirkland, Washington

Posts: 354
iTrader: (0)

Bluetooth connectivity numbers only

Has anyone experienced that sometimes when your Bluetooth phone is transferring data with the car and on the Nav screen that only the numbers go over and not the names? Other times the names go over as well?


Seems like you have to unpair then repair the phone.

Any ideas? phone is a droid X on verizon
mswaz is offline   United_States
0
Reply With Quote
      05-22-2012, 04:57 PM   #2
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,105
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Yep. It's cause the phone is not perfectly supported.
__________________
THE TECH is offline   United_States
0
Reply With Quote
      05-22-2012, 05:02 PM   #3
mswaz
First Lieutenant
 
mswaz's Avatar
 
Drives: 2013 X5M, 2015 M3 ordered
Join Date: Mar 2011
Location: Kirkland, Washington

Posts: 354
iTrader: (0)

Quote:
Originally Posted by THE TECH View Post
Yep. It's cause the phone is not perfectly supported.
Can you elaborate? It use to work all the time now it does not most of the time in different cars, M3 X5M etc. I assume it is the phone or some setting inadvertantly set on it.
mswaz is offline   United_States
0
Reply With Quote
      05-22-2012, 05:05 PM   #4
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,105
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by mswaz View Post
Can you elaborate? It use to work all the time now it does not most of the time in different cars, M3 X5M etc. I assume it is the phone or some setting inadvertantly set on it.
Not really. I notice that it happens from time to time on my Samsung Infuse. I don't know what it is.
__________________
THE TECH is offline   United_States
0
Reply With Quote
      05-22-2012, 05:22 PM   #5
positiveions
Lieutenant General
 
positiveions's Avatar
 
Drives: 09 MKV JETTA 2.5 & E90 M3 :)
Join Date: Sep 2007
Location: La Verne, CA

Posts: 10,502
iTrader: (1)

Send a message via MSN to positiveions Send a message via Yahoo to positiveions
could it be that APPLE has a proprietary on the system?
If that's the case, I'm going to have a hard time transferring data from my Android HTC.
positiveions is offline   Lebanon
0
Reply With Quote
      05-22-2012, 05:40 PM   #6
mswaz
First Lieutenant
 
mswaz's Avatar
 
Drives: 2013 X5M, 2015 M3 ordered
Join Date: Mar 2011
Location: Kirkland, Washington

Posts: 354
iTrader: (0)

Quote:
Originally Posted by eatrach73 View Post
could it be that APPLE has a proprietary on the system?
If that's the case, I'm going to have a hard time transferring data from my Android HTC.
it use to work just fine
mswaz is offline   United_States
0
Reply With Quote
      05-22-2012, 06:25 PM   #7
Garrett.
New Member
 
Drives: 2012 M3
Join Date: May 2012
Location: Orlano, Fl

Posts: 8
iTrader: (0)

Quote:
Originally Posted by mswaz View Post
phone is a droid X on verizon
Found your problem.
Garrett. is offline  
0
Reply With Quote
      05-22-2012, 08:10 PM   #8
jphughan
Brigadier General
 
jphughan's Avatar
 
Drives: 2011.75 M3 E92 6MT
Join Date: Mar 2011
Location: Austin, TX

Posts: 3,390
iTrader: (0)

Try installing the Bluetooth interface update? www.bmw.com/update
__________________
11 M3 E92 Le Mans | Black Nov w/ Alum | 6MT | Premium 2 | Convenience | 19" | EDC | Prem Audio | Moonroof | BMW Apps | Yoko AD08 R | Vorshlag Adjustable Camber Plates | StopTech ST-60 380mm BBK | Castrol SRF Fluid | ModMyNav.com rear camera | OEM Euro Sunglasses Holder
jphughan is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:45 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST