BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
Post Reply
 
Thread Tools Search this Thread
      04-04-2012, 06:28 PM   #1
mfeltiii
Second Lieutenant
3
Rep
262
Posts

 
Drives: '10 AW E92 6mt
Join Date: Jan 2010
Location: S. FLA

iTrader: (1)

Full exhaust causing tail light malfunction?

Has anyone else had this problem? It happened initially when the car was on the dyno, bulb seemed to have vibrated out of its little socket a bit. Pushed it back in and its all good. Now happening on both sides. Any fixes?

ps. any fixes other than LCI upgrade.
Appreciate 0
      04-04-2012, 08:05 PM   #2
THE TECH
BimmerPost Supporting Vendor
THE TECH's Avatar
United_States
157
Rep
13,121
Posts


 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Never heard of such a thing.
__________________
Appreciate 0
      04-04-2012, 08:13 PM   #3
tibra1
Banned
No_Country
75
Rep
6,775
Posts

 
Drives: 2011 ZCP M3 - 2007 335i crashd
Join Date: Apr 2009
Location: NYC

iTrader: (4)

Seen where exhausts are being blamed for diff/rear subframe issues and now apparently loosened bulbs as well?

Those must be some mega vibrations being given off...
Appreciate 0
      04-04-2012, 08:47 PM   #4
Singletrack
4th down; 4th quarter? Renegade.
Singletrack's Avatar
United_States
43
Rep
3,819
Posts

 
Drives: 09 SSII E92 M3; 12 AW X5d
Join Date: Aug 2008
Location: Pittsburgh, PA

iTrader: (3)

Ummmm...what exhaust? Is it making significant contact under the car? Does the whole car shake when you drive it? Am I being trolled right now?
Appreciate 0
      04-05-2012, 02:54 AM   #5
Mike Benvo
BimmerPost Supporting Vendor
Mike Benvo's Avatar
United_States
98
Rep
4,804
Posts


 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Lol...

If your exhaust is causing tail light problems I would get a new exhaust..
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Appreciate 0
      04-05-2012, 03:12 AM   #6
tightie
JOSH SHOKRI.
tightie's Avatar
United_States
151
Rep
5,768
Posts

 
Drives: 2015 F80 YMB M3
Join Date: Aug 2005
Location: los angeles, california.

iTrader: (7)

Garage List
2008 BMW M3  [3.95]
before i switched to the lci, i had that problem. dealer could never fix it. he told me to turn the car off and on.
__________________
15 YMB F80 M3 | iND Painted Front Reflectors, Painted Side Marker Set, Rear Painted Emblem & Front Grill Surround| KW 3 Way Clubsport | Gintani Downpipes | Macht Schnell Stud Conversion Kit | JB4 | Too many wheels to list
*Track Day: December 19 @ Willow Springs Raceway
Appreciate 0
      04-05-2012, 05:02 AM   #7
aresh
First Lieutenant
10
Rep
370
Posts

 
Drives: 2006 550i
Join Date: May 2009
Location: NY

iTrader: (1)

Code it out?
Appreciate 0
      04-05-2012, 08:13 AM   #8
THE TECH
BimmerPost Supporting Vendor
THE TECH's Avatar
United_States
157
Rep
13,121
Posts


 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by aresh View Post
Code it out?
I agree, code that exhaust out.
__________________
Appreciate 0
      04-05-2012, 08:24 AM   #9
Singletrack
4th down; 4th quarter? Renegade.
Singletrack's Avatar
United_States
43
Rep
3,819
Posts

 
Drives: 09 SSII E92 M3; 12 AW X5d
Join Date: Aug 2008
Location: Pittsburgh, PA

iTrader: (3)

Quote:
Originally Posted by THE TECH View Post
I agree, code that exhaust out.
LOL!

New York, New York, April 5th 2012 - Reading comprehension dead in America.
Appreciate 0
      04-05-2012, 12:58 PM   #10
Jamie430
Enlisted Member
0
Rep
31
Posts

 
Drives: honda
Join Date: Feb 2012
Location: mehoa

iTrader: (0)

Great thread
Appreciate 0
      04-06-2012, 07:06 PM   #11
mfeltiii
Second Lieutenant
3
Rep
262
Posts

 
Drives: '10 AW E92 6mt
Join Date: Jan 2010
Location: S. FLA

iTrader: (1)

Sorry for the delayed reply guys and thanks for the input. I'm running an AA rear and dinan mid. EssVt600. The exhaust is solid, no excessive in car vibrations, it is as loud as you would expect...

I don't have a code reader, the error message is right (and now left) tail light malfunction. As I mentioned, it happened the first time on the dyno (after I had had the current set up for a while) I assumed the small closed space, which amplified the exhaust note significantly, increased the vibrations as well causing the problem.

I guess in reality, I don't really KNOW that these things are releated. Just seemed logical. Anyway, any other thoughts are appreciated.
Appreciate 0
      04-07-2012, 05:47 AM   #12
MysticBlue
Major
18
Rep
1,308
Posts

 
Drives: '09 M3 DCT Coupe, ---'15 x50i
Join Date: Apr 2008
Location: Eastern Oregon... They call 'em rigs here

iTrader: (0)

Quote:
Originally Posted by mfeltiii View Post
Sorry for the delayed reply guys and thanks for the input. I'm running an AA rear and dinan mid. EssVt600. The exhaust is solid, no excessive in car vibrations, it is as loud as you would expect...

I don't have a code reader, the error message is right (and now left) tail light malfunction. As I mentioned, it happened the first time on the dyno (after I had had the current set up for a while) I assumed the small closed space, which amplified the exhaust note significantly, increased the vibrations as well causing the problem.

I guess in reality, I don't really KNOW that these things are releated. Just seemed logical. Anyway, any other thoughts are appreciated.
I've had those codes pop up, even though the lights still worked. Never thought it had anything to do with the exhaust. I eventually pulled out the light bulb housing (accessed from the trunk), wiggled the bulbs to make sure they were snug, unplugged the wiring harness and plugged it back in for the same reason, and have never had a problem since.
__________________
M3: Active Autowerke filter, Dinan underdrive pulley, Dinan full exhaust and software, 3.45 Differential, Springs, Brakes, Dinan/HRE wheels, 275/30-19 w/10mm spacer, 295/30-19 w/3mm spacer, painted front reflectors, 30% tint, Escort 8500i & Lidar Jammer, AngeliBright halos, Euro rear foglights, 3M ClearBra.
Appreciate 0
      04-07-2012, 08:35 AM   #13
Mike Benvo
BimmerPost Supporting Vendor
Mike Benvo's Avatar
United_States
98
Rep
4,804
Posts


 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Quote:
Originally Posted by mfeltiii View Post
Sorry for the delayed reply guys and thanks for the input. I'm running an AA rear and dinan mid. EssVt600. The exhaust is solid, no excessive in car vibrations, it is as loud as you would expect...

I don't have a code reader, the error message is right (and now left) tail light malfunction. As I mentioned, it happened the first time on the dyno (after I had had the current set up for a while) I assumed the small closed space, which amplified the exhaust note significantly, increased the vibrations as well causing the problem.

I guess in reality, I don't really KNOW that these things are releated. Just seemed logical. Anyway, any other thoughts are appreciated.
I would try to remove and reinstall the bulbs and make sure the connectors are secure.

If it keeps happening, I would suggest having the warm/cold checking disabled and that way it won't light up a christmas tree on the dash.

I have never had that happen, but these cars have little quirks once in awhile. Luckily it's not a big deal
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Appreciate 0
      04-07-2012, 08:41 AM   #14
Mike Benvo
BimmerPost Supporting Vendor
Mike Benvo's Avatar
United_States
98
Rep
4,804
Posts


 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Quote:
Originally Posted by SehrSchnell View Post
I'd just take the f@cking bulbs out.
We should start a thread... ESS Superchargers cause taillight malfunction and cause owners to get rear ended..

I'm kidding!!

These cars definitely have their quirks. One day I was drifting my E60 M5 and got DSC malfunction and a couple other ones. Never happened again, and nothing was replaced or done to address the issue.

A friend of mine with a bone stock 2009 M3 (other than my tune) got tail light malfunction last week and they were working just fine, even with the error on the screen. It cleared itself and still works fine..
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Appreciate 0
      05-11-2012, 11:03 AM   #15
Prince_of_Persia
Colonel
Prince_of_Persia's Avatar
Canada
47
Rep
2,390
Posts

 
Drives: 6MT E92 M3
Join Date: Aug 2010
Location: Vancouver, BC

iTrader: (1)

Had this problem with OEM exhaust mod. There is a SIP for it: 630208. BMW fixed it under warranty
__________________

AW|FR 6MT E92 ///M3
Appreciate 0
      05-13-2012, 09:10 PM   #16
mfeltiii
Second Lieutenant
3
Rep
262
Posts

 
Drives: '10 AW E92 6mt
Join Date: Jan 2010
Location: S. FLA

iTrader: (1)

Quote:
Originally Posted by Prince_of_Persia View Post
Had this problem with OEM exhaust mod. There is a SIP for it: 630208. BMW fixed it under warranty
Do you know what the fix was?
Appreciate 0
      05-13-2012, 09:27 PM   #17
tibra1
Banned
No_Country
75
Rep
6,775
Posts

 
Drives: 2011 ZCP M3 - 2007 335i crashd
Join Date: Apr 2009
Location: NYC

iTrader: (4)

Quote:
Originally Posted by mfeltiii View Post
Do you know what the fix was?
http://www.n54tech.com/forums/showthread.php?t=2623
Appreciate 0
      05-13-2012, 10:05 PM   #18
treadwellpar
New Member
0
Rep
8
Posts

 
Drives: bmw
Join Date: May 2012
Location: pon

iTrader: (0)

he told me to turn the car off and on.
__________________
Appreciate 0
      05-13-2012, 10:53 PM   #19
Prince_of_Persia
Colonel
Prince_of_Persia's Avatar
Canada
47
Rep
2,390
Posts

 
Drives: 6MT E92 M3
Join Date: Aug 2010
Location: Vancouver, BC

iTrader: (1)

Quote:
Originally Posted by mfeltiii View Post
Do you know what the fix was?
Bulb Sockets were replaced.
__________________

AW|FR 6MT E92 ///M3
Appreciate 0
      05-15-2012, 10:00 PM   #20
nunavut
Private First Class
1
Rep
131
Posts

 
Drives: 2008 BMW M3 - SG/FR
Join Date: May 2008
Location: Brentwood, TN

iTrader: (2)

I have a similar problem. I'll get a right or left bulb malfunction every now and again. Didn't notice it before a full Gintani exhaust. It's probably all in my head thinking it's the exhaust. I'm going to do an LCI set here shortly.
__________________
08 E92 M3 - Space Gray/Fox Red - H&R Springs - Gintani Race + Gintani Catless XPipe - AA Pulley - AA Filter - aFe Scoops - Arkym Diffuser - Evolve-R Stage 2 Tune - MS Spacers
Appreciate 0
      05-16-2012, 02:43 AM   #21
cwidjojo
First Lieutenant
cwidjojo's Avatar
8
Rep
346
Posts

 
Drives: Sparkling Graphite E92 M3
Join Date: May 2010
Location: Indonesia/San Francisco

iTrader: (1)

i have the same problem now with the screen saying left brake light malfunction, but it works just fine. the dealer partially accused it of my HID angel eyes thats causing an electrical short circuit, which is a complete BS!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:32 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST