BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
VF Engineering
Post Reply
 
Thread Tools Search this Thread
      03-28-2012, 09:37 AM   #67
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,079
iTrader: (44)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by Technic View Post
As an active LOC for just adding subs, the Cleansweep is overboard as it is first a de-EQ processor and second a LOC. There's no need to de-EQ the woofer outputs as they are not EQ and not full range.

However, I can see why it is working with the EPS as it supports up to 30V RMS/42V peak inputs.
Gotcha. I just wanna figure this nonsense out once and for all.
__________________
THE TECH is offline   United_States
0
Reply With Quote
      03-28-2012, 09:43 AM   #68
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,998
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by THE TECH View Post
Gotcha. I just wanna figure this nonsense out once and for all.
Me too... I'm waiting for the delivery of the custom LOCs so we can see what is really going on once the LC2i is removed.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: September 2011 ED
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Technic is offline   United_States
0
Reply With Quote
      03-28-2012, 09:43 AM   #69
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,079
iTrader: (44)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by Technic View Post
Me too... I'm waiting for the delivery of the custom LOCs so we can see what is really going on once the LC2i is removed.
Sounds great!
__________________
THE TECH is offline   United_States
0
Reply With Quote
      03-28-2012, 12:29 PM   #70
Bubbles
Green Bastard
 
Bubbles's Avatar
 
Drives: ZCP-Powered
Join Date: Jun 2007
Location: Bishop Bend

Posts: 3,550
iTrader: (3)

Quote:
Originally Posted by THE TECH View Post
You have EPS?
Quote:
Originally Posted by Technic View Post
He does...
Quote:
Originally Posted by Technic View Post
As an active LOC for just adding subs, the Cleansweep is overboard as it is first a de-EQ processor and second a LOC. There's no need to de-EQ the woofer outputs as they are not EQ and not full range.

However, I can see why it is working with the EPS as it supports up to 30V RMS/42V peak inputs.
Yes I have EPS.
Technic helped me with my system. I had a cleansweep collecting dust in a closet so I put it to good use and it's been flawless.
__________________
Bubbles is offline   Cayman Islands
0
Reply With Quote
      03-29-2012, 02:49 AM   #71
TMR
Colonel
 
TMR's Avatar
 
Drives: M3
Join Date: Jun 2008
Location: Torrance

Posts: 2,770
iTrader: (11)

I ran the LC2i for a few months on my EPS system after burning a few different LOC's. I have a Navone " high current" one i never plugged in sitting in the garrage. If any of you guys want to give it a try, you can have it. Come pick it up. But honestly, my EPS system had no issues for months with the LC2i and technic harness. If you are in Socal area, i'll be glad to help.
__________________
2015 M3 BPM Tuned, Eibach, Magnaflow and more www.tmrmzine.com/m3/f80
SOLD E92 Slēk Carbon Fiber Widebody M3 www.tmrmzine.com/m3/slek/
SOLD E92 335i Stage 3+ with all the toys www.tmrmzine.com/335/
SOLD E39 M5 Modded, What a great car! www.tmrmzine.com/m5/
TMR is offline   United_States
0
Reply With Quote
      03-29-2012, 08:17 AM   #72
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,079
iTrader: (44)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by TMR View Post
I ran the LC2i for a few months on my EPS system after burning a few different LOC's. I have a Navone " high current" one i never plugged in sitting in the garrage. If any of you guys want to give it a try, you can have it. Come pick it up. But honestly, my EPS system had no issues for months with the LC2i and technic harness. If you are in Socal area, i'll be glad to help.
Thanks for the offer. May have to take you up on that depending on what Technic has coming for us.
__________________
THE TECH is offline   United_States
0
Reply With Quote
      03-30-2012, 11:20 AM   #73
ILSMKU
BMW FTW
 
ILSMKU's Avatar
 
Drives: E92 M3
Join Date: Jul 2011
Location: ///OC

Posts: 1,653
iTrader: (5)

Garage List
Quote:
Originally Posted by broaudio View Post
Hello. Are you using signal sensing or are you providing a remote input to this unit? The inputs on the LC2i can take up to 400W so I highly, highly, doubt you're over driving the unit. As always, output levels up on the LC2i and gains down on the amp. If the bass seems to come on and off it could be due to two reasons:

A) The factory amp isn't sensing a load on the sub line which is causing it to stop outputting. This is easily fixed.

B) Signal sensing isn't working correctly in this car and you should try a remote input. Easy fix.

- Please check the input specifications on your amplifiers to make sure you aren't feeding the after market amp too much voltage.

I am more than happy to clarify what this unit can do for you. If you have a problem with the LC2i in your installation, send me a direct message, and I will help.

Have a good day

Hi, sorry for the delay. Ive been sick. My problem is not the lc2i powering off. Its the volume of the bass that keep dropping and dropping and dropping to the point its literally gone.

Turning the lc2i ANY HIGHER than 10 o clock, makes the red warning light flash when the bass hits. I have to run mine at 9am for it to work without the red light flashing.

My AMP works fine outside of M3. So I know its not my amp. Ive been using it for a year now and it sounded perfect when mated to a pioneed double din navi system with RCA outputs.

I disabled signal sensing because it doesn't work on the E92 with the EPS system. Instead, I am using a remote lead from a known remote trigger another system builder on this this forum pointed out to me. And yes I have the jumper set to off.

When you first plug this all in, it sounds awesome. Once I start driving, it gets worse and worse until the point the bass is literally gone. I cant crank the LC2i gain anymore than 10 o clock or else the red warning light flashed. With the LC2i gain at 10 o clock, my amp is very loud. My gain is almost at the lowest setting. Turning that up helps the bass come back, but it comes back sounding distorted sounding. Like its overloaded or something. I dunno. And this is my 2nd LC2i that is doing this. And the 2nd one that smells funny whenever I lift up my trunk mat to check it out. I have since disabled it.

But I know my system works so its something with the M3 EPS or the LC2i.
__________________
///2013 AW 6MT E92 ZCP M3/// Black 359M Wheels/BMW Performance Carbon Fiber Spoiler and Mirror Caps/Arkym AeroSport Front Lip/Turner 15MM Spacers/LUX 8 LED Halo/IND Gloss Black Grills, Gills and M3 Emblem/30% 3M Tint/BMW Interior LED/MusicCar Subwoofer Enclosure/JL Audio 12" W6 Sub and XD600:1 Amp/Euro Sunglasses Tray/Ceramic Coated Megan Racing Exhaust/AFe Dry Air Filter/RPI Intake Scoops/Euro MDM/Feature Coded.
ILSMKU is offline   No_Country
0
Reply With Quote
      03-30-2012, 01:32 PM   #74
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,998
iTrader: (17)

Garage List
2004 M3  [0.00]
The 2 Navone HD LOCs were shipped this morning...
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: September 2011 ED
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Technic is offline   United_States
0
Reply With Quote
      03-30-2012, 01:34 PM   #75
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,079
iTrader: (44)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by Technic View Post
The 2 Navone HD LOCs were shipped this morning...
Cool, thanks! I checked them out on his site. Are these things good? They kinda looked like something made in a guy's garage.
__________________
THE TECH is offline   United_States
0
Reply With Quote
      03-30-2012, 01:37 PM   #76
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,998
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by THE TECH View Post
Cool, thanks! I checked them out on his site. Are these things good? They kinda looked like something made in a guy's garage.
They are of a very high audio and conversion quality but not visually...
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: September 2011 ED
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Technic is offline   United_States
0
Reply With Quote
      03-30-2012, 01:38 PM   #77
ILSMKU
BMW FTW
 
ILSMKU's Avatar
 
Drives: E92 M3
Join Date: Jul 2011
Location: ///OC

Posts: 1,653
iTrader: (5)

Garage List
Quote:
Originally Posted by THE TECH View Post
Cool, thanks! I checked them out on his site. Are these things good? They kinda looked like something made in a guy's garage.
You try them first since you got hooked up too!
__________________
///2013 AW 6MT E92 ZCP M3/// Black 359M Wheels/BMW Performance Carbon Fiber Spoiler and Mirror Caps/Arkym AeroSport Front Lip/Turner 15MM Spacers/LUX 8 LED Halo/IND Gloss Black Grills, Gills and M3 Emblem/30% 3M Tint/BMW Interior LED/MusicCar Subwoofer Enclosure/JL Audio 12" W6 Sub and XD600:1 Amp/Euro Sunglasses Tray/Ceramic Coated Megan Racing Exhaust/AFe Dry Air Filter/RPI Intake Scoops/Euro MDM/Feature Coded.
ILSMKU is offline   No_Country
0
Reply With Quote
      03-30-2012, 01:38 PM   #78
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,079
iTrader: (44)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by Technic View Post
They are of a very high audio and conversion quality but not visually...
Good to hear. I will be happy to try something different.
__________________
THE TECH is offline   United_States
0
Reply With Quote
      03-30-2012, 01:39 PM   #79
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,079
iTrader: (44)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by ILSMKU View Post
You try them first since you got hooked up too!
I have no problem with that.
__________________
THE TECH is offline   United_States
0
Reply With Quote
      03-30-2012, 01:47 PM   #80
ILSMKU
BMW FTW
 
ILSMKU's Avatar
 
Drives: E92 M3
Join Date: Jul 2011
Location: ///OC

Posts: 1,653
iTrader: (5)

Garage List
Quote:
Originally Posted by Technic View Post
The 2 Navone HD LOCs were shipped this morning...

Thank you!
__________________
///2013 AW 6MT E92 ZCP M3/// Black 359M Wheels/BMW Performance Carbon Fiber Spoiler and Mirror Caps/Arkym AeroSport Front Lip/Turner 15MM Spacers/LUX 8 LED Halo/IND Gloss Black Grills, Gills and M3 Emblem/30% 3M Tint/BMW Interior LED/MusicCar Subwoofer Enclosure/JL Audio 12" W6 Sub and XD600:1 Amp/Euro Sunglasses Tray/Ceramic Coated Megan Racing Exhaust/AFe Dry Air Filter/RPI Intake Scoops/Euro MDM/Feature Coded.
ILSMKU is offline   No_Country
0
Reply With Quote
      03-30-2012, 01:49 PM   #81
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,998
iTrader: (17)

Garage List
2004 M3  [0.00]
Where is the ground point of each of your installs located?
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: September 2011 ED
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Technic is offline   United_States
0
Reply With Quote
      03-30-2012, 02:00 PM   #82
ILSMKU
BMW FTW
 
ILSMKU's Avatar
 
Drives: E92 M3
Join Date: Jul 2011
Location: ///OC

Posts: 1,653
iTrader: (5)

Garage List
Quote:
Originally Posted by Technic View Post
Where is the ground point of each of your installs located?

I grounded mine to the ground point hidden behind the rear passenger fender well. I found a harness with brown wires (I think they were brown) were all grounded to that location so I used it too. I just moved the carpet out of the way. Its above the battery on the fender well.

I think Tech is using the same ground location as the battery. I could be wrong though.
__________________
///2013 AW 6MT E92 ZCP M3/// Black 359M Wheels/BMW Performance Carbon Fiber Spoiler and Mirror Caps/Arkym AeroSport Front Lip/Turner 15MM Spacers/LUX 8 LED Halo/IND Gloss Black Grills, Gills and M3 Emblem/30% 3M Tint/BMW Interior LED/MusicCar Subwoofer Enclosure/JL Audio 12" W6 Sub and XD600:1 Amp/Euro Sunglasses Tray/Ceramic Coated Megan Racing Exhaust/AFe Dry Air Filter/RPI Intake Scoops/Euro MDM/Feature Coded.
ILSMKU is offline   No_Country
0
Reply With Quote
      04-02-2012, 10:04 AM   #83
Bubbles
Green Bastard
 
Bubbles's Avatar
 
Drives: ZCP-Powered
Join Date: Jun 2007
Location: Bishop Bend

Posts: 3,550
iTrader: (3)

Quote:
Originally Posted by Technic View Post
They are of a very high audio and conversion quality but not visually...

Navone makes good stuff.
__________________
Bubbles is offline   Cayman Islands
0
Reply With Quote
      04-02-2012, 02:13 PM   #84
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,079
iTrader: (44)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Just installed the Navone that Technic was nice enough to send. Seems to work well so far. Everything sounds good. I was even able to turn down the bass some which is a refreshing change from having to constantly turn it up. I like the simplicity of the unit. No bs to worry about adjusting. Thanks Technic!! I hope this clears up the issue for good.
__________________
THE TECH is offline   United_States
0
Reply With Quote
      04-02-2012, 02:39 PM   #85
kmarei
Major General
 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

Posts: 6,479
iTrader: (33)

Garage List
Quote:
Originally Posted by THE TECH View Post
Just installed the Navone that Technic was nice enough to send. Seems to work well so far. Everything sounds good. I was even able to turn down the bass some which is a refreshing change from having to constantly turn it up. I like the simplicity of the unit. No bs to worry about adjusting. Thanks Technic!! I hope this clears up the issue for good.
pics or ban!
__________________
This user has been banned from the 4 series forum because he doesn't sing its merits like the admins want us all to

kmarei is offline   Egypt
0
Reply With Quote
      04-02-2012, 02:40 PM   #86
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,079
iTrader: (44)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by kmarei View Post
pics or ban!
Ban will be more likely.
__________________
THE TECH is offline   United_States
0
Reply With Quote
      04-02-2012, 02:45 PM   #87
ILSMKU
BMW FTW
 
ILSMKU's Avatar
 
Drives: E92 M3
Join Date: Jul 2011
Location: ///OC

Posts: 1,653
iTrader: (5)

Garage List
Quote:
Originally Posted by THE TECH View Post
Just installed the Navone that Technic was nice enough to send. Seems to work well so far. Everything sounds good. I was even able to turn down the bass some which is a refreshing change from having to constantly turn it up. I like the simplicity of the unit. No bs to worry about adjusting. Thanks Technic!! I hope this clears up the issue for good.
You got yours already! You bastard! LOL. J/K. But I hope mine is at home waiting for me to try!

Keep bumping your system to ensure nothing catches fire please!

I swear I smell something burnt every time i open my trunk.
__________________
///2013 AW 6MT E92 ZCP M3/// Black 359M Wheels/BMW Performance Carbon Fiber Spoiler and Mirror Caps/Arkym AeroSport Front Lip/Turner 15MM Spacers/LUX 8 LED Halo/IND Gloss Black Grills, Gills and M3 Emblem/30% 3M Tint/BMW Interior LED/MusicCar Subwoofer Enclosure/JL Audio 12" W6 Sub and XD600:1 Amp/Euro Sunglasses Tray/Ceramic Coated Megan Racing Exhaust/AFe Dry Air Filter/RPI Intake Scoops/Euro MDM/Feature Coded.
ILSMKU is offline   No_Country
0
Reply With Quote
      04-02-2012, 05:16 PM   #88
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,998
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by THE TECH View Post
Just installed the Navone that Technic was nice enough to send. Seems to work well so far. Everything sounds good. I was even able to turn down the bass some which is a refreshing change from having to constantly turn it up. I like the simplicity of the unit. No bs to worry about adjusting. Thanks Technic!! I hope this clears up the issue for good.
Great... that tells me that there was an issue with the AccuBass settings and the OEM amp output levels.

Technically, there is no difference between what this passive LOC and the LC2i are doing with those outputs, if the AccuBass feature is disabled.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: September 2011 ED
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Technic is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:54 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST