BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board
 
Lux Angel Eyes
Post Reply
 
Thread Tools Search this Thread
      03-27-2012, 10:41 AM   #1
hks786
Major General
 
Drives: *
Join Date: Mar 2006
Location: UK

Posts: 5,350
iTrader: (0)

Samsung Kies software

Worst software ever. Tried to upgrade firmware on my galaxy s2 but had so many problems.

- Downloaded "latest version" from samsung website and it required another update which was impossible to do because it kept crashing.

- It used to recognise via my phone via USB but now it won't even see my phone it just keeps saying "connecting".

- If I try connect via wifi it says connected but "loading". wtf.

I've had so many other problems but basically its the worse software I've ever used and a quick google check shows so many other people have had problems but there are hardly any solutions out there.

Anyone else had problems with it?
__________________
hks786 is offline   United Kingdom
0
Reply With Quote
      03-27-2012, 10:48 AM   #2
E90SoFlo
Banned
 
Drives: E90 335i
Join Date: Jun 2011
Location: Naples, FL

Posts: 2,675
iTrader: (9)

should have gotten a iPhone
E90SoFlo is offline  
0
Reply With Quote
      03-27-2012, 10:53 AM   #3
Bimmer84
Guardian of the Night
 
Bimmer84's Avatar
 
Drives: 2010 335i M Sport Coupe
Join Date: Oct 2010
Location: San Antonio

Posts: 1,826
iTrader: (5)

Garage List
2010 335i E92  [3.75]
Everything works fine with me... just used it yesterday... Only thing I don't like about the SGS II is how hot it gets...
__________________
2010 335i M Sport Coupe -- Black Sapphire Metallic|Coral Red|Loaded|JB4 Stage 3|BMS DCI|VRSF DPs|Camaross 6k AE|Performance Gloss Black Grilles|CF Performance Spoiler|CF Quad Diffuser|Double Layer Black Chrome Quad Tips|CF Roundels|Smoked Reflectors|Red Cyba Scoops|193s Painted Lamborghini Metallic Dark Gray
Bimmer84 is offline   United_States
0
Reply With Quote
      03-27-2012, 11:37 AM   #4
hks786
Major General
 
Drives: *
Join Date: Mar 2006
Location: UK

Posts: 5,350
iTrader: (0)

Ok now it randomly connected to my phone AND lets me click the upgrade firmware selection, BUT it wont let me proceed because my battery is low! I have 39%! lol this software is FAIL. Its plugged in via USB so why is the battery an issue?!
__________________
hks786 is offline   United Kingdom
0
Reply With Quote
      03-27-2012, 08:55 PM   #5
miiipilot
Captain
 
miiipilot's Avatar
 
Drives: 2011 TiAg 135i 6mt M-Sport
Join Date: Jun 2010
Location: Cleveland, OH

Posts: 768
iTrader: (0)

My car doesn't recognize my SGS II at all via USB.

Bluetooff yes, USB nope.

Any suggestions why?
__________________
miiipilot 2011 135i TiAg w/Black Boston 6mt M-Sport, Premium Pkg, Value Pkg
miiipilot is offline   United_States
0
Reply With Quote
      03-28-2012, 06:49 AM   #6
hks786
Major General
 
Drives: *
Join Date: Mar 2006
Location: UK

Posts: 5,350
iTrader: (0)

Check your USB settings in your phone. That's the only thing I can think of. I managed to get it to finally work! It was so random I didn't change any settings I just tried it for the 50th time and it worked lol.
__________________
hks786 is offline   United Kingdom
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:32 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST