BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
PYSPEED
Post Reply
 
Thread Tools Search this Thread
      01-23-2012, 09:31 PM   #1
M3tallicar
First Lieutenant
11

 
Drives: 4 wheels
Join Date: Jun 2011
Location: norcal


Posts: 300
iTrader: (0)

Problems with iPhone cradle

I have a 10/11 build E90 with BMW Apps and recently purchased a cradle off one of the eBay sellers (part #84-21-2-218-390) and I'm not getting a solid connection with it, it continually connects and disconnects. I've since gotten a replacement and have tried it with two phones, an iPhone 4 and iPhone 4s, both have the same results.

What's the deal, are these things just flaky and should I only use a USB cable?
Appreciate 0
      01-23-2012, 10:22 PM   #2
E92Mazing
Private
0

 
Drives: 2011 E92 M3
Join Date: Apr 2011
Location: NYC


Posts: 86
iTrader: (0)

Garage List
do u have the updated version with the fan? I got the new one with the fan from tischer bmw back in oct2011 and while I've never had a problem with connection or audio, VERY occasionally i won't be able to play videos and need to eject the entire cradle and plug it back in. I'd keep swapping it until you find one that works consistently.. the original ones were pretty finicky.
Appreciate 0
      01-24-2012, 09:05 AM   #3
THE TECH
BimmerPost Supporting Vendor
United_States
156


 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas


Posts: 13,116
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
I have a thread going on this as well. I sent mine in for warranty so we'll see what they come back with.
__________________
Appreciate 0
      01-24-2012, 05:51 PM   #4
WBMW5S
Enlisted Member
3

 
WBMW5S's Avatar
 
Drives: 2012 BMW 535I SPORT
Join Date: Dec 2011
Location: Atlanta, Georgia


Posts: 45
iTrader: (0)

I bought one and promptly took it back. The phone got really hot and the apps worked only half the time. The cradle that i bought was like $250 and had the fan. It looks like you may have to start the app then put it in your cradle...forget it..just use the usb connection and save the $250.
Appreciate 0
      01-26-2012, 12:35 PM   #5
THE TECH
BimmerPost Supporting Vendor
United_States
156


 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas


Posts: 13,116
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Just got my new, replacement one this morning. Keeping my fingers crossed.
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:27 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST