BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
OneEighty
Post Reply
 
Thread Tools Search this Thread
      01-17-2012, 01:57 PM   #1
ase93
ASE93
ase93's Avatar
United_States
4
Rep
80
Posts

 
Drives: E93 M3
Join Date: Dec 2010
Location: SW Florida

iTrader: (0)

Exclamation Reoccurrence of Engine and Service Engine light soon

Just a little background, I have a 2008 e93 m with a Dinan intake, and fabspeed exhaust and had those on for quite a while with no issues. Then I get the AA Tune and for the first week every things great, but one morning I hop in the car and the clock was reset so i plugged the time in but this happened every time I shut the car off and turn it back on. It didn't really bother me that much so i let it go... Then after a little while longer I get a service engine light soon and the engine light so i take it into BMW and they said it was just a false code and I was on my way no problem...

Then about a month and a half later I get the same to lights so I take it in and they said it was some sensor in the engine and they replace no big deal.

About another month goes by and the same lights pop back on.. Yesterday morning so I took my car in early today and they told me that it was just another false code. And they also said if the same thing happens again they are going to charge me for the maintenance to reset the code because I have the AA Tune.

So im wondering if this might have something to do with the tune or if i could be some other issue with a quick fix.

Any input is appreciated. Thanks
__________________
E93/ 6MT/ Fabspeed Catback/ Fabspeed X-Pipe/ Dinan Intake/ Active Autowerke Tune/ Hamann Rear Diffuser/ Chrome black Kidneys/ K40 with laser Jammer/ 15% tint
Appreciate 0
      01-17-2012, 02:01 PM   #2
THE TECH
BimmerPost Supporting Vendor
THE TECH's Avatar
United_States
157
Rep
13,121
Posts


 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Have you talked to AA about it?
__________________
Appreciate 0
      01-17-2012, 02:09 PM   #3
ase93
ASE93
ase93's Avatar
United_States
4
Rep
80
Posts

 
Drives: E93 M3
Join Date: Dec 2010
Location: SW Florida

iTrader: (0)

No probably should, I just kind of took it as coincidence till now.
__________________
E93/ 6MT/ Fabspeed Catback/ Fabspeed X-Pipe/ Dinan Intake/ Active Autowerke Tune/ Hamann Rear Diffuser/ Chrome black Kidneys/ K40 with laser Jammer/ 15% tint
Appreciate 0
Post Reply

Bookmarks

Tags
active autoworke, engine, service

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:50 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST